Wie kleine Website-"Icons" erstellen?

Dieses Thema im Forum "Software" wurde erstellt von AugustinusX, 16. April 2003.

  1. AugustinusX

    AugustinusX Nachttischlampe

    Aloha allerseits,

    kann mir jemand sagen, wie man diese kleinen Icons erstellt/einbindet, die beim Aufruf einer Website im Adress-Fenster bzw. in den Bookmarks erscheinen?

    das wäre nett...
     
  2. kawi

    kawi Revolution 666

    http://www.favicon.de/

    Alles was du zum Them wissen musst.
    Geht m mac auch in Photoshop oder Grafikkonverter (...als windos Icon abspeichern)
     
  3. AugustinusX

    AugustinusX Nachttischlampe

    Dankeschön :)
    Werd ich ausprobieren, sobald es hier auf Arbeit ein bisschen ruhiger geworden ist.
     
  4. AugustinusX

    AugustinusX Nachttischlampe

    So, hab jetzt in der Mittagspause mal schnell nach der Beschreibung so eine .ico-Datei erstellt und auf der obersten Ebene meines Website-Ordners abgelegt, funzt aber leider nicht.
    Das Icon selbst kann unter http://www.dmai.de/favicon.ico abgerufen werden, es erscheint aber nicht in der Adresszeile/Bookmarks beim Aufruf der Site.
    Hab ich irgendwas übersehen oder stimmt mit der Datei was nicht?
    Btw: Sehe gerade, dass mein IE im Gegensatz zu Safari die Startseite http://www.dmai.de auch nicht richtig darstellt, nachdem ich den Cache gelehrt habe...
    Fragen über Fragen, wer hilft mir beim debuggen?
    So jetzt erstmal wieder meinem Chef den Umsatz sichern, kann sein, dass ich mir eventuelle Antworten erst später ansehen kann...
     
  5. toby

    toby Gast

    Also bei mir wird es korket angezeigt.

    Tobias
     
  6. AugustinusX

    AugustinusX Nachttischlampe

    Äh, was jetzt: das Favicon in der Adresszeile oder die Startseite?
     
  7. toby

    toby Gast

    Beides. Favicon in der Adresszeile und die Startseite.

    Tobias
     
  8. AugustinusX

    AugustinusX Nachttischlampe

    Och, das verblüfft mich jetzt, welcher Browser und welches OS denn?
     
  9. petervogel

    petervogel Active Member

    bei mir wird es auch angezeigt.
    os 9.1, netscape 7.0.2
    peter
    PS: der IE zeigt doch gar keine favicons an.
     
  10. AugustinusX

    AugustinusX Nachttischlampe

    Hmm, aber Safari müsste doch eigentlich auch, tut er bei mir aber nicht.
    Aber auf jeden Fall schön, zu hören, dass es im 7er Netscape/OS 9 schonmal geht :)
     
  11. toby

    toby Gast

    Safari 73, Jaguar (was sonst ;-) )
    Hmm also ich bentze IE nicht darum kann ich nicht sagen obs dort geht...

    Tobias
     
  12. AugustinusX

    AugustinusX Nachttischlampe

    Scheint so, als ob ich der einzige bin, der es im Safari nicht sieht :( schon ein bisschen schade, wo ich die Seite doch nur und ausschließlich zu meiner eigenen Erbauung betreibe ;-)
     
  13. toby

    toby Gast

    Hast du schon mal den Cache von Safari gelöscht?

    Tobias
     
  14. AugustinusX

    AugustinusX Nachttischlampe

    Jawoll, hab ich, geht trotzdem nicht, bestimmt weil mir mein "Arbeits"-Rechner den Spass nicht gönnt ;-)

    Oder reicht es nicht, den Cache übers Menu "Cache leeren" zu leeren, sollte man lieber den Inhalt des Cache-Ordners trashen?
    Wird der automatisch wiederhergestellt?
     
  15. Stefan Einspend

    Stefan Einspend New Member

    Hallo,

    also ich hänge mich jetzt einfach mal hier rein, mein Name ist Stefan Einspender, ich bin der Betreiber von Favicon.de und habe an die MAC-Leute hier in der Runde gleich mal einige Fragen ...

    http://www.favicon.de/browser.html#uebersicht
    sagt, dass Camino (Chimera), Mozilla, Netscape, Phoenix und Safari die Browser für MAC sind, die Favicons anzeigen. Die MAC-Versionen von MSIE und Opera zeigen keine Favicons an. Sind meine Aussagen soweit richtig?

    Und was fällt Euch sonst noch auf, was in Bezug auf MAC auf http://www.favicon.de/ vielleicht noch deutlicher sein sollte, Kritik und Vorschläge werden gern angenommen :)

    Viele Grüße,
    Stefan
     
  16. AugustinusX

    AugustinusX Nachttischlampe

    Hallo Stefan,
    Willkommen erstmal im Macwelt-Forum :)
    Schön, daß Du dich höchstpersönlich in diesen Thread einklinkst. Habe mir nach deiner Auflistung erstmal Phoenix runtergeladen, um endlich mal mein Favicon zu sehen. Mein Safari will es mir nämlich auch zu Hause am iMac unter Mac OS 10.2.4 nicht anzeigen.
    Und siehe da, unter Phoenix bekomme ich es endlich zu sehen!
    Ist auf den ersten Blick überhaupt sehr sympatisch, dieser relativ "schlanke" Mozilla-Ableger. Danke für den Tipp also!
    Wieso "mein" Safari mir im Gegensatz zu anderen hier das Favicon nicht anzeigt, ist mir allerdings ein Rätsel.
    Gibt es sowas wie einen unsichtbaren Cache für die Adressleiste oder so? Die Datei selber scheint ja in Ordnung zu sein, sonst bekäme ich sie ja wohl auch in Phoenix nicht angezeigt...
     
  17. Stefan Einspend

    Stefan Einspend New Member

    Hallo, zu Safari kann ich leider rein gar nix sagen (habe keinen MAC, leider!), als Tipp kann ich Dir nur geben, dass Favicon mit dem richtigen Mime-Type auszuliefern - siehe http://www.favicon.de/anleitung.html#mime - allerdings wird sich damit das Problem vermutlich nicht lösen lassen. Unter der obengen. Adresse sind auch zwei Testlinks, da kann man sehen, ob der Mime-Type stimmt oder nicht (zumindest bei Windows-Mozilla oder -Netscape klappt es so).
     
  18. AugustinusX

    AugustinusX Nachttischlampe

    Irgendwie mag ich ja diese unlösbaren Rätsel:
    in der Firma krieg ich bei identischer System/Browser-Kombination (Jaguar/Safari) beim "Stern"-Link vorschriftsmäßig Zahlensalat angezeigt und zuhause zeigt er mir beide Favicons brav an...
    Ah, da: Gottseidank, im Phoenix gibts wieder lecker Symbolsalat.

    Stefan, schon mal überlegt, zum Debuggen dir zusätzlich zum Werkzeug des Bösen noch nen Mac zuzulegen ?
     
  19. Stefan Einspend

    Stefan Einspend New Member

    "Stefan, schon mal überlegt, zum Debuggen dir zusätzlich zum Werkzeug des Bösen noch nen Mac zuzulegen ?"

    OK, ich nehme dann http://www.apple.com/powerbook/ - da werfe ich den PC hier raus, habe einen Haufen Platz, sieht super aus, funktioniert problemlos ... oh, ich habe was vergessen, wer bezahlt mir das Teil? ;-)

    Ist der _einzige_ Grund, warum ich keinen MAC habe, leider. Klar, ein gebrauchter MAC tut es zum Debuggen auch, aber da fehlt mir dann zumindest hier der Platz. Es gibt nur entweder oder und da ist der Preis dann das Argument, schade.
     
  20. maniac

    maniac New Member

    Ja, schließe mich Augustinus an.

    Leg dir doch nen Mac zu. bei eBay und mit unserer Hilfe kommst du an einen guten und preiswerten gebrauchten.

    Möge die gute Macht bald mit dir sein...

    gruss

    Maniac
     

Diese Seite empfehlen