Wie Netzwerk bauen?

Dieses Thema im Forum "Software" wurde erstellt von Rahoki, 7. März 2003.

  1. Rahoki

    Rahoki New Member

    Hallo,

    weiß jemand, ob es irgendeine Möglichkeit gibt 2 Macs ohne Router miteinander zu vernetzen, so dass einer den Internetanschluss des anderen mitnutzen kann?
     
  2. kawi

    kawi Revolution 666

    Ja gibt es.
    wenn auf beiden (oder wenigstens einem) OS X drauf ist ist fast nix einfacher als das.
    - Bei Rechner miteinander verbinden
    - bei dem rechner der die Hauptverbindung herstellen soll unter systemeinstellung -> sharing -> internetsharing aktivieren
    - bei dem anderen Router die (interne) IP des hauptrechners in der Internetconfiguration als Router eintragen, evtl noch Nameserver eintragen, fertig
     
  3. wm54

    wm54 New Member

    bei dsl setzt dies natürlich 2 netzwerkkarten/anschlüsse im internetrechner voraus.
     
  4. kawi

    kawi Revolution 666

    stimmt ... oder einen ethernet hub/switch
     
  5. Rahoki

    Rahoki New Member

    Ja, danke, das klingt alles sehr plausibel und sehr hilfreich.
    Die beiden Rechner (ein G3 und G4) haben beiden Netzwerkkarten, der G3 zwar nur eine 10 MB/s, aber das müßte ja reichen, es geht nur um eine 56K-Verbindung. Müßte als so klappen.

    Allerdings kriegen wir das Netzwerk an sich nicht hin, unter OSX stürzt immer kurz der Finder (wahrscheinlich-alles ist kurz weg) ab. Am ersten Tag war so noch einseitig eine Verbindung möglich.
    Auch unter OS 9 ist irgendwie kein Servervolume zu sehen in AppleShare.

    Am Kabel kanns nicht liegen (Crosslink), mit dem hatten wir die beiden Macis schon mal verbündet. Mir ist echt schleierhaft warum nichts klappt. Wisst ihr Rat?
     
  6. Rahoki

    Rahoki New Member

    Ja, danke, das klingt alles sehr plausibel und sehr hilfreich.
    Die beiden Rechner (ein G3 und G4) haben beiden Netzwerkkarten, der G3 zwar nur eine 10 MB/s, aber das müßte ja reichen, es geht nur um eine 56K-Verbindung. Müßte als so klappen.

    Allerdings kriegen wir das Netzwerk an sich nicht hin, unter OSX stürzt immer kurz der Finder (wahrscheinlich-alles ist kurz weg) ab. Am ersten Tag war so noch einseitig eine Verbindung möglich.
    Auch unter OS 9 ist irgendwie kein Servervolume zu sehen in AppleShare.

    Am Kabel kanns nicht liegen (Crosslink), mit dem hatten wir die beiden Macis schon mal verbündet. Mir ist echt schleierhaft warum nichts klappt. Wisst ihr Rat?
     

Diese Seite empfehlen