Wie Netzwerkdrucker unter Classic 9.2 einbinden??

Dieses Thema im Forum "Software" wurde erstellt von MarcelS, 13. Oktober 2006.

  1. MarcelS

    MarcelS New Member

    Hallo,

    vielelicht stelle ich mich zu blöd an... oder ich übersehe etwas!
    Ich kriege meinen Laserjet 5N nicht im Netzwerk unter Classic 9.2.2 zum Laufen!
    Folgende Konfiguration:

    Netzwerk 10Mbit RJ45
    ein PC. drei Macs
    eine Linotronic und ein Minolta-Laserdrucker
    dazu der Laserjet5N

    Für den Drucker ist ne feste IP vergeben: 192.168.1.5.
    Alles hängt an einem Hub. Ich kann von jedem Rechner auf jeden anderen Rechner und auch Drucker zugreifen.

    Wichtig: Unter Windows kann ich den Laserjet5N benutzen, er funktioniert also und die Netzwerkverbindung tuts auch.



    Nur unter MacOS Classic kriege ich den nicht installiert=!= In der AUswahl finde ich ihn auch nicht...


    Wie muss ich vorgehen?

    MfG, MarcelS
     
  2. Florian

    Florian New Member

    Meinst Du wirklich Classic (das „emulierte” 9er System unter OS X) oder meinst Du 9.2.2, unter dem der betreffende Rechner gebootet hat?

    Gruß,
    Florian
     
  3. MarcelS

    MarcelS New Member

    Hi Florian,

    es ist das ECHTE 9.2.2 System. Auf dem Rechner war noch nie OSX installiert. Das System ist schon ca. 6 Jahre alt. Ist ein G4 / 450.

    MfG, MarcelS
     
  4. Florian

    Florian New Member

    1) Hast Du den entsprechenden Treiber installiert?

    2) Falls ja, hilft Dir vielleicht dieses Dokument von HP weiter.

    Gruß,
    Florian
     
  5. MarcelS

    MarcelS New Member

    Hi,

    ja, Treiber ist installiert. Ich habe auch die in dem Dokument beschriebene SIMM-PostScript-Erweiterung in dem Drucker verbaut; die funktioniert auch, ich kann einen Testdruck im Menü machen.

    Ich habe mittlerweile versucht, über das Druckersymbol-Dienstprogramm den Drucker von Hand zu installieren. Ich habe als Grundlage "Adobe Postscript" gewählt; dann anschließend "TCP/IP-Drucker". Dann kann ich die PPD auswählen (die richtige liegt schon im Systemordner), und die IP-Adresse des Druckers angeben. Soweit, so gut. Er legt mir ein Druckersymbol auf dem Schreibtisch an. NUR: Wenn ich versuche, das Gerät zu kontaktieren oder einen Job wegzuschicken, bekomme ich sofort die Meldung, das das Gerät nicht gefunden werden kann... Auch blinkt an dem Hub, an dem der Drucker angeschlossen ist, die Lampe für den Port nicht. Wenn ich von Windows-PC drucke, blinkt die Lampe wie wild... er bekommt also Daten.

    Wieso klappt das am Mac denn nicht?!? Es ist zum Heulen...



    MfG, MarcelS
     
  6. Florian

    Florian New Member

    Findet das LaserWriter-Dienstprogramm den Drucker?

    Edit: Ich sehe gerade, daß Du das gleiche Problem auf unterschiedlichen Brettern mit unterschiedlichen Informationen diskutierst und nicht einmal darauf hinweist. . .

    Ein sehr sinnvolles Vorgehen!

    Und tschüß!
     
  7. MarcelS

    MarcelS New Member

    Hi Florian,

    sorry, stimmt - ich hätte drauf hinweisen sollen.

    Nein das Laserwriter-Dienstprogramm findet den Drucker auch nicht. Hast du sonst vielleicht noch eine Idee? Gibt es vielleicht irgendein Programm, mit dem man das Netzwerk absuchen kann, und das alles das zeigt, was es findet?


    MfG, MarcelS
     
  8. mac-christian

    mac-christian Active Member

    Verscheidene Möglichkeiten:

    * Kaputtes Kabel (weil der Hub nicht blinzelt)
    * Mac in anderem Subnetz als Drucker (Was sind die IP-Adresse und Netzmaske des Mac? Die des Druckers hast du j aangegeben)
    * Beim erstellen des Druckersymbols gibts einen Test-Button - was hat der gesagt? Normalerweise steht dann "The printer xy was found at xx.xx.xx.xx" oder ähnlich.
    * Was hast du für Möglichkeiten im Druckersymbole-Dienstprogramm? Es gibt mehrere Netzwerk-Varianten (wenn du mir sagst wie sie heissen kann ich dir sagen welches vermutlich richtig ist, ich glaube es ist lpr - aber OS 9 ist schon länger her...)

    Beste Grüsse, Christian.
     

Diese Seite empfehlen