Wie RealPlayer-Film auf Spiegel.Online -Seite anschauen?

Dieses Thema im Forum "Software" wurde erstellt von galahead, 14. Januar 2004.

  1. galahead

    galahead New Member

    Hallo,

    auf Spiegel.Online kann man sich ein Video anschauen, was bei mir aber nicht läuft. Kann mir jemand sagen, ob ich dieses Video zum Laufen bringen kann? Die neueste Version von Real Media habe ich.

    Die Url lautet, auf der das Video abrufbar ist:

    http://www.spiegel.de/netzwelt/netzkultur/0,1518,280648,00.html

    Vielen Dank,
     
  2. Macci

    Macci ausgewandert.

    auf die kleine Kamera klicken und im dann erscheinenden Fenster unten auf "in externem Player öffnen".
    Anders gehts bei mir auch nicht.
     
  3. fotis

    fotis New Member

    hmmm...merkwürdig. Läft bei mir einwandfrei. Dabei habe ich den Real Player gar nicht installiert?:eek:
     
  4. Macci

    Macci ausgewandert.

    Letzteres halte ich für ein Gerücht. Aber vielleicht stimmt es und nicht du hast den RealPlayer installiert :wink:
    Ansonsten weiss ich, dass z.B. kawi auch kein Problem damit hat, diese Dateien direkt im Browser zu öffnen, aber wir haben nie rausbekommen, was bei ihm anders war ...
     
  5. Florian

    Florian New Member

    Ich habe den RealOne Player (9.0) installiert und bei mir (10.3.1/Safari 1.1) läuft das Filmchen auch im Browserfenster.

    Gruß,
    Florian
     
  6. Taleung

    Taleung New Member

    Bei mir gehts net... egal was ich klick.....

    Quicktime 6.4, Mac OS X.3
    "461 Unsupported Transport"
     
  7. Macci

    Macci ausgewandert.

    Kann es daran liegen, dass der Player bei mir im privaten Ordner "Programme" liegt und nicht im "offiziellen" Programme-Ordner?
     
  8. Taleung

    Taleung New Member

    @Macci

    HD --> Applications.....
    Nein, geht nicht....

    Ich versuchs mal...
    Quicktime in den Benutzerordner verschoben.....

    Ok... Geht auch nicht.... 403 Forbidden
     
  9. Florian

    Florian New Member

    Da sind alle Versuche zum Scheitern verurteilt: QuickTime kann das Real-Format nicht abspielen!

    Gruß,
    Florian
     
  10. Macci

    Macci ausgewandert.

    Sorry, war nicht auf dich bezogen ...

    Kann es sein, das bei dir kein Real Player installiert ist ? Mit QT bekommst du die Filme nicht auf.
     
  11. Taleung

    Taleung New Member

    @Macci

    macht nix....

    Stimmt,
    ich hab keinen real player installiert....

    Kann man das Ding irgendwie runterladen und dann mit z.B. VLC anschauen?

    Und was bedeutet " Film im externen Player öffnen"
    Welchen externen player?
    Die meinen aber doch nicht..... nicht im Browserfenster sondern im Mediaplayer....

    Des macht ja SINN...??!?!?!?
     
  12. Macci

    Macci ausgewandert.

  13. Taleung

    Taleung New Member

    ich will den mediaplayer nicht laden.

    Andere Moeglichkeit Real Media Files anzuschauen?
     
  14. Macci

    Macci ausgewandert.

    definitiv NEIN!
     
  15. Taleung

    Taleung New Member

    chibhy.......
     
  16. hofmeyer

    hofmeyer New Member

    Realplayer One installieren, tut gar nicht weh und macht auch keinen Ärger. Im Gegensatz zur Windowsversion ist die Macversion sehr unauffällig.

    Friedhelm
     
  17. TMT

    TMT New Member

    Wenn man den RealOne Player startet muss man folgendes einstelllen:

    -AutoUpdate ausschalten
    -Unter Internet Settings oben alle drei Einträge deaktivieren

    Dann spioniert der RealPlayer nicht mehr.
     
  18. dot

    dot New Member

    ...funzt auf meinem Rechner nicht.

    Ich kann nur bei einem User von Safari aus den RealOne Player v.9 problemlos nutzen;
    sobald ich mich dort abmelde und mich woanders anmelde, geht das nicht mehr und ROP möchte updaten, worauf nach Aufforderung (Update) dazu die Alert : There is no software update available from RealOne Player to support this content: text/html. kommt.

    Ich habe schon alle prefs aus dem "fehlerhaften" Folder user/Library/Preferences/com.RealNetworks.data/ und com.RealNetworks.RealOne Player.plist gelöscht, aber es kommt stets die Meldung.

    Liegt noch mehr von den ROP-files umme,
    oder was soll ich da machen?

    Danke
     

Diese Seite empfehlen