Wie richte ich eine drahtlose Verbindung zum Speedport W 500V ein?

Dieses Thema im Forum "Hardware" wurde erstellt von tooze90, 18. Dezember 2005.

  1. tooze90

    tooze90 New Member

    Hallo!

    Seit wenigen Tagen bin ich glücklicher Besitzer eines PowerBook G4 mit AirPort Technologie. Nachdem ich bislang ausschließlich mit Windows Rechnern gearbeitet habe, bereitet mir das Herstellen der drahtlosen Internet-Verbindung größte Schwierigkeiten.

    Ich besitze einen Speedport W 500V Breitband-Router, an dem ein kabelgebundener Windows Rechner angeschlossen ist. Mit diesem Rechner konnte ich bereits die T-DSL Erstkonfiguration durchführen und eine Verbindung ins Internet herstellen.

    Doch wie ermögliche ich nun eine drahtlose Kommunikation zwischen meinem PowerBook G4 und dem Speedport W 500V? Das Benutzerhandbuch von T-Online behandelt nur die Installation auf Windows Rechnern und auch der Apple Netzwerk-Assistent half mir nicht weiter.

    Ich bin dankbar für jede erdenkliche Hilfe und bitte um möglichst klare Worte. Am besten Schritt für Schritt, da ich blutiger Apple Neuling bin.

    Viele Grüße und herzlichen Dank im Voraus!
     
  2. D_Stahl

    D_Stahl Active Member

    Genau das habe ich am Wochenende hinter mich gebracht.

    Ist eigentlich ganz einfach, wenn der Router schon vorkonfiguriert wurde.
    Du musst am Powerbook Airport aktivieren und dann im Pulldownmenü(Airport) auf "Andere" gehen. Dort gibst Du denn Namen vom Router ein und eigentlich sollte jetzt schon alles gehen.

    Mit der Verschlüsselung habe ich im Augenblick selbst noch zu kämpfen. Hierzu wäre ich für Tipps dankbar.

    Interessanterweise kann man den Router nicht via Safari konfigurieren. Man kann zwar alles eingeben, bei der Übergabe an den Router läuft er aber ins Leere. Mit Firefox gings.
     
  3. D_Stahl

    D_Stahl Active Member

    Ach so: Willkommen hier im Forum
     
  4. tooze90

    tooze90 New Member

    Hallo und besten Dank für die Hilfestellung!

    AirPort habe ich aktiviert. Wenn ich anschließend unter „Andere…“ den Namen „Speedport W 500V“ als gewünschtes AirPort Netzwerk eingebe und keinen Schutz wähle, meldet mein PowerBook: „Beim Anmelden beim AirPort Netzwerk „Speedport W 500V“ ist ein Fehler aufgetreten.“

    Kann ich denn den Netzwerk-Namen frei wählen oder muss ich bei der Wahl auf etwas achten?

    Gelegentlich scheint jemand aus der Nachbarschaft einen Fritz!Box WLAN-Router zu verwenden, der dann in meinem AirPort Untermenü aufgeführt wird. Mein eigener Speedport W 500V Router wird hingegen nie angezeigt, obwohl dieser nur knapp einen Meter von meinem PowerBook entfernt montiert und betriebsbereit ist.

    Sind mir möglicherweise bei der Konfiguration über meinen kabelgebundenen Windows Rechner Fehler unterlaufen? Sämtliche relevante Leuchtanzeigen des Speedport W 500V leuchten stetig (Grün: T-DSL, WLAN, LAN; Orange: Online).

    Viele Grüße!
     
  5. D_Stahl

    D_Stahl Active Member

    Schau mal in Deinem Briefkasten nach. Ich hab Dir die Antwort als PN geschickt. Hatte zu erst die PN von Dir gelesen.
     
  6. E_Stolz

    E_Stolz New Member

    Habe das gleiche Problem allerdings mit einem Speedport W 500 ohne V.

    Könnte die Lösung eventuell identisch sein?

    Wenn ja könntest Du mir diese bitte zusenden?
     

Diese Seite empfehlen