wie Schriften überprüfuen unter X ?

Dieses Thema im Forum "Hardware" wurde erstellt von Chriss, 15. Juli 2003.

  1. Chriss

    Chriss New Member

    ... also ich hab ja das leidige Problem, dass Word 10.0 fast ständig abstürzt - insbesondere, sobald ich mit der Maus irgendetwas ziehe ... (auch in einem anderen Programm, stürzt ein geöffnetes Word dann ab!).
    So schnell und so oft kann ich gar nicht zwischenspeichern, das nervt ...

    Und nachdem sich Word nach dem update unter 10.1.2 in 9 von 10 Fällen überhaupt nicht mehr starten lässt (so auch bei mir), wollte ich jetzt mal die Schriften überprüfen, von denen ich so oft lese, dass sie der Grund sein sollen, weil sie defekt seien.

    Aber: WIE mache ich das ?! Hab jetzt dieses ATM 4.6.2 in OS 9 installiert, aber damit komme ich dann nicht weiter ...

    Kann mir hierzu jemand genauer sagen, was zu tun ist ?

    VIELEN DANK !
     
  2. applez

    applez New Member

    Mhm, glaub eher weniger, dass es in deinem Fall an den Schriften liegt; so wie sich das anhört, hast du ja nur die Systemfonts aktiviert.

    Die Kurz-Überprüfvariante: ATM öffnen und auf Ansicht "damaged fonts" gehn (oben bei "known fonts" etc). wenns dir nix anzeigt, sind alle okay.

    Wenn du nicht nur systemfonts hast, kannst du dir im ATM sets anlegen (fontordner drag n´ drop reinziehen) und die überprüfen.

    viel glück!
    mone
     
  3. Chriss

    Chriss New Member

    >> ATM öffnen und auf Ansicht "damaged fonts" gehn (oben bei "known fonts" etc). wenns dir nix anzeigt, sind alle okay.

    Vielen Dank für die Info, aber schon DAS krieg ich nicht gebacken, sorry.

    Wie heißt denn die Datei genau ? Alles was ich finde, ist dieses Kontrollfeld ATM - und darüber läßt sich aber auch gar nix feststellen ...

    Also hilf mir noch mal bitte auf die Sprünge, bin von Word mittlerweile richtig angefressen, M$ eben ...

    DANKE !


    Nachtrag:
    da Word (nach dem update) quasi erst gar nicht startet, sondern sofort abbricht, glaube ich auch nicht (mehr), daß es an den Schriften liegt, aber interessieren würde mich das mit der Überprüfung immer noch !

    im InstallerLog heißt es übrigens vielsagend:
    "Fehler beim Aktualisieren von: -14 -> OS X:Applications:Microsoft Office X:Microsoft Word"
     
  4. Chriss

    Chriss New Member

    ... also ich hab ja das leidige Problem, dass Word 10.0 fast ständig abstürzt - insbesondere, sobald ich mit der Maus irgendetwas ziehe ... (auch in einem anderen Programm, stürzt ein geöffnetes Word dann ab!).
    So schnell und so oft kann ich gar nicht zwischenspeichern, das nervt ...

    Und nachdem sich Word nach dem update unter 10.1.2 in 9 von 10 Fällen überhaupt nicht mehr starten lässt (so auch bei mir), wollte ich jetzt mal die Schriften überprüfen, von denen ich so oft lese, dass sie der Grund sein sollen, weil sie defekt seien.

    Aber: WIE mache ich das ?! Hab jetzt dieses ATM 4.6.2 in OS 9 installiert, aber damit komme ich dann nicht weiter ...

    Kann mir hierzu jemand genauer sagen, was zu tun ist ?

    VIELEN DANK !
     
  5. applez

    applez New Member

    Mhm, glaub eher weniger, dass es in deinem Fall an den Schriften liegt; so wie sich das anhört, hast du ja nur die Systemfonts aktiviert.

    Die Kurz-Überprüfvariante: ATM öffnen und auf Ansicht "damaged fonts" gehn (oben bei "known fonts" etc). wenns dir nix anzeigt, sind alle okay.

    Wenn du nicht nur systemfonts hast, kannst du dir im ATM sets anlegen (fontordner drag n´ drop reinziehen) und die überprüfen.

    viel glück!
    mone
     
  6. Chriss

    Chriss New Member

    >> ATM öffnen und auf Ansicht "damaged fonts" gehn (oben bei "known fonts" etc). wenns dir nix anzeigt, sind alle okay.

    Vielen Dank für die Info, aber schon DAS krieg ich nicht gebacken, sorry.

    Wie heißt denn die Datei genau ? Alles was ich finde, ist dieses Kontrollfeld ATM - und darüber läßt sich aber auch gar nix feststellen ...

    Also hilf mir noch mal bitte auf die Sprünge, bin von Word mittlerweile richtig angefressen, M$ eben ...

    DANKE !


    Nachtrag:
    da Word (nach dem update) quasi erst gar nicht startet, sondern sofort abbricht, glaube ich auch nicht (mehr), daß es an den Schriften liegt, aber interessieren würde mich das mit der Überprüfung immer noch !

    im InstallerLog heißt es übrigens vielsagend:
    "Fehler beim Aktualisieren von: -14 -> OS X:Applications:Microsoft Office X:Microsoft Word"
     
  7. Aikon

    Aikon New Member

  8. Chriss

    Chriss New Member

    wow ... das klingt vielversprechend - und dann auch noch komfortabel unter X !

    Schau ich mir gleich mal an ...

    DANKE DIR !

    Nachtrag:
    Klasse-Tool ! Schriften alle i.O., wie mone schon richtig vermutet hat.
    Tja, jetzt funktioniert (nach wie vor) 10.0 nur ca. 1 Min (!), dann steigt es aus, 10.1 geht natürlich nach wie vor nicht. Hatte mal gelesen, dass die Zugriffsrechte bei Word falsch eingestellt wären - daran kann es aber auch nicht liegen, weil sie mit denen von Excel genau identisch sind.
    Obligatorische komplette Neuinstallation bringt auch nichts. Und eben mal auf RagTime oder Works umsteigen iss schwierig ..... uaaaaaaaaaaaah
     
  9. Aikon

    Aikon New Member

  10. Chriss

    Chriss New Member

    ... aber das Problem ist ja hinlänglich bekannt: bei den allermeisten lässt sich Word einfach nicht starten (weder unter 10.1.2 noch 10.1.3), bei einigen wenigen funktioniert es auf seltsame Weise – pfffffff .....
     
  11. applez

    applez New Member

    zu der ATM-sache nochmal (sorry, hab erste eben reingekuckt): klar, wenn du nur das kontrollfeld hast,
    du braucht dazu noch das programm...also vergebliche müh:)
    wenn du den font doctor hast, hat sichs ja eh erledingt:)

    viel erfolg!
     
  12. Chriss

    Chriss New Member

    trotzdem danke, kein problem

    hab aber schon auch das Programm installiert, also diesen Adobe Type Manager - aber irgendwo, irgendwie ist OS 9 zu hoch für mich ... ;-)

    Egal, seit Fontdoctor zum Glück tatsächlich überflüssig ... !

    Gruß,
    Chris
     
  13. Chriss

    Chriss New Member

    ... also ich hab ja das leidige Problem, dass Word 10.0 fast ständig abstürzt - insbesondere, sobald ich mit der Maus irgendetwas ziehe ... (auch in einem anderen Programm, stürzt ein geöffnetes Word dann ab!).
    So schnell und so oft kann ich gar nicht zwischenspeichern, das nervt ...

    Und nachdem sich Word nach dem update unter 10.1.2 in 9 von 10 Fällen überhaupt nicht mehr starten lässt (so auch bei mir), wollte ich jetzt mal die Schriften überprüfen, von denen ich so oft lese, dass sie der Grund sein sollen, weil sie defekt seien.

    Aber: WIE mache ich das ?! Hab jetzt dieses ATM 4.6.2 in OS 9 installiert, aber damit komme ich dann nicht weiter ...

    Kann mir hierzu jemand genauer sagen, was zu tun ist ?

    VIELEN DANK !
     
  14. applez

    applez New Member

    Mhm, glaub eher weniger, dass es in deinem Fall an den Schriften liegt; so wie sich das anhört, hast du ja nur die Systemfonts aktiviert.

    Die Kurz-Überprüfvariante: ATM öffnen und auf Ansicht "damaged fonts" gehn (oben bei "known fonts" etc). wenns dir nix anzeigt, sind alle okay.

    Wenn du nicht nur systemfonts hast, kannst du dir im ATM sets anlegen (fontordner drag n´ drop reinziehen) und die überprüfen.

    viel glück!
    mone
     
  15. Chriss

    Chriss New Member

    >> ATM öffnen und auf Ansicht "damaged fonts" gehn (oben bei "known fonts" etc). wenns dir nix anzeigt, sind alle okay.

    Vielen Dank für die Info, aber schon DAS krieg ich nicht gebacken, sorry.

    Wie heißt denn die Datei genau ? Alles was ich finde, ist dieses Kontrollfeld ATM - und darüber läßt sich aber auch gar nix feststellen ...

    Also hilf mir noch mal bitte auf die Sprünge, bin von Word mittlerweile richtig angefressen, M$ eben ...

    DANKE !


    Nachtrag:
    da Word (nach dem update) quasi erst gar nicht startet, sondern sofort abbricht, glaube ich auch nicht (mehr), daß es an den Schriften liegt, aber interessieren würde mich das mit der Überprüfung immer noch !

    im InstallerLog heißt es übrigens vielsagend:
    "Fehler beim Aktualisieren von: -14 -> OS X:Applications:Microsoft Office X:Microsoft Word"
     
  16. Chriss

    Chriss New Member

    ... also ich hab ja das leidige Problem, dass Word 10.0 fast ständig abstürzt - insbesondere, sobald ich mit der Maus irgendetwas ziehe ... (auch in einem anderen Programm, stürzt ein geöffnetes Word dann ab!).
    So schnell und so oft kann ich gar nicht zwischenspeichern, das nervt ...

    Und nachdem sich Word nach dem update unter 10.1.2 in 9 von 10 Fällen überhaupt nicht mehr starten lässt (so auch bei mir), wollte ich jetzt mal die Schriften überprüfen, von denen ich so oft lese, dass sie der Grund sein sollen, weil sie defekt seien.

    Aber: WIE mache ich das ?! Hab jetzt dieses ATM 4.6.2 in OS 9 installiert, aber damit komme ich dann nicht weiter ...

    Kann mir hierzu jemand genauer sagen, was zu tun ist ?

    VIELEN DANK !
     
  17. applez

    applez New Member

    Mhm, glaub eher weniger, dass es in deinem Fall an den Schriften liegt; so wie sich das anhört, hast du ja nur die Systemfonts aktiviert.

    Die Kurz-Überprüfvariante: ATM öffnen und auf Ansicht "damaged fonts" gehn (oben bei "known fonts" etc). wenns dir nix anzeigt, sind alle okay.

    Wenn du nicht nur systemfonts hast, kannst du dir im ATM sets anlegen (fontordner drag n´ drop reinziehen) und die überprüfen.

    viel glück!
    mone
     
  18. Chriss

    Chriss New Member

    >> ATM öffnen und auf Ansicht "damaged fonts" gehn (oben bei "known fonts" etc). wenns dir nix anzeigt, sind alle okay.

    Vielen Dank für die Info, aber schon DAS krieg ich nicht gebacken, sorry.

    Wie heißt denn die Datei genau ? Alles was ich finde, ist dieses Kontrollfeld ATM - und darüber läßt sich aber auch gar nix feststellen ...

    Also hilf mir noch mal bitte auf die Sprünge, bin von Word mittlerweile richtig angefressen, M$ eben ...

    DANKE !


    Nachtrag:
    da Word (nach dem update) quasi erst gar nicht startet, sondern sofort abbricht, glaube ich auch nicht (mehr), daß es an den Schriften liegt, aber interessieren würde mich das mit der Überprüfung immer noch !

    im InstallerLog heißt es übrigens vielsagend:
    "Fehler beim Aktualisieren von: -14 -> OS X:Applications:Microsoft Office X:Microsoft Word"
     
  19. Aikon

    Aikon New Member

  20. Chriss

    Chriss New Member

    wow ... das klingt vielversprechend - und dann auch noch komfortabel unter X !

    Schau ich mir gleich mal an ...

    DANKE DIR !

    Nachtrag:
    Klasse-Tool ! Schriften alle i.O., wie mone schon richtig vermutet hat.
    Tja, jetzt funktioniert (nach wie vor) 10.0 nur ca. 1 Min (!), dann steigt es aus, 10.1 geht natürlich nach wie vor nicht. Hatte mal gelesen, dass die Zugriffsrechte bei Word falsch eingestellt wären - daran kann es aber auch nicht liegen, weil sie mit denen von Excel genau identisch sind.
    Obligatorische komplette Neuinstallation bringt auch nichts. Und eben mal auf RagTime oder Works umsteigen iss schwierig ..... uaaaaaaaaaaaah
     

Diese Seite empfehlen