Wieder mal Digi-Kamera!

Dieses Thema im Forum "Software" wurde erstellt von blind dog, 6. Dezember 2002.

  1. blind dog

    blind dog New Member

    Hallo,
    kriege meine Umax Astrapix 430 unter 9.2 nicht auf den Schreibtisch, obwohl alle USB-Erweiterungen geladen sind. Ein separater Treiber lag der Umax nicht bei, es ging aber bereits mit einer blöden Mustek auch ohne Treiber. Leider ist neben einem Wechselchip auch fest eingebaute 16 MB drin, so daß der Tip mit einem Chipreader (aus dem Thread) mir auch nicht weiterhilft. Weiß jemand noch Rat? Vielen Dank!
    Uli
     
  2. friedrich

    friedrich New Member

    Deaktiviere mal alle USB-Systemerweiterungen, die Du nicht benötigst. Wahrscheinlich ein Konflikt dort.
     
  3. blind dog

    blind dog New Member

    Erst mal danke an Friedrich. Ist allerdings nicht ganz einfach, bei der Mustek mußte "USB Mass storage support" dazu. Klingt erst mal nach Festplatte. Mit der Mustek Konfiguration tuts die Umax allerdings nicht.
    Ich hab auch alles abgeschaltet, was sonst überflüssig ist und Konflikte bringen kann.
    Umax stellt auf seiner webseite leider nur win-Treiber zur Verfügung, obwohl man für den Treiberdownload MacOS anwählen kann. Tssssssss!!
     
  4. Selina

    Selina New Member

    ich habe auch probleme mit usb-geräten an meinem powerbook g4. (OS 9.22). Sobald ich usb-stick, zip oder kamera anschließe, bleibt das geöffnete programm - eigentlich alles- hängen (nur die maus läßt sich noch bewegen, sonst reagiert gar nichts!) mir bleibt nichts anderes übrig, als mit apfel+alt+esc das programm zu beenden und dann erscheint auch die kamera/oder anderer wechseldatenträger auf dem desktop. leider läuft anschließend, das ganze system sehr instabil. wenn da noch jemand einen tipp hat....?
     
  5. friedrich

    friedrich New Member

    Startet mal mit folgender Konfiguration:
    Im Kontrollfeld »Erweiterungen Ein/Aus« oben »Mac OS Standard 9.2.2« anwählen und Neustart. Gehts dann (einwandfrei)?
    Wenn ja, ist irgendeine nachträglich installierte SysErweiterung Schuld, mit hoher Wahrscheinlichkeit eine USB-Erweiterung. Die gilt es dann herauszufinden (einzeln zuladen über das KF und überprüfen, obs noch geht...).

    Zurück zu Eurer alten Einstellung kommt ihr übrigens wieder im Kontrollfeld »Erweiterungen Ein/Aus« mit Anwahl von »Meine Einstellungen« und Neustart.

    @selina:
    Sind Deine USB-Geräte, die viel Strom brauchen, auch ans Stromnetz angeschlossen? USB versorgt Geräte zwar mit Strom, aber nur bis zu einer gewissen Grenze... wenns zuviel wird, gibts Ärger.
     
  6. naklar

    naklar New Member

    hi blind dog! kann es sein dass die kamera eine entsprechende einstellung hat, bei der man das "mounten" einstellen kann. ich kenne es von einer hp-kamera, bei der muss man einstellen ob sie als festplatte auf dem desktop erscheinen soll oder ob direkt ein programm damit aufgestartet wird...beim letzt genannten ist sie nicht sichtbar auf dem desktop...
     
  7. Selina

    Selina New Member

    ist das auch wichtig, wenn das pb am stromnetz hängt?
     
  8. friedrich

    friedrich New Member

    Ja. Durch den USB geht halt nicht so viel Strom. Alle großen Stromverbraucher wie Scanner, Drucker, etc. (besser auch das Zip) gehören ans Netz - eigentlich alle, die einen eigenen Netzstecker haben. Digicam nicht, die hat ja Akkus. Tastatur und Maus gehen über den USB-Bus.
     
  9. blind dog

    blind dog New Member

    Danke für die Überlegung! Wie verhält sich deine HP denn, wenn sie unsichtbar ist, d.h. wie kannst du auf sie zugreifen?
     
  10. blind dog

    blind dog New Member

    Der Tip kam auch aus einem anderen Forum, hat aber nicht geholfen. Danke trotzdem.
     
  11. naklar

    naklar New Member

    es wird automatisch die mitgelieferte software gestartet resp. man kann nur mit dieser software auf die kamera zugreifen...mehr kann ich dir dazu leider nicht sagen (s'ist nicht meine hp)...
     
  12. naklar

    naklar New Member

    hast du überhaupt zur kamera irgend ein programm erhalten...wie sieht's damit aus?
     
  13. blind dog

    blind dog New Member

    Leider nur das begehrte Dosenfutter.

    Sonst noch Ideen?
    Hat jemand z.B. Erfahrungen mit einer Win-(ärgh!)-Emulation und DigiKamera am USB? Wär vielleicht ne -naja - wiederliche Möglichkeit.
     
  14. friedrich

    friedrich New Member

    Also die Umax mounted auch nicht in OS 9.2-Standard-Konfiguartion?
    Hast Du mal ein Update auf 9.2.2 versucht?

    Wenn das nicht hilft, wende Dich einfach an die Umax-Support-Hotline.
     
  15. blind dog

    blind dog New Member

    Hab ich doch wirklich 9.2 geschrieben! Sorry: 9.1. Und das Upd. liegt bei ca. 82MB ohne wirkliche Inhaltsbeschreibung von Seiten Apples. Ist n bissel viel für ein 56k-Modem, leider.
     
  16. friedrich

    friedrich New Member

    nachtrag @ blind dog

    Die Überlegung von naklar ist nicht blöd. Bei meiner Nikon CP 4500 gibt es im Menu »Set-Up« einen Punkt »USB«, der zwei Auswahlpunkte enthält. »PTP« ist ein Protokoll für z.B. OSX und neuere Windows-Versionen, »Mass Storage« das für OS 9.x.

    Bei mir war »Mass Storage« voreingestellt, wenn Deine UMAX aber Windows-orientiert ausgeliefert wurde, mag genau da der Fehler liegen.
     
  17. blind dog

    blind dog New Member

    Vom Umax-Support erwarte ich nicht so wahnsinnig viel, wegen der besagten Dosentreiber für Mac-Anforderungen. Ist aber schon angeleiert...
     
  18. friedrich

    friedrich New Member

    hm, ok, könnte aber eben auch an veralteten USB-Treibern liegen...
    Versuch mal (wenn das unten nicht funkt), ein USB-Update bei Apple zu finden. Gibts da irgendwo.
     
  19. friedrich

    friedrich New Member

    nee nee, das Set-Up-Menu ist IN DER Kamera...
     
  20. blind dog

    blind dog New Member

    Glücklicher Friedrich. Die Umax ist wohl sowas wie ne Spaßkamera, nicht mal die Möglichkeit einzelne Bilder zu löschen ist im Manual erwähnt, hab ich durch Fehlbedienung spitzgekriegt, daß es sowas überhaupt gibt.
     

Diese Seite empfehlen