wieso kann ich nicht von CD starten

Dieses Thema im Forum "Software" wurde erstellt von jensf, 2. Januar 2008.

  1. jensf

    jensf New Member

    Hallo
    ich habe ein iBook Intel 2GB und vor einiger Zeit 10.5 installiert. nun habe ich das Passwort vergessen und möchte von CD starten (habe momentan nur die Tiger-CD). dies ist weder mit der Taste C möglich, noch mit der alt-Taste, immer kommt der Anmeldebildschirm.
    Was könnte das Problem sein? ist es möglich, dass das Laufwerk nicht bootfähig ist?
    Vielen Dank Jens
     
  2. MacS

    MacS Active Member

    Welchen Mac hast du denn? Ein MacBook mit Intel-Prozessor oder ein iBook mit PowerPC-Prozessor G4 bzw. G3. Beides in einem Gehäuse gibt's nicht! Das ist nämlich der entscheidende Unterschied! Solltest du nämlich eine Tiger-DVD von einem iBook in ein MacBook gesteckt haben, kann das doch auch nicht funktionieren!
     
  3. jensf

    jensf New Member

    ein MacBook mit Intel.
    ach du meinst, die Tiger-DVD funktioniert auf dem macBook nicht. die Tiger-DVD ist eine normale Version, nicht speziell für ein iBook.
     
  4. MacS

    MacS Active Member

    Sollte die Tiger-DVD von einem iBook stammen, geht das aus 2 Gründen nicht:
    1. Grundsätzlich startet eine System-DVD, die einem Mac beilag, nicht auf anderer Hardware.
    2. Der Binary-Code für PPC und Intel sind völlig anders. Auf einem PPC-Mac läuft nur der Binary-Code für PPC. Sollte es sich also um eine iBook-DVD handeln, kann diese nicht auf einem Intel-Mac laufen.
     
  5. MacS

    MacS Active Member

    Und nochwas: Die Tiger-Retail-DVDs basieren nur auf PPC-Binary-Code, weil nur PPC-Macs mit älteren System verkauft wurden. Alle Intel-Macs wurde ja gleich mit Tiger ausgestattet, wobei diese DVDs auch nur den Intel-Binary-Code enthalten.
     
  6. jensf

    jensf New Member

    danke
    dann wird es wohl das sein, die DVD läuft nähmlich noch auf meinem G4.
     
  7. dimoe

    dimoe New Member

    Apple gibt bei jedem Computer vor, was die "niedrigste" Systemversion sein muß, wenn Deine Tiger-DVD z.B. 10.4.4 ist, das Macbook aber 10.4.6 voraussetzt, klappt es leider nicht zu booten
     
  8. MacS

    MacS Active Member

    Das stimmt auch, also eine weitere Restriktion zu den schon genannten!
     
  9. jensf

    jensf New Member

    das glaub ich jetzt aber nicht so ganz:
    so konnte ich von der Tiger-DVD auf meinen G4 mit Leopard 10.5.1 starten.
    Es stimmt so nicht, dass ein zu bootendes System gleich oder höher dem dem Installierten sein muss.
     
  10. deumel

    deumel New Member

    das hat auch niemand behauptet.....
     
  11. MacS

    MacS Active Member

    Das hast du falsch verstanden!

    Das dem Rechner beiliegende System ist das System, mit der niedrigsten Versionsnummer!
     

Diese Seite empfehlen