wieso läuft alter hub aber nicht neuer switch?

Dieses Thema im Forum "Software" wurde erstellt von ab, 31. Juli 2003.

  1. ab

    ab New Member

    habe einen alten dayna minihub5. jetzt brauche ich mehr steckplätze und habe mir einen switch gekauft.

    aber seltsamerweise wird dort dann mein dsl-router nicht mehr erkannt.

    kann mir jemand einen tipp geben?

    danke
    ab
     
  2. Macci

    Macci ausgewandert.

    muss der Router evtl. an einen Uplink-Port?

    *schulterzuck*
     
  3. ab

    ab New Member

    gute frage. dazu müsste ich halt wissen, was das ist? - auf jeden fall bekomme ich über den switch den drucker auch nicht dazu, mir eine IP nummer mitzuteilen.

    switches sind mist. - oder ich bin blöd. oder umgekehrt oder beides

    ab
     
  4. Walter Mehl

    Walter Mehl New Member

    "Ethernet is' leiwand" (sang Costa Cordalis oder so ähnlich :rolleyes2 )

    ALSO: Switches denken, Hubs nicht.
    Hubs leiten ein Signal von einem Port an alle anderen weiter (in der Regel ohne Weiterverarbeitung im Inneren) - direkt Leitung zu Leitung, Elektron zu Elektron.

    Switches analysieren die Pakete, versuchen Absender und vor allem Empfänger zu ermitteln und leiten das Paket dann an einen (hoffentlich den richtigen) Port weiter. Dabei kann vieles schief gehen, abhängig davon, was der Switch so denkt (und was der geneigte Besitzer bzw. der Hersteller an Einstellungen bzew. Grundannahmen getroffen hat)...

    Deshalb könnte es in diesem Fall helfen, genau zu wissen, was wie angeschlossen war, sprich: welcher Mac mit welchen Protokollen (evtl. Ethernet-Patches im Mac-OS?), welches Hub-Modell das genau ist ('ne URL wäre schön) und welches Switch-Modell das genau ist ('ne URL wäre ;) ).

    Dann setze ich mich gerne mal hin heute abend und denke... Andernfalls kann ich nur blind raten und mal ein paar Fachbegriffe absondern, aber das macht wahrscheinlich niemanden glücklich...

    Cheers,

    Walter Mehl, Redaktion Macwelt
     
  5. ab

    ab New Member

    das is aber nett!

    also, dieses teil habe ich erworben:

    http://www.dlink.de/produkte/products_direct.asp?product=DES-1008D&pgcode=03009

    mein alter hub ist ein etwa 8 jahre alter Dayna MiniHub-5 ("with SmartLights"), modellnummer: DH5011 - die Dayna site erreiche ich momentan nicht.

    jetzt hab ich mir aber gesagt: so kann's doch nicht weitergeh'n. system ist gefragt. brav nur ein einziges kabel genommen: vom g4 powerbook zum switch. resultat: die untere diode blinkt schön grün - an, aus, an, aus, usw. - die obere funkelt sporadisch kurz auf (alle drei bisacht blibs unten ergeben in der oben diodenreihe einen blip)

    auf meinem g4 powerbook läuft X.2.6, am ethernet ist nichts rumgeschraubt, seltsame software hab ich auch nicht.

    wenn ich das kabel zu einem HP Designjet 5500 einstecke, gibts ein rotes dauerleuchten oben, bei einem designjet 10ps leuchten beide grünen dioden dauerhaft und zufrieden.

    weniger zufrieden leuchte zur zeit ich.

    adios
    ab
     
  6. Duc916

    Duc916 New Member

    Also eine der beiden LED Reihen gibt normaler weise die Geschwindigkeit der Geräts an, die andere zeigt ob Pakete fließen.
    Das Problem bei dir könnte die automatische Erkennung der Geschwindigkeit bei Switch sein.
    Der Switch fragt das Endgerät, wie schnell es den ist.
    Wenn es antwortet ist alles OK und die Geschwindigkeit wird eingestellt.
    Wenn es nicht antwortet (ältere Drucker, DSL Modems und ältere PC Netzwerkkarten machen sowas manchmal) stellt der Switch einen default Wert ein und das kann durchaus der falsche sein.
    Wenn sich der Switch konfigurieren läßt einfach mal 10 Mbit hd einstellen.
    Wenn nicht, vielleicht mal den Hub dazwischen schalten.
     
  7. Walter Mehl

    Walter Mehl New Member

    Tja - also wie soll ich es sagen:

    DAS IST EINE GUTE BESCHREIBUNG aber

    Ohne ein richtiges Handbuch geht da genau nix. Ich habe jetzt bei dem Link oben das Handbuch geladen (ergibt Rev 1 des Handbuchs von 1997 *wow* :tongue: ), auf www.dlink.com das Handbuch gesucht und nicht gefunden, aus Taiwan das Handbuch geladen (ergibt Rev.4 von 1999) und es dann noch mal bei www.dlink.co.uk versucht (ergibt Rev. 4 von 1999)...

    Die gehen alle von 3 LEDs pro Port aus, sprich: diese Handbücher sind für die Tonne.

    Im richtigen Handbuch sollte sich eine Seite finden lassen, auf der steht, was diese lustige LED-Blinkerei bedeutet. Diese Info ist der Schlüssel zum Erfolg.

    Sorry, mehr geht mangels Handbuch nicht - ich geh jetzt Bier trinken

    Walter Mehl, Redaktion Macwelt
     
  8. ab

    ab New Member

    nehme mal an, das bier war köstlich! - habe meinen kummer mit rotwein ausgiebig begossen.

    aus deinen notes entnehme ich, dass ich da wohl ein uraltes teil gekauft habe. vielleicht sollte ich es einfach zurücktragen?

    habe dlink eine ausführlich mail geschickt, mal schauen, wie die reagieren.

    allen schweizern heute einen besonders schönen nationalfeiertag!

    ab
     
  9. Duc916

    Duc916 New Member

    Dein Switch ist nicht uralt, sondern recht neu.
    Die Handbücher im Internet sind alle für das Vorgänger Modell. ;-)
    Was die Led's bedeuten kann die also nur das beigelegte Handbuch sagen.
     

Diese Seite empfehlen