wieso stürzt EpsonMonitor3 immer ab?

Dieses Thema im Forum "Software" wurde erstellt von lula, 20. Juni 2002.

  1. lula

    lula New Member

    Hallo-Hilfe!

    arbeite mit MAC OS9.2 und dem Stylus 1290, wofür ich entsprechenden Treiber von der Epson-CD installiert habe. Mal abgesehen davon, daß das Epson Online-PDFHandbuch nicht auf der CD war wie draufsteht...

    Wenn ich nun aus FH8 ausdrucken möchte, "flackert" PrintMonitor auch kurz mal auf und erlischt dann auch wieder, ohne das es druckt... Manchmal erhalte ich die Fehlermeldung 3, habe sowohl dem PrintMonitor als auch FH8 ausreichend Speicher zugewiesen, genug RAM und Festplatte ist auch vorhanden. Wo ist da nur der Wurm drin?

    Ich wäre so dankbar für einen hilfreichen Hinweis!!!
    Lula
     
  2. alberti11

    alberti11 New Member

    Das sind die super Treiber der Fa.Epson!!!

    Bei meinem 750er hakelt es auch ständig, selbst bei mini Textfiles!!

    Aber immer wenn ich daran denke den Drucker auf den Sperrmüll zu stellen, macht er es samt Treiber dann wieder mehrere Wochen völlig klaglos.

    Probier´s doch einfach auch mal auf diese übersinnliche Art!

    Ernsthaft hilft da wahrscheinlich nur ein Neuinstall der Teriber oder , falls das Monitorfenster überhaupt aufgeht, hole es mal in den Vordergrund, dann geht es i.a. auch etwas flüssiger.
    Sonst kann ich mir vorstellen, dass es bei FH ganz schön große Dateien sind, dann dauert es z.T. erheblich länger.

    Ali

    Herzlich willkommen im Forum!
    Habe gerade gesehen, dass es deine erste NAchricht, zumindest unter diesem Namen ist.
     
  3. MacJoerg

    MacJoerg New Member

    wenn irgendwas abstürzt steht es meist zu nahe an der Tischkante :)))
    Im Ernst. Treiber schon neu installiert?
     
  4. lula

    lula New Member

    Hallo Ali,

    ja, ich bin hier neu und echt froh, mal einfach so in die Runde fragen zu können - gelegentlich scheint es glücklicherweise Mitteilungsbedürftige zu geben!!!
    Also, hab den Treiber natürlich schon mehrmals neu installiert und ich hege auch so einen merkwürdigen Verdacht, daß Epson mit der Installationssoftware geschlampt hat. Die deutsche Version beinhaltet zwischendrin auch mal eine französiche Fehlermeldung ... wo war noch der verflixte Langenscheidt?? ...

    Nun, die FH.Datei ist nicht so groß, 30 MB sollte kein Problem sein, wenn man ca. 300MB Ram frei hat und ich hatte den Printmonitor natürlich im Vordergrund und wenn ich schnell genug war, konnte ich sogar noch auf den Papierkorb tippen, um eine der vielen bereits gesammelten Jobs zu löschen, bevor sich das Programm von selbst verabschiedete. Das ist doch alles ein Mist...

    Ich probier einfach weiter, irgendwelche System-EW's scheinen da nicht im Spiel zu sein...

    Danke aber erstmal!!
    Gruß von Lula

    vielen Dank, leider ist mir noch nicht so recht geholfen.
     
  5. Dradts

    Dradts New Member

    Zur Beruhigung: hatte das gleiche Problem mit Epson Stylus Color 2 und dem Epson Monitor 2. Entweder er verabschiedete sich, oder er riss das System in den Abgrund. Manchmal klappte das Drucken aber auch.
    Mittlerweile druckt mein Stylus allerdings überhaupt nicht mehr (konnte mich bei einem Wutanfall nicht zurückhalten, und schlug sehr kräftig drauf). Demnächst wandert er auf den Sperrmüll.
     
  6. Robert

    Robert New Member

    Ich hatte vor 2 Jahren das gleiche Problem mit dem deutschen Treiber für den Epson Stylus Color 760. Erst als ich den amerikanischen Basistreiber "Stylus Color 760 V6.3AE und den Updater v1.0cEs installierte, hatte das Elend ein dauerhaftes Ende. Ich will damit sagen: lösche den jetzt installierten Treiber und probier doch einmal den US-Treiber für Dein Epson-Modell, wahrscheinlich hilft's. Die Druckerfenster sind dann allerdings in englisch, aber das sollte kein Problem sein.
    Gruss, Robert
     
  7. 6699

    6699 New Member

    Hallo, mit meinem Epson-Drucker hatte ich erst auch Probleme (Stylus color 900). Die Hotline konnte nicht richtig weiterhelfen, am Ende bekam ich die Lösung über dieses Forum, und seither läuft er super!

    Bei mir lag es an dem deutschen Druckertreiber, der für das klassische System nicht o.k. war (der X-Treiber läuft problemlos). Ich hatte aber von daher Glück, als es einen Updater gab, den ich über meinen Treiber laufen lassen konnte. Den Updater findet man zwar nur auf den amerikanischen Epson-Seiten, das Druckermenü blieb so aber auf deutsch.

    Hier der Link zu den amerikanischen Treibern:

    http://support.epson.com/cgi/find_product.pl?product=Ink Jet&tab=index.html

    Der Updater, der mich "gerettet" hat heißt:
    EPSON Stylus Driver Updater v 1.0cEs
    Allerdings kann ich Dir nicht sagen, ob der auch bei Deinem Modell hilft.

    Viel Erfolg!
     
  8. Blaubeere

    Blaubeere Active Member

    Also ich habe den PrintMonitor deaktiviert. Die Arbeit übernimmt doch der EpsonMonitor3. Vielleicht liegt da Dein Problem?

    Blaubeere
     
  9. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Hallo! genau diese Vorgehensweise löste bei mir auch obiges Problem. Ich habe einen SC 740 und die Treiber auf der CD sind veraltet. Habe dann aktuelle von der Webseite geladen. Gruss R.
     

Diese Seite empfehlen