Wieso vertragen sich LimeWire und Panther nicht?

Dieses Thema im Forum "Software" wurde erstellt von chef09, 1. November 2003.

  1. chef09

    chef09 New Member

    Tach zusammen...
    Ich bin eigentlich sehr zufrieden mit Panther... genial und super schnell!!

    aber warum kann ich ipod nicht starten...? das kleine fenster mit programmkern wird geladen und so erscheint immer noch aber kurz danach kommt: Das Programm LImewire wurde unerwartet beendet! Andere programme sind davon nicht betroffen.. Fehler an Apple senden...

    Hat jemand eine Ahnung wie man das Problem lösen könnte?


    thx chef09
     
  2. gratefulmac

    gratefulmac New Member

    Die neueste Software für den iPod laden.
    Damit wird der iPod an den PAnther angepast.

    Limewire löschen und auf eine angepasste Version warten.
     
  3. chef09

    chef09 New Member

    und was soll ich machen bis eine angepasste version kommt? ;(
     
  4. gratefulmac

    gratefulmac New Member

    Die .plist von Limewire löschen
     
  5. chef09

    chef09 New Member

    und wo finde ich diese .plist ? :embar:
     
  6. gratefulmac

    gratefulmac New Member

    user/library/preferences
     
  7. chef09

    chef09 New Member

    hat nichts gebracht... aber danke für den tip!
     
  8. Johannes2

    Johannes2 New Member

    Die gute Lösung heisst:
    bei Versiontracker den Gnutella Client:
    acqlite version 0.23
    herunterladen.
    Das Programm ist aus meiner Sicht Limewire ebenbürtig und hat erst noch eine Benutzeroberfläche, die ähnlich ist wie iTunes.
     
  9. joop6

    joop6 New Member

    no problem with limewire 3.6.8 oder neuer 3.6.10 unter panter
     
  10. Singer

    Singer Active Member

    Bei mir funzt LimeWire 3.5.8 wie eh und je.
     
  11. bwoi2

    bwoi2 New Member

    verstehe nicht warum bei mir 3.6.10 nicht geht. Wenn ich das Alias anklicke hüpft das Limewire Symbol nur kurz un das wars.
     
  12. Macropus

    Macropus New Member

    Der Fehler entsteht, weil es Probleme mit LimeWire und der 1.4.1-Version von Java gibt.
    Lt. einigen Foren soll es helfen, die sich auf der Startpartition unter /Library/Frameworks befindliche Datei "JavaVM.framework" umzubenennen bzw. an eine andere Stelle zu kopieren und dann eine neue Panther-Installation vorzunehmen.
    Unter "Auswahl" bei der Installationsroutine braucht nur noch das Paket "System-Software" angeklickt zu werden. Nach der Neuinstallation soll dann eine neue funktionsfähige Java-Version installiert sein, mit der Limewire dann funktionsfähig ist.

    Tja, habe ich alles versucht, hatte aber keinen Erfolg damit. Seltsam - aber so steht es geschrieben.
    Und Apple hat gerade nichts besseres zu tun, als die alte 1.4.1-Update-Datei aus dem Netz zu nehmen und zu aktualisieren. Aber es kann sich nur noch um Tage handeln... Ist wie mit Panther, das sollte ja auch noch in diesem Jahr kommen et voila - da war es auf dem Markt!
     
  13. alberti11

    alberti11 New Member

    Habe selbst noch Version 2.9.8 von Limewire drauf; die rennt mit Panther so schnell wie nie.
    Auf meinem alten Pismobook braucht es mal ganze 13 Sekunden bis Limewire aufgestartet ist.

    Ali
     
  14. streeman

    streeman New Member

    Also, bei mir gehts auch eine Ewigkeit bis LimeWire 3.5.8 unter Jaguar aufgestartet ist! :eek:
     
  15. Mac-Tweaker

    Mac-Tweaker New Member

    bei mir hatte ich das problem auch! 3x die fehlermeldung an apple senden und sofort beendet. Dann plötzlich gings...und läuft seither stabil.... :confused:
     
  16. gratefulmac

    gratefulmac New Member

    Ich habe mir das Program geladen.
    Es läuft ohne Probleme.
    --------
    Nur ist das Teil ein reiner Mülleimer.
    Alle Stichworte zum Thema Audio ergeben immer eine Art Top Ten Ranking.
    Es werden nur einzelne Titel angezeigt.Diese auch nicht im Kontext.

    Also genau das was mich nicht interessiert.

    Mainstream
     

Diese Seite empfehlen