Windows lehnt Quicktime Filme ab. Wieso. Sauerei.

Dieses Thema im Forum "Software" wurde erstellt von Klaus, 20. Oktober 2006.

  1. Klaus

    Klaus Member

    Hallo liebe Mac Gemeinde,
    ich kann keinen QT Film so ins Netz stellen das auch Windows User den Film ansehen können!
    Werdegang:
    VOB Datei mit Hilfe von MPEG Streamclip in DV gewandelt.
    DV Datei in iMovie HD bearbeitet und als QT Film für das Internet bereit gestellt.
    Film in die Interseite eingebaut.
    Auf dem Mac funktioniert es. Man kann den Film Problemlos ansehen. (OSX Tiger 10.4.8 Safari)
    Auf dem PC ist nur der Ton zuhören. Beim Start der Seite erschien die Meldung:
    Die Aktion kann nicht ausgeführt werden da auf dem Quicktime Server die nötigen Komponenten nicht vorhanden sind....

    Jetzt ist unter dem Internetexplorer aber auch unter Firefox nur die Steuerspur zu sehen und der Ton ist zu hören, aber ohne Bild.

    Was ist da los?
    Danke für jeden Tip
    Gruß Klaus
     
  2. MacBelwinds

    MacBelwinds New Member

  3. Klaus

    Klaus Member

    Habe den Fehler gefunden! Wenn Videofilme für das Internet auf dem Mac erstellt werden und dort bereits Quicktime 7.1.3 installiert ist muss auf den Windowskisten zwangsweise auch die neuste Version von QT installiert werden. Beim herstellen des Filmes, greift ja iMovieHD auf QT zu. Und in der Version von QT 7.1.3 gibt es entscheidende Änderungen. Folge in diesem Zusammenhang hergestellte Internetfilme, laufen auf Windows nur wenn man dort QT 7.1.3 installiert hat. Ausprobiert! Klappt jetzt bestens.
    Schönes Wochenende!
    Gruß!
    Klaus
     

Diese Seite empfehlen