Windows Mediaplayer spielt keine MP3s ( unter Windows )

Dieses Thema im Forum "Software" wurde erstellt von augschburger, 22. November 2007.

  1. augschburger

    augschburger New Member

    Mein Problem ist schwierig zu formulieren.

    Habe meine MP3 Sammlung auf einem NAS Server ( Netzwerkfestplatte ) gespeichert.
    Am Mac ( OS 10.5.1 - Leopard ) kann ich alle Titel auch wunderbar abspeichern.
    Die Files werden per FTP aufs NAS gesichert.
    Nun wollte ich mit einem Windows Notebook die Titel anhören.
    Teilweise waren die Ordner scheinbar leer ( am MAC alles sichtbar ).
    Teilweise ließen sich die MP3s aufs Win Notebook laden... dann aber nur mit iTunes abspielen. Der Windows Mediaplayer weigerte sich, die Titel zu spielen.

    Unter Tiger habe ich diese Probleme nicht beobachtet.
    Interessanterweise trat das Problem nicht mit Titeln auf, die noch nicht in der iTunes Bibliothek importiert waren.

    Das Problem konnte ich nun auch auf anderen Windows Rechnern wiederholen.
    Verschicke ich eine MP3 Datei per Mail an einen Windows User.. kann er die Datei auch nur mit iTunes (Win) abspielen.
     
  2. deumel

    deumel New Member

    Als erstes gilt zu prüfen ob es wirklich MP3 Daten sind, iTunes importiert in der Voreinstellung eben nicht als MP3 sondern als AAC, was unter Windows nur iTunes wiedergeben kann und der WMP eben nicht.
     
  3. augschburger

    augschburger New Member

    MP3 wird nur in die iTunes Datenbank verlinkt. Nicht dorthin verschoben.
    Ist also noch ein MP3.
    Interessanter Weise habe ich das Problem erst seit Leopard.
    Bzw. mit MP3s, die ich noch unter Tiger verwaltet habe, hatte ich die Probleme nicht.
     

Diese Seite empfehlen