WireTap im eimer ?

Dieses Thema im Forum "Small Talk" wurde erstellt von joerch, 7. Juni 2004.

  1. joerch

    joerch New Member

    Kann mal jemand probieren ob wiretap funktioniert ?
    Ich wollte gestern eine audio-spur aufnehmen (DVD) und wireTap hat sich nicht gerührt...
    Achja - system X.3.4
    Hab auch deinstallier, neu gezogen - installiert, geht nicht

    *sch...*
     
  2. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … hast Recht! WireTape wird idle angezeigt, passiert aber nix :-(
     
  3. joerch

    joerch New Member

    *hmm...

    gibts ne alternative zu wireTap - will nur ein musik stück von ner dvd extrahieren
     
  4. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

  5. trw

    trw New Member

    Moinmoin,
    ähhh bei mir klappts nach wie vor.
    Habe es gerade mal mal schnell auf der R-Kelly-Homepage (r-kelly.com) probiert (hab keine DVD da) und mit wiretap aufgenommen....

    Ganz doofe Frage/Tipp dazu:
    Ist in den Systemeinstellungen unter Ton auch Line-In als Gerät für die Toneingabe gewählt (nicht mit mir schimpfen, passiert mir nämlich ab und an)? Bei mir steht das nämlich immer auf internes Micro und ich muss das vorher umstellen.... ;-)
     
  6. joerch

    joerch New Member

    @trw

    ich werds gleich nach eine tasse kaffe mal probieren

    könntest recht haben
     
  7. joerch

    joerch New Member

    Kann mal jemand probieren ob wiretap funktioniert ?
    Ich wollte gestern eine audio-spur aufnehmen (DVD) und wireTap hat sich nicht gerührt...
    Achja - system X.3.4
    Hab auch deinstallier, neu gezogen - installiert, geht nicht

    *sch...*
     
  8. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … hast Recht! WireTape wird idle angezeigt, passiert aber nix :-(
     
  9. joerch

    joerch New Member

    *hmm...

    gibts ne alternative zu wireTap - will nur ein musik stück von ner dvd extrahieren
     
  10. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

  11. trw

    trw New Member

    Moinmoin,
    ähhh bei mir klappts nach wie vor.
    Habe es gerade mal mal schnell auf der R-Kelly-Homepage (r-kelly.com) probiert (hab keine DVD da) und mit wiretap aufgenommen....

    Ganz doofe Frage/Tipp dazu:
    Ist in den Systemeinstellungen unter Ton auch Line-In als Gerät für die Toneingabe gewählt (nicht mit mir schimpfen, passiert mir nämlich ab und an)? Bei mir steht das nämlich immer auf internes Micro und ich muss das vorher umstellen.... ;-)
     
  12. joerch

    joerch New Member

    @trw

    ich werds gleich nach eine tasse kaffe mal probieren

    könntest recht haben
     
  13. joerch

    joerch New Member

    Kann mal jemand probieren ob wiretap funktioniert ?
    Ich wollte gestern eine audio-spur aufnehmen (DVD) und wireTap hat sich nicht gerührt...
    Achja - system X.3.4
    Hab auch deinstallier, neu gezogen - installiert, geht nicht

    *sch...*
     
  14. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … hast Recht! WireTape wird idle angezeigt, passiert aber nix :-(
     
  15. joerch

    joerch New Member

    *hmm...

    gibts ne alternative zu wireTap - will nur ein musik stück von ner dvd extrahieren
     
  16. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

  17. trw

    trw New Member

    Moinmoin,
    ähhh bei mir klappts nach wie vor.
    Habe es gerade mal mal schnell auf der R-Kelly-Homepage (r-kelly.com) probiert (hab keine DVD da) und mit wiretap aufgenommen....

    Ganz doofe Frage/Tipp dazu:
    Ist in den Systemeinstellungen unter Ton auch Line-In als Gerät für die Toneingabe gewählt (nicht mit mir schimpfen, passiert mir nämlich ab und an)? Bei mir steht das nämlich immer auf internes Micro und ich muss das vorher umstellen.... ;-)
     
  18. joerch

    joerch New Member

    @trw

    ich werds gleich nach eine tasse kaffe mal probieren

    könntest recht haben
     
  19. exbiboler

    exbiboler New Member

    Vielleicht hilft das hier,
    "There are three (main) things that can cause that (Installationsprobleme und keine Funktion), so try and test these solutions in order:
    - you may need to manually reset the default save place
    - if the latter doesn't work, check if AmbrosiaAudioSupport.kext is in /system/library/extensions. If it isn't, reinstall WireTap; if the reinstall doesn't install AmbrosiaAudioSupport.kext, update your Stuffit to the latest version to reunstuff the archive, and retry reinstalling.
    - if AmbrosiaAudioSupport.kext is in its right place, then repair the permissions of the hard drive."

    Bei mir hat drüberbügeln gereicht.
     
  20. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Yep, das war's!
    Habe es noch mal installiert (mußte es mir laden ).
    Danke.
     

Diese Seite empfehlen