WLAN-bin ich blöd zu...

Dieses Thema im Forum "Hardware" wurde erstellt von potten, 30. März 2005.

  1. potten

    potten New Member

    Nun habe ich endlich meinen WLAN Router Sinus 1054 DSl von der T-Com zugeschickt bekommen. Installation etc. verlief auch problemlos. ich komme auch ins Internet. Das Problem: es geht nur über das LAN (mit Kabel) leider nicht "Wireless"! Ich finde mein Netzwerk, melde mich mit dem Passwort an. Ich habe "vollen Ausschlag" auf meinem PB12", aber komme nichts ins Netz! Wer hat eine Idee?
    Vielen Dank
    potten
     
  2. robdus

    robdus warum gibt es Köln?

    Welche Umgebung hast du denn in den Netzwerkeinstellungen aktiviert?

    Wie sieht es mit WEP oder den DHCP aus?
     
  3. potten

    potten New Member

    Netzwerkeinstellung steht auf DHCP, aber was meinst Du mit WEP? Wo finde ich das?
     
  4. robdus

    robdus warum gibt es Köln?

    WEP ist die Verschlüsselung. Heisst glaub ich Wireless Encryption Protocol.

    Ich bin hier nur mit meinem Win-Notebook wireless online. Am Mac kenne ich das auch noch nicht. Schau mal in deine ANleitung vom Router. Soweit ich weiss, muss da für W-Lan noch was eingetragen werden, bin da aber nicht firm...
     
  5. robdus

    robdus warum gibt es Köln?

    So, schlauer:

    Wired Equivalent Privacy (WEP) ist der Standardverschlüsselungsalgorithmus für WLAN. Er soll sowohl den Zugang zum Netz regeln, als auch die Integrität der Daten sicherstellen.
     
  6. MacDragon

    MacDragon New Member

    mal die Forumssuche bemühen...da ist doch garantiert ein 1x1 des WLANs zu finden. Sieht nach reiner Einstellungssache aus....
     
  7. Taipan

    Taipan New Member

    Hi!

    Also am besten zuerst mal ohne Verschlüsselung versuchen, also WEP und WPA im Router ausschalten, falls sie nicht ausgeschaltet sind. Wenn die Verbindung auf diese Weise funktioniert, kann man anschließend immer noch die Verschlüsselung einschalten. DHCP funktioniert natürlich nur, wenn der Router auch so konfiguriert ist, dass er als DHCP-Server fungiert. Wenn es per Kabel mit DHCP funktioniert, wird es auch wireless gehen, falls Du aber bei den Einstellungen für Ethernet eine feste IP-Adresse eingetragen hast, ist u.U. der DHCP-Server im Router deaktiviert. Dann müsstest Du ihn aktivieren oder für die WLAN-Verbindung auch eine feste IP-Adresse vergeben.
     

Diese Seite empfehlen