WLAN extrem langsam trotz neuem MacBook Pro Retina

Dieses Thema im Forum "Software" wurde erstellt von blub666, 28. November 2013.

  1. blub666

    blub666 New Member

    Hallo zusammen,

    seit einer Woche habe ich ein neues MacBook Pro Retina mit OS 10.9 Leider ist das Wlan total langsam, es dauert mehrere Sekunden bis beispielsweise spiegel.de geladen ist.

    Ich nutze eine FritzBox (älteres Modell, aber neueste Firmware) und mit meinen übrigen, deutlich älteren Geräten ist das Wlan spürbar schneller...

    Das ist natürlich nicht Sinn der Sache, woran kann das liegen bzw. kann ich mir irgendwo anzeigen lassen, wie hoch die Datenübertragungsrate ist?

    Vielen Dank für eure Hilfe
     
  2. blub666

    blub666 New Member

    ich habe gerade in den Einstellungen der Fritzbox gesehen, dass das Retina nur 5 MBit/s empfängt, während mein altes Macbook einen Wert von 54 MBit/s aufweist...
     
  3. blub666

    blub666 New Member

    ich habe noch etwas rausgefunden: Wenn ich das neue MacBook Retina direkt neben die FritzBox stelle, geht der Empfang auf 54 MBit/s hoch, aber sobald ich mich mehr als 2m wegbewege geht es kaum noch.

    Beim alten MacBook und meinem iphone bleibt die Datenrate auch bei einer Entfernung von 10m und mehr immer bei 54 MBit/s
     
  4. MacS

    MacS Active Member

    1. Schau mal, ob noch andere Netze in der Nähe auf gleichem Kanal senden! Wenn ja, dann notfalls Kanal wechseln! 3 bis 6 Kanäle Abstand zu starken Sendern sind einzuhalten!
    2. Dreh die Fritzbox mal, denn die 2 Antennen sorgen für eine recht scharf verlaufende "Sendekeule", also Bereiche mit besonders gutem und besonders schlechtem Empfang. Abstand allein sagt da nicht viel!
    3. Schalte von gemischten Betrieb (b/g/n) auf nur g oder n
     
  5. blub666

    blub666 New Member

    dank für die Antwort. Wo kann ich denn von gemischten Betrieb (b/g/n) auf nur g oder n schalten?
     
  6. MacS

    MacS Active Member

    Am Router!
     
  7. MACaerer

    MACaerer Active Member

    Leider geht das bei einer Fritzbox nicht. Man hat nur die Optionen n + b + g mit 2,4GHz und a + n mit 5GHz. Kontrolliere doch mal den RSSI-Wert (Signalstärke) bei den beiden Books zum Vergleich. Das geht indem du mit gedrückter ALT-Taste auf das Airportsymbol in der Menüleiste klickst. Angezeigt wird der Pegel in dBm. Es wäre interessant zu wissen ob die beiden Books den gleichen Pegel aufweisen. Falls es da größere Unterschiede gibt könnte auch eine Defekt der Airportkarte oder auch der WLAN-Antenne im MBPr vorliegen.

    MACaerer
     
  8. yew

    yew Active Member

    Hi

    geht wohl ....

    Bei meiner FB 7390 ist einstellbar:
    • 5 Ghz: n + a
    • 2,4 GHz: n + g + b // b + g // n + g

    Gruß yew
     
  9. MACaerer

    MACaerer Active Member

    Stimmt, die beiden anderen Auswahlmäglichkjeiten im 2,4GHz-Band habe ich irgendwie übersehen. :embar:
    Aber eigentlich spielt das keine Rolle, denn es wird immer der schnellste der verfügbaren Modi ausgewählt. Das heißt, wenn alle angeschlossenen Clients im Netzwerk den n-Modus beherrschen wird der auch gewählt.

    MACaerer
     
  10. MacS

    MacS Active Member

    Ich denke auch, dass der gemischte Betrieb den geringsten Einfluss hat. Aber worauf der Fragesteller noch nicht geantwortet hat: Gibt es WLAN-Netze die auf gleicher Frequenz senden? Oder auf Kanälen mit weniger als 6 Kanäle abstand? Das ist fast immer das Problem, weil die meisten Router bei der Einstellungen "automatische Kanalwahl" ziemlich heftig daneben greifen und immer bevorzugt schon belegte Kanäle zu nutzen. Daher ist das der wichtigste Punkt! Um das festzustellen, kann man sich auch das Widget Airlock saugen, oder irgendeine App.
    http://www.apple.com/downloads/dashboard/networking_security/airlock_danielpimley.html
     
  11. yew

    yew Active Member

    Hi

    könnte auch sein, dass in den Netzwerkeinstellungen IPv6 eingestellt ist. Meiner Meinung nach ist IPv4 die bessere Wahl.

    Unter 10.5.8 gibt es noch das Netzwerkdienstprogramm und da gibt es nützliche Informationen zur Netzwerkschnittstelle sowie die Übertragungsstatistik.
    Gibt's das auch noch unter 10.9?

    Ansonsten die Netzwerkeinstellungen zurücksetzen oder neu anlegen.


    Gruß yew
     
  12. blub666

    blub666 New Member

    der Kanalwechsel scheint schonmal etwas gebracht zu haben. Allerding ist meine Frau grad mit dem MacBook unterwegs, so dass ich nicht weiter testen kann...
     
  13. blub666

    blub666 New Member

    leider besteht das Problem weiterhin. Ich sende auf Kanal 3 und da ist sonst kein Netzwerk drauf. Woran kann es noch liegen?

    Es ist echt seltsam, alle anderen Geräte (iMac, 2x Iphone und Ipad) haben konstant 54 Mbit/s Empfang, während es beim MacBook total schwankt
     
  14. blub666

    blub666 New Member

    hier noch ein Screenshot von der Sendeleistung, falls das weiterhilft
     

    Anhänge:

  15. MacS

    MacS Active Member

  16. blub666

    blub666 New Member

    und kann ich irgendwas tun, um diesen RSSI-Wert zu verbessern?
     
  17. yew

    yew Active Member

    Hi

    hast du schon testen können, ob das Problem nur in Verbindung mit der Fritzbox auftritt oder ob es sich in anderen WLANs genau so verhält?

    Wie verhält es sich mit MacOS 10.9.1?


    Gruß yew
     
  18. MacS

    MacS Active Member

    Ja, näher an den Access-Point mit dem MacBook gehen. Wenn das nichts hilft, liegt es an einem der beiden Geräten, weil z.B. die Antenne nicht angeschlossen ist.

    Ich lese aber auch gerade bei den Fritzboxen 6320 und 6340 (beides Kabel) von sehr schlechtem WLAN. Falls es sich um diese Boxen handelt, dann entweder einen eigen WLAN-Access-Point per Ethernet an die Fritzbox anschließen, oder beim Kabel-Provider nach der Fritzbox 6360 nachfragen. Allerdings muss man dann auch monatlich etwas mehr zahlen... (Ich bin seit Juni bei Unitymedia und habe die Telefon-Option für 5 Eu extra gebucht und bekomme dann automatisch auch die 6360)
     
  19. MacS

    MacS Active Member

    Ja, näher an den Access-Point mit dem MacBook gehen. Der Abstand zwischen MacBook und Fritzbox ist zu groß und/oder wird durch Wände und Decken zu stark abgeschirmt! Wenn das nichts hilft, liegt es an einem der beiden Geräten, weil z.B. die Antenne nicht angeschlossen ist.

    Ich lese aber auch gerade bei den Fritzboxen 6320 und 6340 (beides Kabel) von sehr schlechtem WLAN. Falls es sich um diese Boxen handelt, dann entweder einen eigen WLAN-Access-Point per Ethernet an die Fritzbox anschließen, oder beim Kabel-Provider nach der Fritzbox 6360 nachfragen. Allerdings muss man dann auch monatlich etwas mehr zahlen... (Ich seit Juni bei Unitymedia und habe die Telefon-Option für 5 Eu extra gebucht und bekomme dann automatisch auch die 6360)
     
  20. yew

    yew Active Member

    Hi

    um welches Modell genau handelt es sich bei der Fritzbox?


    Gruß yew
     

Diese Seite empfehlen