WLAN funktioniert plötzlich nicht mehr

Dieses Thema im Forum "Hardware" wurde erstellt von digitalyves, 2. Juni 2008.

  1. digitalyves

    digitalyves New Member

    hallo,
    bei den Eltern meiner Freundin bin ich bisher immer problemlos ins Netz via WLAN gekommen. ohne WEP,WPA etc. nur mit MAC-Filter. Seit einer Woche geht nix mehr, d.h. Airport findet das Netz, volles Signal, aber in Safari oder Firefox kommt immer nur eine Fehlermeldung. Am Router wurde nichts verändert, woran kanns liegen?

    Habe das Gefühl dass das seit dem Update auf 10.5.3 so schlecht läuft.
    An der Uni hingegen kann ich ganz normal ins WLAN über VPN.

    MacBook 2,16, 10.5.3

    Bin über jeden Tip dankbar,

    mfg

    Yves
     
  2. biba

    biba New Member

    Hallo,
    versuch mal folgendes: In Systemeinstellungen-Netzwerk die Airportverbindung löschen und neu anlegen.
    Gruss biba
     
  3. digitalyves

    digitalyves New Member

    also,
    ich habe bei mir im Studentenzimmer auch WLAN, von Kabel. seit 1 Woche komm ich nimmer an den Siemens-Router, weder per WLAN noch übers Kabel. Wenn ich das MacBook direkt an das Kabel-Modem hänge, komm ich ins Netz. Aber sonst keine Chance. Der Router wird im Netzwerk-Fenster des Systemeinstellungsprogramm nicht mit seiner IP 192.168.2.1 angezeigt. Habe den Router heute bei Saturn umgetauscht, gleiches Problem. Mit einem Winschrott-Laptop komme ich auf die Konfigurationseite und kann wieder alles einstellen, auf meinem MacBook erscheint auch wieder das Netzwerk, die Verbindung mit WPA klappt aber keine Verbindung ins Internet.
    Hier an der Uni läufts über VPN.
    Hardwaredefekt? oder mal Little Snitch ausschalten, vielleicht liegt ja hier der Schuldige begraben.
    Sonst klappt ja immer alles mit den Macs, aber diesmal bisher, seltsam...

    Danke bis hierher,

    mfg

    Yves
     
  4. biba

    biba New Member

    Hallo,
    was zeigt im ''Terminal' der Befehl 'netstat -r' ?? Ist der Router zu erkennen?
    Gruss biba
     

Diese Seite empfehlen