WLAN geht nicht mehr... Dank VirusBarrier

Dieses Thema im Forum "Software" wurde erstellt von cRazu, 23. Oktober 2008.

  1. cRazu

    cRazu New Member

    Hallo!

    Ich habe seit neuestem "VirusBarrier X5" auf meinem iMAC.
    Heute kam eine Warnmeldung "192.XXX.XXX.XXX" (weiß nicht genau was da stand, auf jedenfall die IP ...und ich habe ausversehen auf "Sperrmodus" oder "Sperren" geklickt. Seitdem kann keine Verbindung mehr mit dem Internet hergestellt werden!!

    Was kann ich jetzt tun? Habe schon mehrmals eine Netzwerkdiagnose gemacht, aber das Problem bleibt. Kann ich irgendwas wieder entsperren?!?

    Danek schonmal!
     
  2. MacS

    MacS Active Member

    Kann mír jetzt nicht vorstellen, dass der Virus-Scanner der Grund dafür seien soll. Ist wohl nur ein Zufall. Viel wichtiger wäre zu wissen, ob du auch eine Firewall aktiv hast, von der die Meldung kam. Zu dumm, dass du dir den Inhalt nicht gemerkt hast.

    Folgendes: welche IP hat jetzt der Rechner? Welche IP hat der Router? Daran könnte man jetzt sehen, ob prinzipell eine Verbindung besteht, oder nicht, denn dann müssen wir wo anders nach dem Fehler suchen, z.B. auf der Seite des Routers...
     
  3. fux

    fux New Member

    Moin,
    doch, bei VirusBarrier muss es ein Menu geben, wo bestimmte IP-adressen gesperrt werden. Die kann man dort auch wieder löschen. Habe selbst das Problem nicht gehabt, aber mein Kollege (der ist nur grad nicht da zum fragen). :)

    Gruß vom fux
     
  4. cRazu

    cRazu New Member

    hej fux!

    bisher habe ich nur die "Malware Quarantäne" gefunden - da liegen aber keine Dateien drin...
    Das IP Ding wär ja toll! aber finde ich leider in keiner der Menüpunkte...hmm

    oder gibts sowas wie ne systemwieerherstellung beim PC?
     
    Zuletzt bearbeitet: 23. Oktober 2008
  5. MacS

    MacS Active Member

    Nein, aber man könnte vom Backup die letzten Netzwerkeinstellungen (Pref-Datei) zurückholen. Das aber würde auch nicht helfen, falls der die Firewall wirklich blockt.
     
  6. cRazu

    cRazu New Member

    Hmm. Mist.

    Ich nehme stark an, daß es daran liegt, daß er die Firewall blockiert (weil ich eben auf sperren geklickt habe - versehentlich!) ..

    was mach ich denn jetzt...
     
  7. MacS

    MacS Active Member

    Du musst wissen, wo und welche Firewall die Meldung hervorbrachte und dann musst du in dieses Programm/ Systemeinstellung gehen und nach der falschen Einstellung schauen.

    Wenn wir dir helfen sollen, musst du uns auch verraten, welches System mit welcher Software bzgl. Firewall du nutzt. Alles andere ist ein Ratespiel!
     
  8. Ghostuser

    Ghostuser Active Member

    Versuch doch einmal dem Rechner eine andere IP-Adresse im gleichen Subnetz zu definieren. Wenn Nur eine einzelne IP-Adresse gesperrt wurde, müsste es danach wieder funktionieren.


    Gruss GU
     
  9. cRazu

    cRazu New Member

    Ich habe leider keinerlei Ahnung von Firewall etc.
    Wo finde ich denn heraus, welche Firewall ich habe?

    Hier dasselbe: wie finde ich das heraus??

    Ich kann euch soviel sagen, was ich weiß :confused: sorry ist folgendes:

    - iMAC Leopard System
    - Fritz Box als WLAN (und Telefon) - Dingens
    - Mein anderer Rechner (PC) funktioniert immernoch über Kabelverbindung zur Fritz Box

    Die Warnmeldung war gelb mit schwarzem gestricheltem Rand in der Mitte des Bildschirms. Da stand etwas von Paketen, die nun an die IP ..... gesendet werden, oder so ähnlich. Dann konnte man "ignorieren" klicken oder "sperren" und noch etwas.

    Danke für die Hilfe!


    ps:
    Da habe ich erst rehct keine Ahnung von!
     
  10. MacS

    MacS Active Member

    Oh ha, bei "soviel" Informationen fürchte ich fast, es wäre besser, wenn dir jemand vor Ort helfen kann! Gibt's da keinen? Wäre jedenfalls einacher, denn mir scheint, dass das über das Forum eine längere Geschichte werden könnte, da du offensichltich nicht so wirklich tief im Thema Mac und MacOS und Netzwerke steckst.

    Nur die Frage, hast du auch NetBarrier neben Virus-Barrier installiert? Auf alle Fälle hier mal in den Einstellungen schauen, ob da was blockiert wurde! Da ich beide Programme nicht habe und kenne, kann ich dir keine konkrete Hinweise geben!

    Und da wäre noch die systemeigene Firewall vom MacOS. Schon mal da nach geschaut (Systemeinstellungen). Was für eine IP hat der Rechner? Schon mal in die Netzwerkeinstellungen für Airpiort geguckt? Was passsiert, wenn du den Rechner anstelle über WLAN über Ethernet mit der Fritzbox verbindest? Welche IP erhält der Rechner dann? Fumnktionier der Zugang wieder?
     
  11. cRazu

    cRazu New Member

    Hi!

    Nein, leider habe ich vor Ort keinem. ich könnte wenn dann MAC Hilef anrufen - habe AppleCare.

    In Systemeinstellungen habe ich nachgeschaut (unter Sicherheit -> Firewall), da liegt nichts drin. (nur Freiraum eben)

    NetBarrier habe ich nicht installiert. (wenn es nicht automatisch installiert wird?)

    Ich hab schon geschaut in den Optionen, leider finde ich nichts, zum einstellen (VirusBarrier).

    bei Netzwerk steht unter Airport "Status: Verbunden"
    > Airport ist mit FritzBox....WLAN 7170 verbunden und hat die IP so und so. <
    Netzwerkname: FritzBox WLAN [...]

    Habe auch schon mehrmals eine Netzwerkdiagnose gemacht - findet aber kein Problem.

    Soll ich einmal probieren, den MAC an das Kabel anzuschließen? Also kein WLAN? Bringt das was?
     
  12. MacS

    MacS Active Member

    Jetzt mal genau: Welche IP hat der Mac und welche der Router? Hintergrund, beide IPs müssen in der selben Subnetmaske sein, d.h. die IPs müssen im gleichen Adressraum liegen. Ist das nicht, bist du zwar auch verbunden, aber der Router routet dann nicht!
     
  13. cRazu

    cRazu New Member

    Also da steht folgendes:

    Unter TCP/IPRegisterkarte

    IPv4-Adresse: 192.168.178.23
    Teilnetzmaske: 255.255.255.0
    Router: 192.168.178.1

    und irgendwo noch

    DNS-Server: 192.168.178.1
     
  14. MacS

    MacS Active Member

    OK, die Netzwerkverbindung steht korrekt. Dann blockiert ein Programm, enteder die Firewall von MacOS oder ein anderes Programm, wobei ich eigentlich nicht glaube, dass es der VirusBarrier ist, sonder der NetBarrier (aus gleichem Software-Haus). Oder hast du auch noch LittleSnitch installiert? Ein Programm blockt die Verbindung! Nur welche, das musst du rauskriegen, denn nur du kennst deinen Rechner...
     
  15. cRazu

    cRazu New Member

    hej danke für deine Antwort..

    hmm. dann ist es doch dieses VirusProgramm? Ich hatte es nämlich am durchlaufen, als das passierte.

    Oh ich sehe gerade, ich habe tatsächlich NetBarrierX5 durchlaufen lassen! Habe schon geguckt rechte Maustaste "Informationen" finde aebr nichts..

    Bringt das was wenn ich es deinstalliere?
     
  16. cRazu

    cRazu New Member

    weiß noch jmd einen rat?!?
     

Diese Seite empfehlen