WLAN Gschwindigkeit

Dieses Thema im Forum "Hardware" wurde erstellt von cihan, 2. Januar 2006.

  1. cihan

    cihan New Member

    Ich habe ein Powerbook vor ca. 2 Wochen gekauft! Nach viel Test and Errorrrrrrrrr mit WLan habe ich festgestellt, das in meinem Keller das Powerbook durch die Alu Hülle und die Seitlich am Display angevbrachten Antennen der WLAN Empfang recht dürftig ist!
    Insgesammt fällt mir aber auf das es auch bei vollem Empfang ein wenig langsamer ist!
    z.B. wenn ich eine Seite anwähle muss ich des öfteren 2mal drücken! So als wenn Daten verloren gehen würden!

    Das Problem habe ich nicht wenn ich mit dem Kabell Arbeite!!!

    Habe mal ein paar Tests gemacht, um Fakten zu haben. Jedoch befinden die sich meiner Meinung nach in einem normalen Rahmen!

    Ping Test:

    WLAN

    „Ping“ wurde gestartet…

    PING www5.comunio.de (213.131.229.146): 56 data bytes
    64 bytes from 213.131.229.146: icmp_seq=0 ttl=54 time=28.796 ms
    64 bytes from 213.131.229.146: icmp_seq=1 ttl=54 time=28.384 ms
    64 bytes from 213.131.229.146: icmp_seq=2 ttl=54 time=28.950 ms
    64 bytes from 213.131.229.146: icmp_seq=3 ttl=54 time=27.958 ms
    64 bytes from 213.131.229.146: icmp_seq=4 ttl=54 time=28.381 ms
    64 bytes from 213.131.229.146: icmp_seq=5 ttl=54 time=28.819 ms
    64 bytes from 213.131.229.146: icmp_seq=6 ttl=54 time=28.435 ms
    64 bytes from 213.131.229.146: icmp_seq=7 ttl=54 time=26.897 ms
    64 bytes from 213.131.229.146: icmp_seq=8 ttl=54 time=28.429 ms
    64 bytes from 213.131.229.146: icmp_seq=9 ttl=54 time=28.611 ms

    --- www5.comunio.de ping statistics ---
    10 packets transmitted, 10 packets received, 0% packet loss
    round-trip min/avg/max/stddev = 26.897/28.366/28.950/0.559 ms


    „Ping“ wurde gestartet…

    LAN

    PING www5.comunio.de (213.131.229.146): 56 data bytes
    64 bytes from 213.131.229.146: icmp_seq=0 ttl=54 time=26.250 ms
    64 bytes from 213.131.229.146: icmp_seq=1 ttl=54 time=26.568 ms
    64 bytes from 213.131.229.146: icmp_seq=2 ttl=54 time=26.519 ms
    64 bytes from 213.131.229.146: icmp_seq=3 ttl=54 time=26.139 ms
    64 bytes from 213.131.229.146: icmp_seq=4 ttl=54 time=26.542 ms
    64 bytes from 213.131.229.146: icmp_seq=5 ttl=54 time=28.546 ms
    64 bytes from 213.131.229.146: icmp_seq=6 ttl=54 time=26.488 ms
    64 bytes from 213.131.229.146: icmp_seq=7 ttl=54 time=26.798 ms
    64 bytes from 213.131.229.146: icmp_seq=8 ttl=54 time=26.482 ms
    64 bytes from 213.131.229.146: icmp_seq=9 ttl=54 time=26.908 ms

    --- www5.comunio.de ping statistics ---
    10 packets transmitted, 10 packets received, 0% packet loss
    round-trip min/avg/max/stddev = 26.139/26.724/28.546/0.643 ms

    Könnt ihr mir weiter helfen? Gibt es solche Probleme des Öfteren!? Oder bin ich zu empfindlich?!
     
  2. imago

    imago New Member


    klar ist wlan etwas langsamer als lan... die werte der verbindungen sind
    insgesamt nicht die schnellsten, der unterschied zwischen lan und wlan sind ok...
     
  3. Ghostuser

    Ghostuser Active Member

    Nun, wenn du davon sprichst, dass du im Keller probleme hast, da müsstest du einmal genau beschreiben welche Geräte zwischen dem ADSL-Anschluss und deinem PowerBook wie zusammengeschaltet sind. Dabei nicht vergessen Standorte und Distanzen sowie Mauerwerk und Decken zu beschreiben.

    Ich habe kürzlich mit meinem alten PB Titanum, in dem eine "Aria Airport Extreme PC-Card" steckt das Signal und die Geschwindigkeit in den verschiedenen Räumen meines Hauses geptüft. Mit zunehmender Distanz nimmt die verfügbare Feldstärke rasch ab und die Geschwindigkeit wird reduziert. Das ist aber ganz normal und physikalisch bedingt. Du wirst also mit WLAN rasch einmal an die Grenzen stossen, wenn du eine hohe Datenrate erwartest.


    Gruss GU
     
  4. MacBelwinds

    MacBelwinds New Member

    Sei zufrieden mit Deinen Werten. Guck mal, was ich habe:

    PING www5.comunio.de (213.131.229.146): 56 data bytes
    64 bytes from 213.131.229.146: icmp_seq=0 ttl=53 time=2855.577 ms
    64 bytes from 213.131.229.146: icmp_seq=1 ttl=53 time=106.034 ms
    64 bytes from 213.131.229.146: icmp_seq=2 ttl=53 time=70.956 ms
    64 bytes from 213.131.229.146: icmp_seq=3 ttl=53 time=72.969 ms
    64 bytes from 213.131.229.146: icmp_seq=5 ttl=53 time=99.330 ms
    64 bytes from 213.131.229.146: icmp_seq=6 ttl=53 time=94.310 ms
    64 bytes from 213.131.229.146: icmp_seq=7 ttl=53 time=112.950 ms
    64 bytes from 213.131.229.146: icmp_seq=8 ttl=53 time=72.920 ms
    64 bytes from 213.131.229.146: icmp_seq=9 ttl=53 time=88.775 ms
    64 bytes from 213.131.229.146: icmp_seq=10 ttl=53 time=126.944 ms
    64 bytes from 213.131.229.146: icmp_seq=11 ttl=53 time=70.595 ms
    64 bytes from 213.131.229.146: icmp_seq=12 ttl=53 time=78.308 ms
    64 bytes from 213.131.229.146: icmp_seq=13 ttl=53 time=98.924 ms
    64 bytes from 213.131.229.146: icmp_seq=14 ttl=53 time=106.389 ms
    64 bytes from 213.131.229.146: icmp_seq=15 ttl=53 time=105.235 ms
    64 bytes from 213.131.229.146: icmp_seq=16 ttl=53 time=131.928 ms
    64 bytes from 213.131.229.146: icmp_seq=18 ttl=53 time=104.138 ms
    64 bytes from 213.131.229.146: icmp_seq=19 ttl=53 time=71.867 ms
    64 bytes from 213.131.229.146: icmp_seq=20 ttl=53 time=114.893 ms
    64 bytes from 213.131.229.146: icmp_seq=21 ttl=53 time=112.370 ms

    Und das sind LAN-Werte mit DSL 1000. Vielleicht hat dieses Comunio. de einfach ganz miese Server?
     
  5. cihan

    cihan New Member

    jo!
    Also beschreibung!::::

    DSL WLAN ROUTER ZIXEL 100(ARCOR)! VERBINDUNG 3000 DSL! BZW. die GESCHÄFTSVARRIANTE MIT ich glaube 2500!

    Erdgeschoss Router hinter einer Lamellen Wand in der Küche! Relativ Abgeschirmt denke ich: Da auf der einen Seite der Schornstein und auf der anderen die Tür Mauerverbindung ist! Die wende sind glaube ich Beton!

    Ja und unten halt etwa Spiegelverkehrt zum Router Sitze ich!
    Also ist schon etwas knifflich!
     
  6. Ghostuser

    Ghostuser Active Member

    Nun sobald eine Betondecke zwischen WLAN-Router (Basis) und dem PB ist, dann wirds eng mit der geschwindigkeit. (Da kannst du nur mit einem Schlagborer und Kabel wirklich auf hohe Geschwindigkeit kommen.) Aber für den Internetzugriff sollte es allemal nich reichen.


    Gruss GU
     

Diese Seite empfehlen