WLAN in Betrieb nehmen

Dieses Thema im Forum "Software" wurde erstellt von MacBelwinds, 13. März 2004.

  1. MacBelwinds

    MacBelwinds New Member

    Ich habe hier einen D-Link WLAN Wireless Access Point, das sich angeblich per Browser über h**p://192.168.0.50 ansprechen lässt, sofern er an einem Netzwerk hängt. Leider lässt er sich nicht ansprechen. Weder der PC noch der G5 finden das blöde Ding.

    Die Basisstation hängt hinter einem Router mit Switch. Spielt das irgendeine Rolle? Den Router kann man ebenfalls browsergestützt ansprechen. Muss in dessen Menü evtl. etw. konfiguriert werden?
     
  2. MacBelwinds

    MacBelwinds New Member

    Nachtrag: auch eine direkte Verbindung mit einem der Rechner im Netzwerk schlägt fehl... Bin ich zu blöd, gibt's noch einen anderen "Kniff" oder ist das Gerät einfach defekt?

    Es handelt sich nebenbei um das D-Link DWL-700AP.
     
  3. MacBelwinds

    MacBelwinds New Member

    Hast ja Recht - aber die kostet eben rund 200 EUR mehr... Aber vielleicht hole ich mir bei eBay wenigstens die alte Airport-Standard-Ausgabe. :crazy:
     
  4. MacBelwinds

    MacBelwinds New Member

    Bloß wie?
     
  5. gogol

    gogol New Member

    ....also ich habe auch ein Airport Extreme, welches hinter einem Netgear DSL/Kabel Router hängt. Die Konfiguation des erfolgt Routers erfolgt via Browser. Null problemo. Das Airport wird dabei gleichrangig behandelt wie mein G5 und der iMac, die daran hängen.

    Versteh mich bitte nicht falsch: Ich wollte dich nicht irgendwie frusten, sondern nur sagen, dass der von Dir beschriebene Setup grundsätzlich richtig ist.
    Was passiert, wenn Du das D-Link direkt Netz anschliesst, also den Router auslässt (dies natürlich nur als Test; nachher lautet es wieder Internet -> Router -> Wireless bzw. LAN)?

    Viel Glück,
    gogol


    p.s.
    ...manchmal brauchen gewisse Dinge halt etwas mehr Zeit....
     
  6. MacBelwinds

    MacBelwinds New Member

    Ich habe jetzt mal G5 und D-Link direkt verbunden und die IP-Adresse des G5 manuell auf 192.168.0.150 gesetzt, und siehe: ich hatte die Möglichkeit, das Admin-Interface aufzurufen und zu bearbeiten. Nur: wie überführe ich diese Direktverbindung wieder in mein LAN?
     
  7. MacBelwinds

    MacBelwinds New Member

    Nachtrag: solche Konfigurationsprobleme sind bei dem Gerät wohl keine Seltenheit, wie der Blick ins D-Link eigene Forum zeigt...

    Hat noch jemand eine Idee? Oder noch besser: verkauft mir einer seine Airport Basisstation (muss nicht Extreme sein!)?

    "Media Markt Leipzig, guten Tag?"
    "Isch hau' se weg die Scheiße hier..."
    (O-Ton Radio fsr)
     
  8. MacBelwinds

    MacBelwinds New Member

    Mühsam geht's voran. Da ich ja heute am Sonntag das Gerät noch nicht zurückgeben kann, versuche ich es weiter.

    Also: eine Direktverbindung per Ethernet zwischen iBook und D-Link geht, indem ich dem iBook eine statische IP im Bereich 192.168.0.x zuweise.

    Dann konfiguriere ich das D-Link nach Handbuch. Ich kann versuchen, es auf Dynamic IP umzustellen, aber dann bricht natürlich der Kontakt zum iBook ab. Und der Router kann es in dem Augenblick auch nicht ansprechen, weil es ja noch am Ethernetkabel zum iBook hängt. Wenn ich eine statische IP wähle, die zu den IPs meines Netzwerkes passt, habe ich noch die größten "Erfolgserlebnisse". Denn jetzt ist das Netztwerk in dem Programm "Internet-Verbindung" unter Airport verfügbar, hat eine gute Signalstärke, aber kann wegen der selbst vergebenen IP keine Verbindung zum Internet aufnehmen.

    Dann habe ich auch schon versucht, es auf Wireless Client umzustellen, konnte die notwendige MAC-Nr. eingeben (steht am Boden des Gerätes), aber dann ist das Netz "weg".

    Versteht hier wirklich niemand etwas von Netzwerk-Technik?

    ;(
     
  9. MacBelwinds

    MacBelwinds New Member

    Ach ja, herrlich, so einen Thread für sich zu haben... :D

    Aber offenbar ist dieses Problem nur per Zufall zu lösen? Schrecklich. Kann mir jemand versichern, dass das bei einer Apple Airport Station anders wäre? Wie klinkt die sich denn in ein bestehendes Netzwerk mit dynamischen IPs ein?
     
  10. Uahhh, (reckel)... Guten morgen...
    Jemand hier? Oh, schon hell draußen...
    Ähem, wie? W-Lan? Geht? Geht nicht?
    Also mal von vorne...
    Wenn du dein PB an den Accesspoint "direkt" hängst, kannst du ihn ansprechen? (verbunden via Crosskabel, oder wie?)
    Ach ja, laß das mit DHCP. In 99 Fällen klappt es fehlerfrei. In einem nicht. Nimm dir feste IP's, und gut ist.
    Das Kabel welches du zur Direktverbindung benutzt hast, kannst du nur zum Anschluß an deinen Router verwenden, wenn dieser einen sogenannten Crossport besitzt. Dieser dreht die Funktion eines Crosskabels wieder um, in ein Patchkabel.
    Kannste folgen?:confused:
    Kannst du auch einfach nachsehen: Am Router sollte für jedes Gerät (an jedem Port) eine Link LED sein, die bei Verbindung leuchtet. Tut die es auch beim Anschluß des AccessPoints? Wenn nein, haste das Problem. Nimm ein Patchkabel, und es geht. :D

    --John--
     
  11. MacBelwinds

    MacBelwinds New Member

    Moin! Danke für die Hilfe und nimm dir 'n Kaffee. Ja, genau, da hinten in der Kanne... :D

    Das Problem mit statischen und dynamischen IPs ist ja, wie soll ich dem Router beibringen, statische IPs zu vergeben? Ich war schon froh, heute Morgen das ganze Netzwerk in die "Range" des Access Points zu bringen, d.h. die dritte Zahl von 123 auf 0 gesetzt zu haben, ohne dass ein Rechner am Ende dauerhaft offline war. (Beim Windows-PC hat es wieder einmal am längsten gedauert, weil das nur mit ipconfig lief... Da sag noch mal einer, DOS sei tot. )

    Aufleuchten tut es am Router, und gelegentllich meldet Internet-Verbindung ja sogar das Vorhandensein einer Airport-Quelle. Nur im Status steht bestenfalls "Details lesen" o.ä., aber ein Internet-Zugang kommt nicht zustande.

    Das Kabel ist ein Crossover Cat5, das ja beilag.
     
  12. Nee, nicht dein Router vergibt statische IP's, sondern Du bist der Herr im Haus. Nimm ein Zettel, schreib dir alle Maschinen auf die du hast (natürlich nur die, die auch ne IP bekommen sollen) (also nicht die Kaffemaschine, es sei denn... aber lassen wir das)
    Fang an mit dem Router gib Ihm die 192.168.1.1 Subnet 255.255.255.0
    Deinen Rechnern vergibst Du 192.168.1.10; 192.168.1.11;192.168.1.12 und so weiter. Alle mit Subnet 255.255.255.0 und Router bzw. Gateway 192.168.1.1
    Bitte keinem die 192.168.1.0 oder 192.168.1.255 vergeben!!!!
    Schreib dir die Rechner-IP-Nummernvergabe auf. ;)
    Nimm dir das Dienstprogramm Netzwerk und Ping mal ein paar Adressen an. Gerade wenn es darum geht Zuverlässigkeiten zu prüfen, kannst Du auch die Anzahl der Pings mal auf 1000 schrauben.
    Die zuletzt genannte Zeit, sollte in etwa immer gleich sein.
    Deinen Router solltest Du nun auch anpingen können. Gib Ihm 100 Pings und schau dir die Zeiten an.
    Ab jetzt kannst du zumindest über LAN schon ins Internet. Stimmts?
    Jetzt nochmal die Kabel testen (Link LED), Evtl die Konfig. des WLAN AccessPoints (dieser sollte natürlich jetzt auch keine DHCP mehr vergeben) und wenn die Feldstärke ausreicht (vieleicht mal direkt daneben stellen) sollte es losgehen. :) :)

    --John--
     
  13. MacBelwinds

    MacBelwinds New Member

    Jetzt wird es langsam interessant. Aber der Access Point will eine Range im Format 192.158.0.x, nicht 1.x. Geht das ansonsten genauso?
     
  14. frankwatch

    frankwatch Gast

    die adresse meines d-link routers ist:

    192.168.0.1

    teilnetzmaske ist: 255.255.255.0

    über dhcp habe ich die ip: 192.168.0.100

    checke mal die oben genannte router-adresse !
     
  15. Die 3te und 4te Stelle der IP Adresse ist von dir frei zu vergeben. Also klappt es mit der 0 an der 3ten Stelle genau so. Die muß nur immer gleich sein!
    An der 4ten Stelle unterscheiden sich dann die Geräte also keinesfalls IP's doppelt vergeben!
    Die x.x.x.0 und x.x.x.255 sind in dem Sinne keine zu vergebenen Nummern. die 255 ist die sogenannte Broadcastadresse. Über die "spricht" dein "range" 0 gibt den "range" an.
    Ist irre kompliziert, aber eigentlich nicht wirklich interressant.
    192.168.0.0/255.255.255.0 heißt, das du 253 zur verfügung stehende IP's hast. von 1-254 halt.:rolleyes:
    Die Adressen von dir sehen gut aus, du solltest nur mal nachsehen, ob du auch die routeradresse zugewiesen bekommst.
    Ach ja ne DNS Adresse sollte er dir auch mitteilen. Da ich allerdings öfter schonmal damit Probleme hatte...
    Gib dir feste IP's. Allerdings nicht aus einem DHCP Range!! Das gibt Ärger.
    --John--
     
  16. Borbarad

    Borbarad New Member

    Tja D-link. Wundert mich nicht. Wenn sie laufen, dann gut - aber die erstmal zum laufen bewegen. War mit unserem hier genauso(keine AE Basestation, da PCs wie Macs dran hängen, leider ;( ).

    B
     
  17. MacBelwinds

    MacBelwinds New Member

    Wenn nicht noch ein Wunder geschieht, geht das Ding morgen auf die Reise... So ein Schrott!

    Hand aufs Herz: hätte ich solche Probleme auch mit Apple Airport Basis? (Ehrliche Antworten erwünscht!)
     
  18. frankwatch

    frankwatch Gast

    oje,

    natürlich, nur apples hard- und software ist das non plus ultra !

    wenn ich mir vorstelle, die 1. basisstation hat so um die 1000 mark gekostet, die neuen sind immer noch viel zu teuer, mit jedem anderen router funktioniert wireless auch, aber es muß ja der apfel darauf sein.
     
  19. Kann ich nicht sagen.
    Hatte noch keine. Bei mir läuft seit eh und jeh ein Vigor 2600. Klaglos, problemlos. Ich merke nur das er da ist, weil ich ins Online gehen kann, und mein Netz funzt. :rolleyes:

    Hätt ja klappen können...

    --John--
     
  20. butega

    butega New Member

    Ich habe auch einen D-Link Router. Er läßt sich über Browser 192.168.0.1 ansprechen.
    Bei Problemen empfehle ich den Reset-Button hinter dem Router 10 Sek. gedrückt zu halten damit der Router zurückgesetzt wird.
     

Diese Seite empfehlen