WLAN – jedes Mal neu anmelden

Dieses Thema im Forum "Software" wurde erstellt von joergtee, 27. Oktober 2010.

  1. joergtee

    joergtee New Member

    Ich bin gerade zur Telekom gewechselt. Lief wider Erwarten ganz gut, nur muss ich mich mit jedem Computer-Start neu im WLAN anmelden.

    Nach dem Hochfahren erscheint "Keines Ihrer bevorzugten Netzwerke ist verfügbar."
    Dann muss ich "Netzwerkdiagnose" starten und durchlaufen, dann erst geht's. Beim nächsten Computer-Start wieder von vorn.


    Hat jemand einen Tipp?
     
  2. turnt

    turnt New Member

    ich haber keine ahnung welchen router du benutzt - aber ich hatte mal ein ähnliches problem.

    geholfen hat ein firmware update des routers

    dann ging´s
     
  3. MACaerer

    MACaerer Active Member

    Gehe doch mal folgendermaßen vor um das Problem zu beheben:
    Löschen der Dateien in der Benutzer-Library-Preferences:
    com.apple.internetconfig.plist
    com.apple.internetconfigpriv.plist

    Und im Hauptverzeichnis der System-HD Library-Preferences-SystemConfiguration die Datei:
    com.apple.airport.preferences.plist
    Anschließend öffnet man die Schlüsselbund-Verwaltung und löscht alle Airport-Passwörter im eigenen Schlüsselbund und im Schlüsselbund des Systems, erkennbar an der Art "Airport network password".
    Anschließend Neustart und das WLAN neu einrichten.
    (Quelle: MacWelt 09/08)

    MACaerer
     
  4. joergtee

    joergtee New Member

    Ich werde beide Vorschläge heute Abend durchführen.
    Vielen Dank Euch beiden!
     
  5. joergtee

    joergtee New Member

    Guten Morgen nochmal! MACerers Version war leider nicht erfolgreich. Ich durfte nach Löschen der Preferences alles erneut eingeben, ohne Verbesserung.

    Jetzt habe ich die Firmware für den Speedport heruntergeladen. Eine .bin-Datei, die sich nach Doppelklick dekomprimiert. Danach ist es dann eine .bin.cpgz-Datei, mit der ich aber nichts anzufangen weiß. Wie installiere ich das?
     
  6. mac-christian

    mac-christian Active Member

    Warum installierst du nicht einfach die Firmware? Siehe nachstehende Anleitung von hier. Von "doppelklicken" steht da nirgends was; Firmwares haben normalerweise die Endung ".bin". Aber du scheinst uns ja nicht verraten zu wollen, welches Speedport-Modell du hast...

     
  7. joergtee

    joergtee New Member

    Danke, Christian, werde ich nachher so machen, auch wenn ich den Speedport W 722V Typ B habe.
     
  8. joergtee

    joergtee New Member

    Es hatte tatsächlich geklappt, nach dem Firmware-Update lief WLAN auch nach Neustart ohne Netzwerkdiagnose. Und dass, obwohl das "Update" nicht neuer war, als die Software, die drauf war.

    Danach hatte ich WLAN am Speedport ausgeschaltet. Jetzt habe ich das gleiche Problem wie vorher. Muss ich gleich nochmal updaten. Mann, Kabel Deutschland war einfacher.
     
  9. mac-christian

    mac-christian Active Member

    1) Hast du "automatisch mit bevorzugten Netzen verbinden" im Mac eingestellt und dein Netz dort eingetragen?

    2) Grundsätzlich hat dein Problem nichts mit dem DSL-Anbieter zu tun, sondern mit der Zusammenarbeit zwischen dem Router und dem Computer.

    Christian
     

    Anhänge:

  10. joergtee

    joergtee New Member

    1) Ja, das habe ich.
    2) Das war auf die gesamte Einrichtung bezogen. Bei Kabel Deutschland steckst du das Kabel in den Ethernet-Eingang, und schon läuft's. WLAN hatte ich da aber noch nicht, da wird es wohl ähnlich sein.

    Jedenfalls danke, Ihr habt mir geholfen!
     
  11. jowe

    jowe New Member

    ... und es hat nichts mit dem Router oder der Telekom zu tun.

    Auf meinem iBook lief alles tadellos WLAN-technisch - Netz wurde immer gefunden und das einloggen funktionierte ohne probleme.

    Dann ging der Rechner automatisch aus weil der Akku leer war - danach klappte nichts mehr. Das Netz wurde nicht automatisch gefunden und jedesmal musste ich das Passwort neu eingeben. Selbst wenn ich nur die Klappe zu und wieder aufgemacht habe.

    Ich habe alle Einstellungen ausprobiert, Preferences und anderes gelöscht - nichts funktionierte. Erst nach Neu-Installation des Systems funktionierte alles wieder tadellos.

    Das ist wahrlich aber nicht die ideale Lösung - aber vielleicht was ja jemand was besseres
     

Diese Seite empfehlen