WLAN mit Lonngshine USB-Stick kann Macs nicht verbinden

Dieses Thema im Forum "Hardware" wurde erstellt von slamburger, 1. März 2008.

  1. slamburger

    slamburger New Member

    Liebe Gemeinde,

    mit meinem iBook G3 600 + Longshine WLAN-USB-Stick mit Zydas-Treiber komme ich problemlos ins Internet. Am Router (DHCP aktiviert) hängt per Kabel ein PowerMac G3 400. Die beiden (beide mit Tiger 10.4.11) möchte ich gelegentlich zum Datenaustausch miteinander verbinden. Auf beiden ist File Sharing aktiviert. Kabellos geht's aber nicht: Im Finder unter Netzwerk bleibt bei beiden alles leer.

    Wenn ich das iBook mit dem Netzwerkkabel an den Router anschließe, funktioniert's halbwegs. Dann werde ich allerdings nach einem Passwort gefragt, das ich nie vergeben habe. Dann kann ich immerhin Daten in den "Briefkasten" kopieren.

    Warum geht das nicht kabellos?
    Wie kann ich die Passwort-Abfrage umgehen oder eines festlegen?
    Vom iBook würde ich gern kabellos drucken - mit dem Drucker, der per Kabel am PowerMac hängt. Warum geht das nicht, obwohl das Gerät unter "Drucken und Faxen" erkannt wird?
    Wäre mit einer Ariport-Karte alles besser?

    Danke für Eure Tipps

    slamburger
     
  2. slamburger

    slamburger New Member

    Nachtrag:

    Bei beiden ist im Netzwerk unter "TCP/IP / IPv4 konfigurieren" "Manuell" eingestellt.
     
  3. mac-christian

    mac-christian Active Member

    Was jetzt - DHCP oder manuell?

    Christian
     
  4. slamburger

    slamburger New Member

    Im Router ist DHCP aktiviert, in den Netzwerkeinstellungen der ComPuter steht "manuell".
     
  5. mac-christian

    mac-christian Active Member

    Das ist eine ziemlich sinnfreie Einstellung. Entweder aktivierst du DHCP auch auf dem Mac, dann holt er sich seine IP-Adresse selber (empfohlene Variante), oder du schaltest DHCP beim Router wegen Nichtgebrauch aus.

    Christian
     
  6. slamburger

    slamburger New Member

    Aha, sinnfrei.

    Nun habe ich es in den Netzwerkeinstellungen umgestellt. Keine Veränderung.

    Hat jemand eine andere Idee, bitte?

    Dank und Gruß

    slamburger
     
  7. mac-christian

    mac-christian Active Member

    Genau. Wenn du beim Anflug auf deinen Flughafen das ILS (Instrumentenlandesystem) nutzen willst, nützt es nichts wenn es der Flughafen zwar anbietest, du aber doch händisch fliegst.

    Hast du noch ein paar Angaben? Zum Beispiel:
    * Wie sind die Netzwerkeinstellungen jetzt?
    * Was hast du für einen WLAN-Access Point (Marke/Modell)?
    * Hat der Drucker auch einen Namen und eine Modellbezeichnung?
    * Wie ist der Drucker am Mac eingerichtet (z.B. Protokoll)
    * Wie ist der Drucker angeschlossen (USB, Firewire, Ethernet, ...)
    * Hat der Drucker irgendwelche Einstellungen, die du direkt am Gerät vornehmen kannst?
    * ...

    Christian
     
  8. slamburger

    slamburger New Member

    Danke Christian,

    in den Netzwerkeinstellungen habe ich's wieder ausgeschaltet - plötzlich war alles ganz langsam. Das hatte schon Sinn, der steht hier: http://forum.macwelt.de/forum/showthread.php?t=683889

    Bringt es etwas, DHCP im Router zu deaktivieren?

    Das Teil heißt Siemens Gigaset SE515 dsl.
    Der Drucker ist ein Lexmark Z65 über USB. Protokoll? Sehe ich nirgends. Sharing ist angehakt. Am Gerät ist nichts einzustellen.

    Schönen Restsonntag und danke schon wieder!

    slamburger
     
  9. mac-christian

    mac-christian Active Member

    Mir scheint, dein ganzes Netzwerk ist irgendwie "krumm" eingerichtet!

    Wenn das vorerwähnte Problem immer noch besteht, fängst du am besten mal ganz von vorne an:

    Du hast einen Router mit eingebautem DSL-Modem, wie ich der Anleitung entnehmen kann.

    1) Setze den Gigaset auf die Werkseinstellungen zurück. Dafür 5 Sekunden lang den Reset-Schalter gedrückt halten. Alle Einstellungen werden gelöscht.

    2) Nimm den Brief, den du vom DSL-Anbieter bekommen hast und richte alles neu ein. Im Router werden deine Zugangsdaten eingetragen, nicht im Computer. Im Router trägst du auch den DNS deines DSL-Anbieters ein.

    3) Den "LAN-Teil" des Gigaset richtest du nach deinen Bedürfnissen ein. Der Router hat gem. Anleitung standardmässig intern die Adresse 192.168.1.1 mit Netzmaske 255.255.255.0. Das würde ich unverändert lassen. DHCP kannst du einrichten, z.B. für die IP-Adressen 192.168.1.128 bis 192.168.1.159 (das sind 32 Computer, mehr wirst du kaum brauchen - aber du kannst bis .255 gehen wenn du willst). Den "freien" Adressraum zwischen 192.168.1.2 und 192.168.1.127 verwendest du dann für Geräte, denen du die IP-Adresse fest zuteilen willst (bei mir sind das nur Drucker und Netzwerkkomponenten, alle Computer beziehen ihre Adresse ber DHCP).

    Bei DHCP-Betrieb solltest du nur DHCP im Computer aktivieren müssen, alles andere sollte automatisch laufen. Es müsste nicht nötig sein, die Router-Adresse oder einen externen DNS-Server einzutragen, mindestens nicht unter OS X 10.4.

    4) Bei den Computern beziehst du die IP-Adresse entweder ber DHCP oder du stellst sie manuell auf eine der Adressen, die nicht vom DHCP-Server verwaltet wird (sonst gibts früher oder später Probleme!).

    Ob du DHCP verwendest oder nicht ist dir überlassen - es beeinflusst die Geschwindigkeit nicht. Bei manueller Einstellung musst du halt selber aufpassen, dass du keine doppelten Adressen vergibst, dass die Netzmaske stimmt, usw.

    Die Frage nach dem Protokoll wäre dann wichtig, wenn der Drucker am Ethernet hängen würde (da gäbe es AppleTalk oder TCP/IP als Möglichkeiten). Beim Anschluss per USB ist das keine Frage.

    Das Protokoll ist aber auch beim FileSharing wichtig. Falls du bei deinen Computern im Sharing Setup eine Checkbox hast "Zugriff über TCP/IP" oder so ähnlich, dann solltest du die ankreuzen.

    Du weisst, dass du - wenn du auf einen andern Computer zugreifen willst - das Passwort für den entfernten Computer eingeben musst, nicht für den, an dem du sitzst?

    Beste Grüsse, Christian
     
  10. slamburger

    slamburger New Member

    Danke für die ausführliche Anleitung!

    Ich hab' zwar nicht jeden Punkt verstanden, aber mal alles so gemacht. Internet funktioniert an beiden Computern gut mit eingestelltem DHCP.

    Miteinander mögen die beiden noch immer nicht.

    Zum Drucker:
    Gibt's nicht. WEnn ich im iBook den Drucker hinzufügen will, findet der Computer ihn noch an der richtigen Stelle, aber dann ist Schluss. Konfigurieren geht nicht, dann kommt der Sat1-Ball. Aus einem Programm den Drucker auswählen und versuchen genauso wenig.

    Schon, aber beide sind ohne Passwort eingerichtet. Also lasse ich das Feld jeweils leer.
    Vom iBook kann ich mich nun immerhin kabellos als Gast anmelden und etwas in den Briefkasten schieben, mehr nicht. Andersrum geht nix: Der andere Computer erkennt zwar das iBook, aber kann nicht zugreifen.

    Ich habe in beiden ApplTalk aktiviert, ebenso File Sharing und Printer Sharing. Ist davon etwas zu viel oder zu wenig?

    Kann der Fehler nicht im WLAN-USB-Stick lauern?

    Schöne Grüße

    slamburger
     
  11. mac-christian

    mac-christian Active Member

    Es ist durchaus möglich, dass der WLAN-USB-Stecker ein Problem hat mit dem AppleTalk Protokoll (TCP/IP sollte er ja wohl können). Was ist, wenn du AppleTalk mal überall deaktivierst?

    Beste Grüsse, Christian
     
  12. slamburger

    slamburger New Member

    Keine Veränderung, leider.

    Heute Abend mache ich mal einen Sreenshot, der PowerMac erscheint jetzt zweimal im Netzwerk-Fenster. Muss leider weg.

    Bis später hoffentlich.

    slamburger
     
  13. mex

    mex New Member

    Als ich mal ein Netz zwischen einem Mac und einem Windows-PC eingerichtet hatte, mussten beim Mac zwingend Nutzer _MIT_ Passwort erstellt werden. Ich glaube, das steht auch in einer der MW-Sonderhefte.
    Gruss, mex
     
  14. slamburger

    slamburger New Member

    Nun habe ich also Passwörter eingerichtet. Tatsächlich kann ich mich nun gelegentlich als registrierter Benutzer vom iBook auf dem PowerMac einklinken. Manchmal bekomme ich zwei Arbeitsgruppem angezeigt, manchmal eine, manchmal nur "my network". ich schicke einen Screenshot mit einer Fehlermeldung mit. Die Konstellation ist jedesmal anders, egal ob ich einzelne Komponenten oder alle Computer und den Router aus- und wieder anschalte.

    Vom PowerMac kann ich das iBook sehen, aber mich nie anmelden, nicht registriert und nicht als Gast. Entweder kommt auch da die Fehlermeldung wie auf dem Screenshot oder "Möglicherweise ist der Server nicht vorhanden oder zurzeit nicht in Betrieb. Überprüfen Sie den Server-Namen oder die IP-Adresse und versuchen Sie es erneut." Adersrum geht's gleichzeitig.

    Wenn es dann mal klappt vom iBook auf den PowerMac, dann komme ich nur an den "Briefkasten", obwohl ich mehrere andere Ordner freigegeben habe. Den Briefkasten selbst habe ich zum Lesen und Schreiben freigegeben, kann aber vom iBook dort nur etwas hineinschieben. Den Inhalt ansehen oder gar etwas herausnehmen geht nicht.

    Und kabellos drucken kann ich immer noch nicht.

    Oder verstehe ich etwas grundsätzlich falsch? Ich möchte von dem iBook einfach auf einige Ordner und Dateien zugreifen können oder welche auf den PowerMac kopieren oder welche von dort abholen. Ist das nicht das, was man unter Netzwerk versteht?

    Ich steige bald wieder um auf Triumph-Adler mit Blaupapier und TippEx.

    slamburger
     

    Anhänge:

  15. mex

    mex New Member

    Nach meiner Erinnerung muessen es auf beiden Rechnern auch gleichnamige Arbeitsgruppen sein, wobei ich mich an Probleme erinnern kann, die mit "Arbeitsgruppe" und "Workgroup" zu tun hatten (also verschiedenen Namen). Es ging seinerzeit eigentlich alles recht straightforward, nur mussten beide Rechner sich erst etwas daran gewoehnen, dass es den anderen Rechner gibt, d.h. man musste teils etwas warten, wiederholt versuchen, bis es dann ploetzlich zuverlaessig ging.

    Bei den Macweltsonderheften kannst Du Dir eines zum Thema Netzwerk herunterladen (Service; ca. 4 EU); vielleicht sogar noch im Handel zu finden. So eines hat mir damals geholfen.
     
  16. slamburger

    slamburger New Member

    Woher kommen die eigentlich? Ich habe keine einzige Arbeitsgruppe eingerichtet? Müsste ich das - und wie?

    Puhaha! Das ist der coolste Tipp, den ich je hier bekommen habe. Und er stimmt! Immerhin der PMac-Briefkasten lässt sich inzwischen von beiden Seiten öffnen und ich kann etwas hineinlegen oder herausnehmen. Ohne dass ich Weiteres verändert hätte.

    Sollen die beiden sich mal noch ein wenig beschnuppern, vielleicht lässt die Kleine den Großen dann auch mal an ihre Platte und sie darf dafür bei ihm drucken. Ich werde ihnen Namen geben und einen Essensplan zusammenstellen.

    slamburger

    P.S.
    Mehr abwarten: "Mein Gott, es spricht!" (Kaiser Peter II. (Dom Pedro II.) von Brasilien - anlässlich der Präsentation der Sprechmaschine von Alexander Graham Bell bei der Weltausstellung 1876 in Philadelphia)
     
  17. mex

    mex New Member

    Ja, die Rechner treiben irgendwas im Hintergrund (bei WinXP war es auch nicht anders). Bei Automatiken ist halt der Knopf, mit dem man sie abschalten kann, das wichtigste. Nur das es den hier nicht gibt (jedenfalls hab ich ihn nicht gefunden). In einem anderen Thread heute findet sich dafuer die schoene Formulierung "Im Netzwerk findet er andere Rechner zuverlässig wie der Wetterbericht...".
    Ich schaue zu Hause mal nach, ob ich mir seinerzeit Notizen gemacht habe. Deine Fehlermeldung kommt mir jedenfalls sehr bekannt vor.

    Gruss, mex
     
  18. mex

    mex New Member

    Ach ja, woher kommen die Arbeitsgruppen: Die hat Apple default angelegt. Und aus irgendeinem Grund kommt mal das Original (also Workgroup) und mal die dt. Uebersetzung zum Vorschein (jedenfalls bei manchen Betriebssystemversionen).
     
  19. bolger

    bolger New Member

    Machmal funktioniert diese Netzwerk-Verbinderei einfach nicht. Was bei mir fast immer klappt:

    Im Finder über Rechtsklick in der Kopfzeile das Welt-Icon für Netzwerkverbindungen hinzufügen und dann den gewünschten Rechner direkt aufrufen mit z.B. :

    afp://192.168.2.103

    Vorher werden den Macs noch manuelle IP-Adressen vergeben (Einstellung DHCP mit manueller Adresse), dann kann man sich diese Einstellung als Favorit abspeichern (kleines Pluszeichen). Damit kriege ich immer eine Verbindung hin, auch wenn der andere Mac unter Netzwerk im Finder gar nicht angezeigt wird. Der Rechner muss natürlich auch an sein...

    Versuch es einfach mal.
     
  20. slamburger

    slamburger New Member

    YEAH! Großartig, dankedankedanke! Nun funktioniert das meiste von beiden Seiten.

    Nicht immer lassen sich alle freigegebenen Ordner öffnen, manchmal ist der Inhalt schreibgeschützt, aber das geht schon mal besser als bei meiner Triumph.

    Jetzt müsste ich noch kabellos drucken können - wäre das schön.

    Und Dateien über 1 MB aus dem Briefkasten auf die Festplatte kopieren können, ohne dass das iBook sich aufhängt. Das ist wohl mein nächster Thread.

    slamburger
     

Diese Seite empfehlen