WLAN mit Wallstreet

Dieses Thema im Forum "Software" wurde erstellt von Wegmann01, 24. November 2004.

  1. Wegmann01

    Wegmann01 New Member

    Hallo,
    Ich habe ein PowerBook Wallstreet mit OS9 und eine WLAN Karte von Planet. Wenn ich die Karte in den PCMICA Slot stecke kommt auf dem Desktop das Global Symbol, auf einer PCMICA Card. Wenn ich drauf klicke, geht TCP/IP auf. Ach ja, ich habe einen ZyXEL ADSL Router mit einer PC Card erweiterung zu WLAN. Was muss ich da für Daten im TC P/IP eingeben und vorallem, wie bringe ich nachher die Verbindung zum Internet via Internet Explorer, zustande. Aufs Netzwerk sollte ich ja auch zugreifen können. Aber wie???;(

    Bitte Helft mir

    Grüsse aus der Schweiz
     
  2. mac-christian

    mac-christian Active Member

    Das bedeutet, du hast dein Wallstreet (endlich) zum Laufen gebracht? Was war denn am Ende das Problem?

    Was für Treiber hast du für die Karte? Wenn ich meine (Enterasys/Cabletron)-Karte doppelklicke, kommt auch das TCP/IP Kontrollfeld. Aber in derntrollleiste habe ich ein Modul, mit dem ich die Einstellungen vornehmen kann.

    Ich verwende die Orinoco-Treiber. Keine Ahnung, ob sie noch irgendwo im Internet zu finden sind, deshalb habe ich sie dir hier hin gelegt:
    <ftp://ftp.chance-for-children.org/pub/orinoco.sit>.

    Beste Grüsse, Christian
     
  3. mac-christian

    mac-christian Active Member

    Im Klappmenü die WLAN-Karte wählen, und entweder DHCP einstellen oder eine fixe, private IP-Adresse.
    Christian.
     
  4. Wegmann01

    Wegmann01 New Member

    Hallo mac-christian
    Das Problem war schlussendlich doch die PRAM Batterie. Ich habe die alte einfach geladen. Da war das Problem vorbei.
    Noch zwei Frragen:
    Welches Klappmenue in welchem Programm meinst du? Und wie kann ich die IP Adresse, Mac Adresse und das alles eingeben?

    Grüsse aus der Schweiz:D
     
  5. ks23

    ks23 Ohne Lobby

    Kann zwar nicht helfen, aber herzlichen Glückwunsch zum Wallstreet!

    Gruß
    Kalle
     
  6. Wegmann01

    Wegmann01 New Member

  7. mac-christian

    mac-christian Active Member

    Also im Kontrollfeld TCP/IP muss die Verbindung auf "Orinoco" stehen (statt auf Ethernet bei Kabelverbindung), und bei der Konfigurationsmethode lass ich das den Router machen (DHCP). Natürlich kannst du auch mit fest vergebenen IP-Adressen arbeiten. Hängt ganz davon ab, wie du denm Router eingestellt hast.

    Die MAC-Adressen musst du nicht in den Einstellungen des Macs vornehmen, sondern bei der Router-Konfiguration. Da gibts bestimmt eine Seite, wo du angeben kannst "allow only connections from..." oder so ähnlich. Die MAC-Adresse besteht aus 6 Gruppen zu je 2 Hex-Zahlen, zum Beispiel: 00-01-F4-EC-72-DE.

    Christian.
     
  8. Wegmann01

    Wegmann01 New Member

    Und wie mache ich das, dass im TCP/IP
    Orinoco erscheint?
     
  9. mac-christian

    mac-christian Active Member

    Dazu musst du eben die Orinoco-Treiber installieren. Wo du die findest habe ich gestern abend ca. Mitternacht hier beschrieben.

    Nach der Installation machst du einen Neustart, und die Karte muss eingesteckt sein.

    Christian.
     
  10. Wegmann01

    Wegmann01 New Member

    Wenn man auf Omicron Installer klickt sind die Treiber installiert. Glaube ich. Das habe ich jedenfalls getan. Ich werde das mit dem Neustart nochmals versuchen.
    Ich gebe wieder Bescheid. Ach übrigens, wenn ich den Omicron setup aufmache, meldet er, dass er kein WLAN Netzwerk findet.
     
  11. Wegmann01

    Wegmann01 New Member

    Ich habs jetzt mit einem Neustart probiert. Der Omricon erkennt die Karte nicht;(
     
  12. mac-christian

    mac-christian Active Member

    Du solltest nach erfolgreicher Installation folgende Dateien im Systemordner haben:

    Systemerweiterungen:
    Orinoco™ ASC
    Orinoco™ Lib
    Orinoco™ Monitor
    Orinoco™ Driver

    Systemerweiterungen/Umgebungsassistent Module:
    Orinoco™

    Systemerweiterungen/Modem Scripts:
    Orinoco™ Script

    Preferences:
    Orinoco™ Prefces

    Kontrolleistenmodule:
    Orinoco™

    Kontrollfelder:
    Orinoco™

    Ein "Orinoco Setup" habe ich nirgends. Du musst deine Einstellungen (SSID, usw.) im Orinoco™Kontrollfeld vornehmen.

    Hast du die SSID im Router versteckt? Dann musst du sie genau kennen (inkl. Gross/Kleinschreibung, usw.).

    Hast du im Router die MAC-Adresse deiner WLAN-Karte schon freigegeben (oder den Zugang für alle erlaubt)?

    Sendet dein Router auf einem Kanal, der von der Karte auch unterstützt wird? Schalte den Router am besten zuerst auf einen "mittleren" Kanal (so zwischen 5 und 7).

    Hast du die Verschlüsselung des Routers eingeschaltet? Dann musst du das am PB auch machen.

    Christian.
     
  13. Wegmann01

    Wegmann01 New Member

    Ich habe jetzt alles so eingestellt, auch am Router. Die ESSID ist auch nicht versteckt.
    Der Kanal ist so gewählt, dass er von beiden Karten unterstützt wird. Aber es funktioniert immer noch nicht;( Ich glaube Orinoco will meine Karte nicht erkennen.

    Ach ja. Im Systemordner sind alle Dateien, die Du oben aufgelistet hast.

    Was soll ich jetzt tun:confused:
     
  14. mac-christian

    mac-christian Active Member

    Wie heisst deine PCMCIA WLAN-Karte genau (Hersteller, Typ, usw.)?

    Christian.
     
  15. mac-christian

    mac-christian Active Member

    Schau mal hier , vielleicht geht dieser Driver mit deiner Karte?

    "The AeroCard Universal Driver is a universal Mac driver that is compatible with over 30 most popular 802.11b wireless LAN cards on the PC market today."

    Eine "Planet" ist aber weder unter "kompatibel" noch unter "nicht unterstützt" aufgeführt.

    Christian
     
  16. Wegmann01

    Wegmann01 New Member

    Die Karte heisst Planet WL-3555
     
  17. Wegmann01

    Wegmann01 New Member

    Ich habe jetzt mal noch stundenlang gegoogelt, aber nichts gefunden.
    Ich habe jetzt alle Sicherheitsoptionen rausgetan, aber es geht immer noch nicht.

    Kann mir denn niemand helfen?
     
  18. Mathias

    Mathias New Member

    Sofern weder Orinocco-Treiber, OpenSource-Treiber noch ioexperts-Treiber funktionieren, wirst Du wohl nicht darum herum kommen, eine andere WLAN-Karte zu kaufen. Diesmal am besten eine Orinocco/Proxim oder eine auf dem Orinocco-Chipsatz basierende Karte, für welche es ja Mac OS 9 Treiber gibt.
     
  19. Wegmann01

    Wegmann01 New Member

    Ich bin zur Zeit dran, OS X zu installieren. Wird es denn dort gehen?
     
  20. mac-christian

    mac-christian Active Member

    Hast du mit dem Treiber von Macsense versucht? Bei Cisco gibts auch noch einen für MacOS 9. Obs mit X besser geht, kann ich dir nicht sagen...

    Gute Nacht, Christian.
     

Diese Seite empfehlen