Wlan nur unter XP - Arcor Router - iMac

Dieses Thema im Forum "Software" wurde erstellt von Titanium, 2. Juli 2007.

  1. Titanium

    Titanium New Member

    Hallo,
    ich weiß das wohl die macbooks probleme mit den arcor modems hatten - gilt das auch für den iMac?

    Bin gestern in meine bleibe für die Diplomarbeit umgezogen und darf eigentlich gnädigerweise das internet meines nachbarn mitbenutzen.
    leider bekomm ich die meldung "...es ist ein fehler aufgetreten" wenn ich versuche mich zu verbinden.
    unter xp gehts einwandfrei.
    woran kann das liegen? gibts ne lösung? falls es keine für meinen iMac gibt, kennt jemand nen günstigen AP der im Client-Mode betrieben werden kann? (hätte hier eh noch einen SIP-Adapter ohne wlan)

    gruß und danke
    christoph

    Hier nochmal in der Zusammenfassung:
    iMac C2D 2GHz OSX 10.4.10
    Arcor 100 (Zyxel dingsbums)
    unter xp problemlos -> fehlermeldung unter osx
     
  2. mac-christian

    mac-christian Active Member

    Wenn es heisst "es ist ein Fehler aufgetreten", dann ist in 99% der Fälle deine MAC-Adresse (hat nichts mit dem Mac zu tun) im WLAN nicht zugelassen. Bitte den Besitzer, deine MAC-Adresse freizugeben.

    Deine MAC-Adresse findest du im System Profiler, Kapitel "Netzwerk", dort "Airport" anklicken.

    Christian.
     
  3. Titanium

    Titanium New Member

    ne daran liegts nicht, ist keine mac-addressensperre drin
     
  4. mac-christian

    mac-christian Active Member

    Dan erzähl uns doch mal etwas über die Einstellungen deines Macs (und allenfalls auch der DOSe). Mit ZyXel Geräten hatte ich bisher noch nie Probleme, und Arcor ist ja ein ZyXel mit anderem Aufkleber, oder?

    Christian.
     
  5. Titanium

    Titanium New Member

    ja, zyxel 660hw glaub ich. aber leider gibts da sehr viele probleme mit macs mit c2d. hier im forum zum beispiel in dem thread:
    http://forum.macwelt.de/forum/showthread.php?t=677540&page=1&pp=10&highlight=arcor

    aber wenn man googlet findet man noch viel mehr - leider nie mit ner richtigen "lösung"

    zu den einstellungen:
    zyxel:
    128bit WEP passwort, DHCP, keine mac addressen filterung

    mac:
    airport, dhcp aktiviert (habe auch schon manuell versucht), wep passwort dass er unter windows schluckt nimmt er unter osx nicht.
    habe sowohl schon wep-passwort als auch wep ASCII angeklickt (mehrmals)
     
  6. mac-christian

    mac-christian Active Member

    Hat das Passwort irgendwelche "non-standard"-Zeichen drin (Umlaute, oder anderen "Karsumpel")? Wenn es nur Zeichen A-Za-z und Ziffern 1-9 sind sollte eigentlich kein Problem auftreten.

    Interessant. Hier in der Schweiz sind ZyXel "der Renner" bei den Kunden von Sunrise und anderen DSL-Anbietern, bis jetzt sind mir aber noch keine Klagen bezüglich C2D-Unverträglichkeit begegnet. Werde mal googeln...

    Beste Grüsse, Christian.
     
  7. mac-christian

    mac-christian Active Member

    In dieser Diskussion findet man z.B. folgendes (Beitrag #4):

    Auch die Telefónica-Version des Gerätes braucht eine neue Firmware

    Also nicht immer gleich dem Mac die Schuld geben, sondern eher der krüppelhaften Firmware-Version deines Providers...

    Christian
     
  8. Titanium

    Titanium New Member

    auf den mac habe ich es nie geschoben - das mit der firmware muss ich mal schauen, wie gesagt, eigentlich der rechner von meinem nachbarn

    bekomme aber am WE von 'nem kumpel nen linksys openwrt rechner, den kann ich als client konfigurieren. habe ja auch noch ein gerät ohne wlan
     

Diese Seite empfehlen