WLAN-Problem mit G4-Powerbook

Dieses Thema im Forum "Hardware" wurde erstellt von jbeg, 11. Februar 2007.

  1. jbeg

    jbeg New Member

    Hallo zusammen,

    ich habe ein Problem mit meinem WLAN und hoffe ihr könnt mir als erfahrene Mac-User weiterhelfen :)

    Folgende Situation: Ich habe einen Netgear-Router, über den ich über WLAN ins Internet gehe. Mein Windows-PC steht in einer anderen Etage. Ich kann mich von hier aus problemlos am Router im oberen Stockwerk anmelden.

    Jetzt habe ich einen Mac, Powerbook G4 mit eingebauter WLAN-Karte (Airport Extreme Karte, 54Mbit/s).
    Mit meinem MAC komme ich aber nur ins Internet, wenn ich ihn direkt neben den Router stelle. Sobald ich eine Etage tiefer bin funktioniert das nicht mehr. bei meinem PC gehts problemlos.

    Das komische ist, dass der Airport den Netgear-Router allerdings schon findet. Der Netgear wird zwar angezeigt, aber ich kann keine Verbindung aufbauen. Wenn ich den Mac direkt neben den Router stelle gehts. Warum wird der Netgear angezeigt wenn ich ne Etage tiefer bin und kann trotzdem nicht ins Internet?

    Bin über jede Idee dankbar!!

    Viele Grüße,
    Jana
     
  2. MacS

    MacS Active Member

    Ganz habe ich nicht alles verstanden, aber es läuft möglicherweise auf ein Reichweiten-Problem hinaus? Und da man mit den Angaben schwer sagen kann, woran es alleine liegt, erstmal Grundsätze zum Verständnis: Es spielen da eine Reihe von Faktoren hinein, die berücksicht werden müssen:

    1. Die Funkwellen arbeiten in Mikrowellen-Bereich, wie die Mikrowelle in der Küche. Mikrowellen werden von Wassermolekülen aber auch von Stahl absorbiert. Ein gewisse Restfeuchte hat jedes Mauerwerk, je jünger das Gebäude, desto schlechter. In tragenden Wänden und gerade in der Decke stecken Stahlmatten, die die Wellen absorbieren. Je nach Gebäude kann nach einer Decke/ tragende Wand und 1 bis 2 nicht tragenden Wände Schluss sein. 2 Decken bzw. tragenden Wände sind meist schon zuviel!

    2. Die Ausbreitung der Wellen ist nicht Kugelförmig um die Antenne. Die Abstrahlung hat eher eine Form einer Keule um den Antennen-Dipol. Bei den kurzen Wellenlängen tritt zudem eine starke Polarisierung der Strahlung (wie der Polarisationsfilter bei Kameras) ein. Dass heisst, für den optimalen Empfang muss die Sende-Antenne genau so im Raum stehen, wie beim Empfänger. Wenn also am Netgear die Antenne senkrecht steht, muss am PB auch sein, wobei du dort keine Wahl hast, weil fest eingebaut, sondern Änderungen am Netgear vornehmen musst.

    3. Die Empfangsqualität ist prinzipbedingt durch das Alu-Gehäuse schlechter als bei einem Kunststoffgehäuse eines iBooks/ MacBooks. Ist allerdings der Antennenstecker an der Airport-Karte lose oder beim Einbau nicht aufgesteckt worden, ist die Reichweite natürlich auf ein Minimum gesunken.
     
  3. jbeg

    jbeg New Member

    Hallo,

    danke für die ausführliche Antwort! Klingt logisch mit dem Reichweiten-Problem. Das interessante ist nur, dass ich
    1. von meinem PC aus ganz problem los durch die Decke komme.
    2. der Airport vom Mac zeigt den Netgear an, also findet er ihn auch. dann dürfte das kein Reichweiten-Problem sein, oder. Immerhin wird Netgear angezeigt.

    Wie sehe ich ob der Antennenstecker lose ist? Muss ich das powerbook dazu aufmachen? ist aber nicht meiner ... gehört der firma in der ich arbeite. und da komme ich auch vom anderen Zimmer aus problemlos über WLAN zum Router. daher vermute ich, dass der Antenenstecker schon fest sitzt. Das sind im Büro nämlich auch einige Meter und Wände :)
     
  4. critical_man

    critical_man New Member

    Macht der Netgear DHCP? Hast Du mal geschaut -wenn es so ist- ob dein PowerBook eine korrekte IP bekommt und nicht eine selbstzugewiesene nimmt? Ist unter Systemeinstellungen, Netzwerk unter Status Airport grün oder orange?

    Fällt mir jetzt spontan noch ein...
     
  5. kakue

    kakue New Member

     
  6. MacS

    MacS Active Member

    Leider ja. Wie und wo die Karte steckt, steht im Handbuch, dass kann ich dir nicht sagen. Kenne das nur vom iBook G3, bei dem die Karte unter der Tastatur steckt, weshalb man dieser lösen und wegklappen muss, um an die Karte zu kommen.

    Dass sich deine beiden Geräte unterschiedlich verhalten, ist durchaus nicht ungewöhnlich, zumal die Antennen an den Karten bzw. im Gehäuse in Lage und Ausrichtung (Stichwort Polarisierung!) unterschiedlich ausgeführt seien werden.

    Was mir noch einfällt: wie sieht es mit der Verschlüsselung des Netzes und dem MAC-Filter aus? Beides sicherheitsrelavante Dinge, die zwar
    1. aktiviert seien sollten und
    2. Probleme bei der ersten Verbindungsaufnahme machen könnten?

    Dazu hast du bislang gar nix geschrieben!
     
  7. critical_man

    critical_man New Member

    Es könnte durchaus am DHCP liegen, hatte nämlich gestern mit einem NetGear Router Probleme damit.. Notebook war mit Router connected, dieser hat aber per DHCP keine richtige IP zugeordnet.. Mit manuellen Settings ging alles.. Wenn er sagt dass er den "Router sieht"... Vielleicht zickt doch das DHCP rum.. Nämlich manchmal gings bei mir, manchmal auch nicht...
     

Diese Seite empfehlen