WLAN-Problem mit G5-Powerbook

Dieses Thema im Forum "Hardware" wurde erstellt von Max.Renn, 13. Oktober 2005.

  1. Max.Renn

    Max.Renn Anti-Besserwisser

    Ich habe ein drahtloses Netz aufgebaut mit folgenden Komponenten:

    PowerBook G5 mit Airport
    DSL-Flat 3000 von Arcor
    kombiniertes DSL-Router-Modem mit WLAN

    Das Problem ist folgendes: Mit einem PC kommen ich im ganzen Haus überall gleich gut via Funk ins Netz. Das Netz ist auch sehr schnell.

    Mit dem PowerBook komme ich nur dann schnell ins Netz, wenn ich den Rechner direkt vor das Funkmodem stelle. Je weiter ich mich davon entferne, desto schlechter wird der Empfang - in 5 Meter Entfernung (im Nebenraum) wird er sehr langsam, in der darüber liegenden Etage (Entfernung auch 5 m) ist er gar nicht mehr möglich.

    Das komische ist nun, dass das nicht "regelmäßig" so ist: Manchmal habe ich dauernden und direkten Zugang auch im Nebenraum (von wo es sonst nur schwer oder gar nicht geht).

    Zudem zeigt die WLAN-Statusanzeige oben in der Finderleiste fast nie die volle Kapazität.

    Da ich mit dem PC problemlos ins Netz komme, gehe ich davon aus, dass es nicht am Funkmodem oder am Provider, sondern am Mac liegt (der kommt bei einer Kabelverbindung mit dem Modem auch ohne Probleme ins Netz).

    Hat irgendwer eine Idee, wo der Fehler liegen könnte?
     
  2. Macci

    Macci ausgewandert.

    Wenn du mir verrätst, woher du ein G5-PB hast, sag ich dir, wie du ins Netz kommst :D
     
  3. Max.Renn

    Max.Renn Anti-Besserwisser

    G4 ... natürlich. Konsequenter vertipper :D

    Ne Antwort brauche ich trotzdem. :)
     
  4. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Hallo Max.Renn. :)

    Guck doch mal hier rein, das hatten wir heute schon mal. Und dann sag uns ob es geholfen hat. :pirat:

    micha
     
  5. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Er hat ein

    Vorserien-Modell! :biggrin:
     
  6. mac-christian

    mac-christian Active Member

    Ich hab zwar kein G4-PB aber schon von derartigen Problemen gehört. Da war das Problem, dass das interne "Antennenkabel" an der Airport-Karte nicht richtig eingesteckt war und drum die Verbindung fast nicht zustande kam.

    Vielleicht ist das bei dir auch so?

    Christian
     
  7. Tham

    Tham New Member

    mancher Router so der so...
    Es liegen bei den Routern oft Weltern im Empfang. Auch hier sollte man notfalls mal mit anderen Routern dieses ausprobieren.
    Übrigens wenn du das Gefühl hast es ist ein technisches an dem "G5" probiere dies doch mal bei mehreren öffentlichen Hotspot´s aus, damit mein ich nicht den Nachbarn :geifer: ...nein... damit kann man doch selber sich ein Bild machen wie andere WLAN Router und der G4 sich "verstehen"
     

Diese Seite empfehlen