WLAN Problem

Dieses Thema im Forum "Software" wurde erstellt von sEbi86, 17. Juni 2007.

  1. sEbi86

    sEbi86 New Member

    Hi,

    habe seit gestern ein MacBook 2,16Ghz und probleme mit dem WLAN.

    Das ganze liegt wohl an der WEP-Verschlüsselung, denn ohne geht es einwandfrei. Komisch auch: gestern hat es eine Zeit lang funktioniert nachdem ich den WEP-Key geändert habe, aber jetzt verbindet er sich nicht mehr automatisch. Muss man das PW irgendwie speichern?

    Wäre nett wenn wir jmd weiterhelfen könnte, bin nämlich kompletter anfänger


    danke!
     
  2. pinocchio81

    pinocchio81 New Member

    Na ja, das Kennwort wird gespeichert unter Systemeinstellungen --> Airport --> konfigurieren. Dort legt man auch das bevorzugte Netz fest.
     
  3. MacS

    MacS Active Member

    Wenn du nur mit WEB verschlüsselst, kannst du es auch gleich ganz ohne Verschlüsselung betreiben! WEB ist innerhalb 1 1/2 Minuten geknackt!

    Bleibt der Hinweis, dass der Anschlussinhaber für alle illegalen Vorkommnisse, die mit diesem Anschluss in Verbindung stehen, verantwortlich ist! Sollten also illegale Down- oder Uploads, Spam oder andere kriminelle Handlung festgestellt werden, bist DU verantwortlich!
     
  4. sEbi86

    sEbi86 New Member

    Wusste nicht das WEP so leicht zu knacken ist, deshalb habe ich dann auch gestern sofort auf WPA umgestellt. Das Passwort bestand aus einem Namen mit einer Zahl am Ende und insgesamt 8 Zeichen. Der erste Buchstabe war groß.

    Ich habe es auf meinem Macbook eingegeben und alles funktionierte perfekt.

    Jetzt wollte ich heute morgen wieder ins Internet (macbook war über Nacht aus) und nix geht mehr. Ich habe das Passwort mehremals erneut eingeben aber er sagt immer "Verbindung fehlgeschlagen". Dabei habe ich nichts beim Router verändert und alle anderen Laptops funktionieren auch noch!

    Woran kann das liegen? Und was kann ich machen, das ich nicht nach jedem Restart alles neu einstellen muss?
     
  5. macuta

    macuta New Member

    Hallo, entshculdige, wenn die Fragen zu simpel sind:
    Ist dein Netzwerk sichtbar oder unsichtbar?
    Hast du in den Systemeinstellungen bei Netzwerke eine neue Umgebung angelegt und eingestellt, dass er sich automatisch mit dem bevorzugten Netzwerken verbinden soll, dort den Namen und das Passwort eingegeben und dann auf "anwenden" geclickt?
    Uta
     
  6. morty

    morty New Member

    hi Uta,
    du bist also eine ausländerin, die niemand versteht ... mhhh *lachtlaut*

    anscheinend gibt es leute, die nicht verstehen önnen, das es leute gibt, die perfekt mehsprachig sind :biggrin:

    herzliche grüße !!
     
  7. macuta

    macuta New Member

    Hallo morty, jetzt brauche ich dringend ein auf-dem-Schlauch-steh-Smiley … :confused:
     
  8. DominoXML

    DominoXML New Member

    Hi,

    liegt an meiner schlechten Formulierung. Hab deinen Französischen Satz genutzt um darauf hinzuweisen ,daß es in der Vergangenheit öfters Probleme mit Sprachbarrieren gab.

    @Morty - Ich spreche auch mehrere Sprachen.

    Hätte ich mir nur beim Posten mehr Zeit gelassen. So hab ich mich gut lächerlich gemacht.

    Gruß

    Volker
     
  9. morty

    morty New Member

    http://www.macwelt.de/forum/showthread.php?t=681707

    schlauch ??? ne, wenn dann bekommst DU nur nen leckern wein :)

    @Volker
    es gibt schlimmeres :embar: :p
     
  10. sEbi86

    sEbi86 New Member

    back to topic:

    mein netzwerk ist sichtbar, ich habe das ganze über den assitenten bzw über die diagnose funktion eingestellt.
     
  11. DominoXML

    DominoXML New Member

    Back to topic:

    Geh mal in die Systemeinstellungen Netzwerk und lösche deinen Eintrag mittels Minussymbol.

    Lege das Netz dann noch mal an.

    Sollte dies nicht funktionieren, hier der "Holzhammer":

    Löschen von "com.apple.airport.preferences.plist" im Verzeichnis /Library/Preferences.

    Dann Programm Schlüsselbund öffnen, deinen Airport-Eintrag auswählen und übers Bearbeiten-Menü löschen.

    Jetzt ist definitiv alles sauber und Du solltest das Netz neu mit besserer Verschlüsselung anlegen können.

    Gruß

    Volker
     

Diese Seite empfehlen