WLan USB Belkin/D-link Nix geht... bin ich zu blöd

Dieses Thema im Forum "Hardware" wurde erstellt von Switcher, 2. September 2004.

  1. Switcher

    Switcher New Member

    Nabend, ;(

    Ich krieg die Krise !
    Ich dreh am Rad !
    Ich glaub ich schmeiß den Krempel weg ! :crazy:
    ...
    So nun von Anfang an:
    Da ja bekantermaßen die alten Airportkarten in Gold aufgewogen werden (und noch mit Apple Ram Preisen multipliziert) habe ich mir gedacht "Ich bin doch nicht blöd" und kauf mir was für den USB Port. HarHarHar.
    Kurz daruf kommt der Postbote und bringt mir einen D-Link DWL-122. Treiber instaliert,Stick rein, Nix is mit WLan.
    Okay denk ich mir hätte vielleicht mal hier im Forum ein bisschen mehr gelesen, hätt ich gesehn das das Teil wohl schrott ist. Aber was solls, geht halt wieder nach eBay.
    Aber der Belkin... der ist besser...Postbote,Belkin F5D6050 kommt, Treiber rein, Sick ran, Nix is mit Wlan die Scheißteile werden noch nicht mal erkannt.
    Da kann doch nicht sein das die mit OSX beworben werden aber nicht funktionieren. Jetzt habe ich hier einen Artikel gefunden wie man die Treiber Patchen soll damit das geht.
    GEHT NICHT :crazy:
    Für die Kohle hätt ich mir auch ne Airport Karte kaufen können.
    Aber vielleicht ist hier ja einer der meiner armen gequälten Seele helfen kann.

    Switcher

    iMac 800 TFT
    Draytek Vigor 2500We
    D-Link DWL-122 :crazy:
    Belkin F5D6050
    OSX 10.3.5
     
  2. mac-bitch

    mac-bitch New Member

    Ich habe ein halbe Jahr lang den Belkin erolgreich unter 10.3 am laufen gehabt, da koennte ich dir helfen:
    welches OS benutzt du? Belkin stellt naemlich fuer jedes X eine entsprechende Version bereit.
    Bei mir wars eigentlich ganz einfach: Treiber installiert, dann angeschlossen, Neustart, Daten eingegeben im Belkin Software Fenster (Nur SSID vom AP und Verschluesselung mit Passwort-alles andere habe ich auf "Factory' gelassen also nix) Profil abgespeichert und in den Netzwerkeinstellungen auf DHCP mit dem Netzwerkport (verdammt wie hiess der noch) en-bla, kein plan mehr.
     
  3. Switcher

    Switcher New Member

    Bei mir läuft OS 10.3.5.
    Den passenden Treiber habe ich auch.
    Aber ich kann in der Belkin Software einstellen was ich will,
    der Adapter wird gar nicht in den Netzwerkeinstellungen angezeigt. Also nix mit DHCP.

    Switcher
     
  4. mac-bitch

    mac-bitch New Member

    Hatte am Anfang auch Probleme aber einmal komplett deinstallieren (mit abschliessender Suche um sicher zu gehen das ich alles geshreddert hab') und danach wieder neuinstallieren hats gebracht!
     
  5. mac-bitch

    mac-bitch New Member

    Wenn du in Netzwerkeinstellungen nachschaust kann man ja "neue Ports" aktivieren bzw. hinzufuegen...erscheint dann der neue Port?
     
  6. wm54

    wm54 New Member

    belkin läuft auch bei mir ohne probleme. das mit dem patchen ist glaube ich eine andere baustelle (da ging's drum, den treiber so zu patchen, dass er mit anderen wlan-adaptern funktioniert).

    1. also, treiber installieren, neuhochfahren und belkin anstecken
    2. belkin config software laden, wenn alles grau ist, dann hast du probleme, ansonsten kann man die einstellungen machen
    3. in den netzwerkeinstellungen auf "automatisch" einstellen (eventuell alle anderen möglichkeiten wie modem, ... deaktivieren)
    4. profil in der belkin software anlegen und abspeichern
    5. apply drücken --> software versucht zu connecten, wann erfolgreich, balken zeigen signalstärke
    6. ab mit der software in den autostart

    (falls das profil beim zukünftigen starten nicht korrekt funktionieren, rechte reparieren und nochmal abspeichern)
     
  7. Switcher

    Switcher New Member

    ;(
     
  8. mac-bitch

    mac-bitch New Member

    Shit du aermster :angry: :crazy:

    mmhm, die Rechte haste schon wieder in Ordnung gebracht, das StartupVolume mit der StartCD ueberprueft?
     
  9. Switcher

    Switcher New Member

    Nee noch nicht.
    Aber mal im ernst, ich hab mir doch keinen Mac gekauft (eigentlich hab ich ja 2 :)) um mir mit so einem PC Schxxx
    den Abend zu verderben.
    Auf so ein gebastel hab ich einfach keine Lust mehr.
    Was fingert die Software an meinen Rechten rum ?
    Die soll nur laufen. FINGER WEG VON MEINEN RECHTEN.
    Ist doch war. :shake:

    Switcher
     
  10. mac-bitch

    mac-bitch New Member

    Hast schon recht, aber jetzt net aufgeben: Diese Hardware war in meinen 5 MacJahren unter den einzigen 5 (lol, das passt ja...)die Zicken gemacht hat.
    Los, tschaka wir schaffen das...lol:D
    Ist halt net grad eine deluxeVersion von astreiner MacOS X-portierung...:(
    Und dieser bloede WlanAdapter macht dem Forum schon laenger Kummer ,wenn du die Suche bemuehst.
    Meine DOSenFreunden geht es da anders: Bei denen ist das hier das hier der NORMALFALL:D :rolleyes:
     
  11. Switcher

    Switcher New Member

    Ich weiß :D deswegen MAC
    Las gerade mal die Rechte rödeln.
    Was mir auch aufgefallen ist, wenn der Adapter läuft (in den 10 Sek die der Rechenr läuft) ist meine Logitech Maus tot.

    Ach ja und wie trage ich das WEP Passwort ein ?
    Ich habe in meine Router 128Bit eingstellet.
    Das Passwort ist das sowas wie z.B. 5735u0w26g7i
    In der Belkin Software gibt es "Create with Passphrase" und "Manual Entry".

    Switcher
     
  12. mac-bitch

    mac-bitch New Member

    Ja da gibt es 2 Moeglichkeiten: Entweder du gibst eine HEX Reihenfolge ein,die waer dann so lang :beispiel

    38 51 83 85 18
    hihi das ist die Postleitzahl meiner Geb.-Stadt:)

    Oder du vergibst ein Passwort in deinem AP, wie

    BelkinISTdoof

    und das wuerdest du dann in Passphrase eingeben, aber der "wm54" hat das ja noch auf seinem rechner drauf und kontrolliert meine Worte lieber noch mal, der kann das wohl grad besser kontrollieren:)
     
  13. wm54

    wm54 New Member

    yep, mac-bitch, genau so ist es. entweder ein wort eingeben und daraus den HEX-Code generieren lassen. Oder den 128Bit Code direkt als HEX eingeben.

    @switcher

    hast du wirklich eine kernel-panic oder stürzt nur die software ab ?
    mir scheint, als ob du ein "usb-problem" hast. vielleicht kolidieren die logitech-treiber mit den belkin-treiber. das wäre natürlich ärgerlich.
     
  14. mac-bitch

    mac-bitch New Member

    puuuh hab ich mein hirn in 2 Semestern doch noch nicht versoffen...:party: :party: :party: :D :D :crazy:
    ...lol
     
  15. almronny

    almronny Gast

    Ich bin jetzt nicht ganz im Bilde, geht es denn jetzt? Und wie konnte das erreicht werden? Ich habe auch einen "DWL-122" (11 Mbit) der mich dauernd mit Kernel Panic nervt. Jetzt habe ich ihn wieder weg gemacht.

    Weiss vielleicht jemand einen WLAN USB Adapter für meinen iMac 800 Mhz, mit 54 Mbit, der ohne Panic funktioniert? Einen Adapter von Digitus (7003g, 54 Mbit) kriege ich nicht zum Laufen, weil ich keinen Treiber finde.

    Airport Extreme passt leider nicht, 11 Mbit möchte ich nicht.
     
  16. Raphi

    Raphi New Member

    Also der DWL-122 läuft bei mir (iBook 800, 10.3.5): lad mal den Treiber von der US-Seite runter:

    http://www.dlink.com/products/support.asp?pid=175#drivers

    Mein Tipp: nicht mir Safari ins Internet gehen, dann gibts bei mir immer nach ca. 15-20 min einen Absturz. Mit Mozilla oder Firefox gibt es manchmal nach ca. 20-30 min einen Abbruch der Verbindung - dann alle Browser beenden, DWL-122 abziehen und wieder dranstecken - aber wenigstens keine kernel panic.

    Der Belkin - Adapter läuft bei mir fast ohne Probleme, hat eine bessere Reichweite, ist aber leider nicht so handlich. Ab und zu bricht nach ca. 30-60 min. im Internet einfach die Verbindung zum Router ab: dann das Belkin-Config-Programm starten und neu connecten lassen.
     
  17. kermit2002

    kermit2002 New Member

    hallo.

    ich habe den belkin adapter mit etwas mühe auch zum laufen bekommen... jetzt stellt sich mir aber die frage, ob ich nun jedes mal wenn ich ins internet möchte im belkin-konfigurationstool (was ich immerhin schon automatisch starten lasse) das funktionierende profil laden und "apply"en muss??? geht das nicht auch irgendwie automatisch? ich kenn mich da mit den möglichkeiten nicht so aus, bin schon froh dass das überhaupt funktioniert ;-)!

    danke,

    kermit
     

Diese Seite empfehlen