Wo bekomme ich ältere Browserversionen her ?

Dieses Thema im Forum "Software" wurde erstellt von Altermac50, 24. April 2007.

  1. Altermac50

    Altermac50 New Member

    Hallo,
    um auf bestimmte Seiten zugreifen zu können benötige ich laut Anweisung des Providers unter Macintosh Netscape 7.2 oder Firefox 1.0.3.

    Netscape 7.2 habe ich gefunden und mehrfach versucht herunterzuladen, was immer mit der Fehlermeldung endete : "das Image ist möglicherweise defekt und kann ihr System beschädigen"
    Kann vielleicht auch daran liegen, daß das alte Firefox mit intel und 10.4.9 nicht läuft ?

    Firefox 1.0.3 habe ich nirgends gefunden, Adressen wie Versiontracker haben immer nur die aktuellen Versionen.
    Allerdings frage ich mich, ob dort nicht dasselbe Problem auftritt da es sich um eine ältere Browserversion handelt.

    Mac mini intel / 10.4.9
     
  2. bei VT kannst du ALLE versionen laden.

    neben "Information Related to Version" findest du ein ausklappmenu. klick mal drauf.

    allerdings sollte man einen provider der uralt browser verlangt meiden.
     
  3. hier

    zum bleistift FF 1.0.3
     
  4. mac-christian

    mac-christian Active Member

    Warum willst du auf einem solchen Gerät so alte Software laufen lassen? Ich mach jede Wette, dass es mit neueren Versionen auch geht, nur mit älteren nicht.

    Christian
     
  5. Delphin

    Delphin Weltverbesserer

    Hallo,

    Komisch, dass jemand alte Browser verlangt. Aber falls das wirklich so ist geht es vielleicht auch anders herum. Nimm einen Browser, bei dem Du die Identität einstellen kannst, z.B. iCab. Der bietet Dir auch die Identitäten von älteren Standardversionen, z.B. InternetExplorere 5.22. Vielleicht lässt sich der Server täuschen. Kannst es auch mit der Lynx-Identität versuchen... :klimper:

    Viele Grüsse,
    Delphin
     
  6. Altermac50

    Altermac50 New Member

    Bei Versiontracker war ich auch, habe versucht 1.0.3 herunterzuladen : es leitet mich immer zur aktuellen Seite des Browsers um.

    Ich glaube das ist ein grundsätzliches Problem des Providers. Laut seiner Anleitung geht es z.B. unter 9.2.2 mit Firefox 7.0.2 - habe es über meinen alten iMac 350 unter 9.2.2 versucht - dort funktionieren manche Bedienungen seine Seiten genausowenig....

    Es geht übrigens um "1+1" Dort steht in den Anleitungen, daß unter Macintosh
    viele Seiten nicht korrekt angezeigt werden, ausser man geht unter OSX
    mit Netscape 7.2 oder Firefox 1.0.3 hinein.

    Mit Safari hatte ich Schwierigkeiten, ebenso mit Camino . Funktioniert hat es mit der aktuellen Version von Firefox und mit Opera - aber eben nur bis zum hochladen danach ging nichts mehr.

    Das Problem bei 1+1 ist doch auch, daß dort kaum einer Ahnung von Macintosh zu haben scheint...
     
  7. pinocchio81

    pinocchio81 New Member

  8. Kar98

    Kar98 New Member

    Mensch, fälsch doch einfach die Browserangabe. Im Addressfeld about:config eingeben.

    http://img156.imageshack.us/img156/8762/picture34wf1.jpg

    Und hier kannste so ziemlich alles eintragen was du willst, wenn du die Syntax beachtest. Ich habe meine FFx-Version auf 2.0.0.4 gesetzt, damit ich mich selbst von anderen Besuchern auf meiner Webseite unterscheiden kann.
     
  9. ... ich bin mit camino 1.0.4 und mit safari 2.0.4 als kunde bei 1&1 wieso sollen die browser nicht laufen? bei mir läuft alles seit 2 jahren ohne probleme. mal abgesehen von den doch recht häufigen und langen serverausfällen bei 1&1. (os10.4.9 intel macs) ausserdem gibt es bei 1&1 sehr wohl einen ansprechpartner für den mac. musst dich nur durchfragen.
     
  10. TomPo

    TomPo Active Member

  11. Altermac50

    Altermac50 New Member

    @ TomPo : habe 1.0.3 von deinem Link heruntergeladen , vielen Dank.

    @ dunkelziffer : mein letztes Gespräch mit der Hotline hat über eine halbe Stunde gedauert (kostenpflichtig). Ein sehr bemühter Mitarbeiter mußte ständig nachfragen und ich hing mit Pausenmusik fest...ausser leeren Versprechungen (die Technik meldet sich per e-mail bei Ihnen...)gab es leider nichts. Gut, nach einem erneuten kostenpflichtigem Anruf hat sich die Technik gemeldet mit einer Antwort auf eine Frage die schon lange beantwortete war.
    Die eigentliche Frage wurde nicht beantwortet.

    Das mit den langen Serverausfällen 10.4.9 und intelmacs wie du schreibst wurde mir natürlich nicht gesagt, obwohl ich auf meinen intelmac unter 10.4.9
    ausdrücklich hingewiesen habe...

    Vielen Dank für alle Beiträge !
     
  12. Kar98

    Kar98 New Member

  13. Altermac50

    Altermac50 New Member


    Hallo Kar98,
    ja,jetzt glaue ich dir.
    Manche Erfahrungen muß man wohl selbst machen... :)

    Übrigends klappt es jetzt - allerdings nicht mit einem aktuellen Browser, sondern mit Firefox 1.0.3.

    Der freundliche Mitarbeiter von "1+1" konnte in seiner Antwortmail meine Probleme aber nicht nachvollzuehen da er mit Windows 2000 (!!!!!) arbeitet...
     

Diese Seite empfehlen