Wo ist der Prozeßmanager??

Dieses Thema im Forum "Software" wurde erstellt von hannes125, 4. Februar 2003.

  1. hannes125

    hannes125 New Member

    Weiß jemand, wo der zu lokalisieren ist?

    softwarebasierend im MAC OS, oder auf einer kleinen Hütte irgendwo aufm Mainboard?

    PS:...nachdem alle erweiterungen bei classic geladen sind, wird der weitere startvorgang vom <prozeßmanager > übernommen...
     
  2. noah666

    noah666 New Member

    Ich verstehe jetzt nicht so genau was du eigentlich wissen willst...
    Der Prozessmanager ist ein Bestandteil des System, ähnlich den Dateien command.com, config.sys und autoexec.bat in der DOSenwelt. In ihm ist die Startroutine aufgezeichnet, die zu aktivierenden Erweiterungen, Speicherzuteilung für den Programmstart, etc.

    mfg Noah
     
  3. hannes125

    hannes125 New Member

    jou-das wollte ich wissen.

    hannes
     
  4. noah666

    noah666 New Member

    Dann bin ich ja froh, dass ich helfen konnte....

    mfg Noah
     
  5. hannes125

    hannes125 New Member

    ...bzw nur halb:

    ich versuche mir damit irgendwie ein phänomen an einem G3 blue white näher zu erklären:
    system 9.2.2 ist frisch auf einer neu formatierten platte, ram ist ok, kabel, batterie...einfach alles ist OK...alles gemacht, pci karten ausgebaut etc., obligatorisches pr ram gelöscht, firmware, gedr. shifttaste etc...

    ABER: der rechner startet ganz normal hoch...nachdem alle erweiterungen geladen, erscheint normalerweise der schreibtisch-
    erst wird alles grau, dann kommt die leere menueleiste, dann die uhr, dann die volumes und dann die daten auf dem desktop.

    hier ist es so: nach laden der erweiterungen passiert erst mal gar nix, man könnte meinen er sei abgekackt, maus ist noch bewegbar, so nach 5-10 min kommt dann der finder. rechner arbeitet dann ganz normal.
    starte ich von cd, ist es dasselbe in grün.

    je wärmer der rechner, je kürzer ist die wartezeit

    scheiss kiste!

    und: bitte gebt keine tips mit dem pr ram oder deaktivierten systemerw. oder einer leeren batterie-das hilft alles nix
     
  6. macmaid

    macmaid New Member

    mmm...bei deinem Problem kann ich dir nicht helfen - du aber eventuell bei meinem:

    Hab meinen G4/400 mit PCI-Karte (ist eben drin! und der Rechner basiert doch auf dem blau-weißem) ne 80gig-Karte gespendet. Hab anschließend diese partitioniert und OS 9.2.2 installiert pluss meiner Programme.
    Nu scheint sich die Monitorauflösung zwischendurch einfach zu ändern....nach einiger Zeit stürzt er dann ab. Nach Neustart (meist) läuft er wieder auf voller Farbe und hoger Auflösung? Muss ich noch irgendetwas updaten?

    daaaaanke, macmaid
     
  7. noah666

    noah666 New Member

    Das hört sich für mich aber eher nach einem Hardwareproblem an.
    Ich würde als erstes auf die RAM Bausteine tippen, aber wenn die, wie du sagst, in Ordnung sind, dann kann es an denen ja wohl nicht liegen.

    Es könnte auch sein, dass der Controler für die Laufwerke fehlerhaft ist (da es mit steigender temperatur besser wird tippe ich auf eine gebrochene Lötstelle.)
    Hast du eine Hardware Test CD mit der du das System mal durchchecken könntest ?

    mfg Noah
     
  8. hannes125

    hannes125 New Member

    du solltest die platte mal richtig formatieren:

    unter laufwerke konf. kannst du noch initialisierungsoptionen ankreuzen,
    dann dauert die 80 er zwar 10 stunden . nur dann ist sie richtig clean.

    stimmt die firmware deines macs-4,1,8? update bei apple saugen.

    mainboard resetten-beim untersten pci slot ist ein miniknopf

    zur not mal batterie raus, netzkabel ab und über nacht mal leer werden lassen

    und richtig pr ram löschen-5 mal gongen lassen

    und wenn das hilft krieg ich ne kiste bier
    #
    prost
     
  9. macmaid

    macmaid New Member

    Sorry Noah

    jetzt weiß ich nicht, wem du geantwortet hast - ich hab mich ja (sorry) einfach eingeschaltet, weil ich dachte, Hannes könnte mir einen Tip geben...
    falls du mich meintest, bitte antworte auf meine Anfrage im Forum:
    G4/400 PCI-Karte Monitorprobleme

    Sorry, nochmal
    macmaid
     
  10. hannes125

    hannes125 New Member

    hi,

    wir kommen uns in der diagnose sehr nahe...
    ne harwaretest cd habe nur vom ibook, für den blue white gabs die glaube ich nie.

    techtool pro etvl? aber wie gesagt...wenn er dann komplett da ist stürzt auch nix ab und nix deutet auf irgenwelche fehler hin.

    komischerweise hab ich ihn bei aufgeklapptem deckel tagelang "normal" ohne warten zum laufen gekriegt-deckel zu...und einen tag später beim kaltstart fängts dann an.

    hab extra feinstes infineon ram besorgt, da ich erst auch auf defektes ram tippte.

    auf den prozessmanager kam ich deshalb, da genau an dieser stelle dieser den weiteren startvorgang übernimmt.
    und wenn er die startmacke hat, tut er es von allen volumes (auch von systemcd)
    hannes
     
  11. hannes125

    hannes125 New Member

    deine aw (macmaid) ist die mit der kiste bier

    prost hannes
     
  12. macmaid

    macmaid New Member

    mmmm......

    wie gesagt - die platte ist gaaaaaanz neu mit nix drauf. Hab sie initialisiert etc....alles lief glatt.
    Nur die Firmware hab ich nicht geupdatet. Kann ich feststellen, welche ich habe und wo? Und gibt es bei dem Update keine Konfrontation mit anderem? Ich hab noch ein ROM-update bei Apple gefunden - was ist das? Und was geschieht, wenn ich den Resettknopp finde und draufdrücke? Muss alles neue drauf machen? (bin noch kein Fachmann).

    Außerdem hab ich Durst
    ;-)
    macmaid
     
  13. noah666

    noah666 New Member

    Naja, wenn der Prozessmanager läuft, dann werden die Volumes standartmäßig kontrolliert. Wenn allerdings der Controler nen wackler hat, dann bleibt der Prozessmanager hängen bis die Volumes angesprochen werden können.
    Techtool könnte gehen, aber ich vermute, dass du damit keinen Fehler finden wirst.

    Im Moment fällt mir nichts anderes ein als eine (wahrscheinlich sehr kostspielige) Reparatur.

    mfg Noah
     
  14. hannes125

    hannes125 New Member

    grrr-mein letztes posting:

    saug dir das firmwareupdate, starte es.

    wenn du es nicht brauchst-sagt dir das programm bescheid

    wenn du es brauchst startet es

    lies das READ ME davor-ist wirklich simple.

    und installiere alles frisch-nur rübernudeln und kopieren bringt nix

    noch ein letzter tip: für os x brauchst du die äusserste partition und die darf max 8 gig betragen

    jetzt brauch ich ein bier. prost
     
  15. hannes125

    hannes125 New Member

    dank dir-ähnliches sehe ich auch.

    hannes
     

Diese Seite empfehlen