wo ist @

Dieses Thema im Forum "Hardware" wurde erstellt von werner, 3. August 2002.

  1. werner

    werner New Member

    ich schon wieder -
    wollt gerade meine internet einstellung einrichten und jetzt finde ich unter X das @ nicht ....
    normal drücke ich die alt + L

    danke
     
  2. DonRene

    DonRene New Member

    alt+L =@ - genau das ist es auch.
     
  3. wurzel

    wurzel New Member

    Hmm, genau bei mir ist es auch "alt" L sehr merkwuerdig.

    Hast Du die Amerikanische Tastatur eingestellt? Dann must Du Shift+2 druecken ;-)

    Aber es gibt unter Utilities ein kleines Programm "Key Caps" damit kann man die Tastaturbelegung jeder Taste rausbekommen.

    Gruss

    Wurzel
     
  4. werner

    werner New Member

    schon komisch, bei mir funzt das überhaupt nicht. aber auf 9 ohne probleme

    naja - weiterärgern
     
  5. macmiguel

    macmiguel New Member

    falls Du eine Flagge in der Menüleiste hast, schau mal welche Landeseinstellung gewählt ist.
    Ist sicher schnell geklärt
    m
     
  6. werner

    werner New Member

    das mit der flagge war das tatsächliche problem. ich hatte die österreichische flagge (bin ja von hier)
    jetzt hab ich die deutsche flagge und es geht.

    immer wieder gut zu wissen, dass ich im forum gut aufgehoben bin wenn es mal nicht so klappt

    danke allerseits
     
  7. PeterG

    PeterG New Member

    Die österreichische Tastatureinstellung hat sicher auch ein @. Einfach Österreich wählen und das Programm Key Caps öffnen. Und siehe da: Österreich hat das @ bei alt-shift-1.
     
  8. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Da bricht man sich ja die Finger... ;-)
     
  9. werner

    werner New Member

    ich schon wieder -
    wollt gerade meine internet einstellung einrichten und jetzt finde ich unter X das @ nicht ....
    normal drücke ich die alt + L

    danke
     
  10. DonRene

    DonRene New Member

    alt+L =@ - genau das ist es auch.
     
  11. wurzel

    wurzel New Member

    Hmm, genau bei mir ist es auch "alt" L sehr merkwuerdig.

    Hast Du die Amerikanische Tastatur eingestellt? Dann must Du Shift+2 druecken ;-)

    Aber es gibt unter Utilities ein kleines Programm "Key Caps" damit kann man die Tastaturbelegung jeder Taste rausbekommen.

    Gruss

    Wurzel
     
  12. werner

    werner New Member

    schon komisch, bei mir funzt das überhaupt nicht. aber auf 9 ohne probleme

    naja - weiterärgern
     
  13. macmiguel

    macmiguel New Member

    falls Du eine Flagge in der Menüleiste hast, schau mal welche Landeseinstellung gewählt ist.
    Ist sicher schnell geklärt
    m
     
  14. werner

    werner New Member

    das mit der flagge war das tatsächliche problem. ich hatte die österreichische flagge (bin ja von hier)
    jetzt hab ich die deutsche flagge und es geht.

    immer wieder gut zu wissen, dass ich im forum gut aufgehoben bin wenn es mal nicht so klappt

    danke allerseits
     
  15. PeterG

    PeterG New Member

    Die österreichische Tastatureinstellung hat sicher auch ein @. Einfach Österreich wählen und das Programm Key Caps öffnen. Und siehe da: Österreich hat das @ bei alt-shift-1.
     
  16. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Da bricht man sich ja die Finger... ;-)
     
  17. werner

    werner New Member

    so ein scheiss, wer sich das wohl ausgedacht hat
     
  18. gratefulmac

    gratefulmac New Member

    weshalb gibt es eigentlich unterschiedliche Tastaturbelegungen zwischen östr. u. dt. ?
    Wir schreiben doch nicht anders oder ?
     
  19. eman

    eman New Member

    Gute Frage. Zumal ALT-SHIFT-1 ein Relikt aus der Vor-OS9-Zeit ist....
    Vielleicht sind die Österreicher einfach traditionsbewusster oder fingerfertiger oder es ist einfach ein Fehler in der Matrix...
    ;-)
     
  20. McMichael

    McMichael New Member

    oder vielleicht wissen die amis nicht wirklich, das deutschland und österreich NICHT zusammengehören .....

    lg iMike
     

Diese Seite empfehlen