Wo Sprache ändern???

Dieses Thema im Forum "Hardware" wurde erstellt von gigared, 28. Mai 2003.

  1. gigared

    gigared New Member

    Hai;
    Hab da ein Problem...
    Nachdem ich SOF2 auf meinem Ti PowerBook fertig gezockt habe, wollte ich gestern mal wieder das X auf Deutsch zurückschalten (hatte es auf Englisch gestellt wegen der netten Spezial-Effekte, hehehe...). Ich muß jedoch feststellen, daß sich das "Kontrollfeld" International nicht mehr in meinen Systemeinstellungen befindet (?????????).....Wie um Himmelswillen schalte ich denn jetzt zurück auf das Deutsche System??
    Bin seit 10 Jahren Mac-OS User und komm mir ganz schön doof vor!


    Grüße

    giga
     
  2. gratefulmac

    gratefulmac New Member

    Das Kontrollfeld" Ländereinstellungen" ist weg?
     
  3. Macci

    Macci ausgewandert.

    unter /Users/deinName/Library/Preferences gibt es eine Datei namens com.apple.sysprefs.plist oder so ähnlich.
    Diese Datei löschen und neu starten, dann gehts wieder...
     
  4. gigared

    gigared New Member

    Hai;

    hab ich getan- ohne Ergebniss....immer noch kein Kontrollfeld "international", dafür 2x "General"..

    AAAAAAHHHHHHHH...!!!


    Hiiilfe.....
     
  5. Macci

    Macci ausgewandert.

    richtig neu gestartet?
    und wie siehts mit /Library/Preferences/com.apple...usw. aus? (also nicht in deinem Userverzeichnis)
     
  6. gigared

    gigared New Member

    Ja, hab kpl. neustart gemacht....aber auch nur das ausprobiert, was du mir vorgeschlagen hattest, ohne Ergebnis, wie gesagt...was kann ich noch löschen????

    vielen Dank für deine Hilfe..;O)!!!


    giga
     
  7. Macci

    Macci ausgewandert.

    dann bin ich mit meinem Latein am Ende...aber jetzt bitte nicht wild draufloslöschen!!!
    Mach doch mal fsck, vielleicht hilft das...
     
  8. gigared

    gigared New Member

    Hai;
    Hab da ein Problem...
    Nachdem ich SOF2 auf meinem Ti PowerBook fertig gezockt habe, wollte ich gestern mal wieder das X auf Deutsch zurückschalten (hatte es auf Englisch gestellt wegen der netten Spezial-Effekte, hehehe...). Ich muß jedoch feststellen, daß sich das "Kontrollfeld" International nicht mehr in meinen Systemeinstellungen befindet (?????????).....Wie um Himmelswillen schalte ich denn jetzt zurück auf das Deutsche System??
    Bin seit 10 Jahren Mac-OS User und komm mir ganz schön doof vor!


    Grüße

    giga
     
  9. gratefulmac

    gratefulmac New Member

    Das Kontrollfeld" Ländereinstellungen" ist weg?
     
  10. Macci

    Macci ausgewandert.

    unter /Users/deinName/Library/Preferences gibt es eine Datei namens com.apple.sysprefs.plist oder so ähnlich.
    Diese Datei löschen und neu starten, dann gehts wieder...
     
  11. gigared

    gigared New Member

    Hai;

    hab ich getan- ohne Ergebniss....immer noch kein Kontrollfeld "international", dafür 2x "General"..

    AAAAAAHHHHHHHH...!!!


    Hiiilfe.....
     
  12. Macci

    Macci ausgewandert.

    richtig neu gestartet?
    und wie siehts mit /Library/Preferences/com.apple...usw. aus? (also nicht in deinem Userverzeichnis)
     
  13. gigared

    gigared New Member

    Ja, hab kpl. neustart gemacht....aber auch nur das ausprobiert, was du mir vorgeschlagen hattest, ohne Ergebnis, wie gesagt...was kann ich noch löschen????

    vielen Dank für deine Hilfe..;O)!!!


    giga
     
  14. Macci

    Macci ausgewandert.

    dann bin ich mit meinem Latein am Ende...aber jetzt bitte nicht wild draufloslöschen!!!
    Mach doch mal fsck, vielleicht hilft das...
     
  15. gigared

    gigared New Member

    Hai;
    Hab da ein Problem...
    Nachdem ich SOF2 auf meinem Ti PowerBook fertig gezockt habe, wollte ich gestern mal wieder das X auf Deutsch zurückschalten (hatte es auf Englisch gestellt wegen der netten Spezial-Effekte, hehehe...). Ich muß jedoch feststellen, daß sich das "Kontrollfeld" International nicht mehr in meinen Systemeinstellungen befindet (?????????).....Wie um Himmelswillen schalte ich denn jetzt zurück auf das Deutsche System??
    Bin seit 10 Jahren Mac-OS User und komm mir ganz schön doof vor!


    Grüße

    giga
     
  16. gratefulmac

    gratefulmac New Member

    Das Kontrollfeld" Ländereinstellungen" ist weg?
     
  17. Macci

    Macci ausgewandert.

    unter /Users/deinName/Library/Preferences gibt es eine Datei namens com.apple.sysprefs.plist oder so ähnlich.
    Diese Datei löschen und neu starten, dann gehts wieder...
     
  18. gigared

    gigared New Member

    Hai;

    hab ich getan- ohne Ergebniss....immer noch kein Kontrollfeld "international", dafür 2x "General"..

    AAAAAAHHHHHHHH...!!!


    Hiiilfe.....
     
  19. Macci

    Macci ausgewandert.

    richtig neu gestartet?
    und wie siehts mit /Library/Preferences/com.apple...usw. aus? (also nicht in deinem Userverzeichnis)
     
  20. gigared

    gigared New Member

    Ja, hab kpl. neustart gemacht....aber auch nur das ausprobiert, was du mir vorgeschlagen hattest, ohne Ergebnis, wie gesagt...was kann ich noch löschen????

    vielen Dank für deine Hilfe..;O)!!!


    giga
     

Diese Seite empfehlen