Wörterbuch in Pages...

Dieses Thema im Forum "Software" wurde erstellt von teorema67, 4. Februar 2005.

  1. teorema67

    teorema67 New Member

    ... ist hier grundsätzlich in Englisch. Springt immer auf Englisch zurück, wenn ich es auf Deutsch stelle. Gibt's 'ne Lösung dafür?
     
  2. buddyudo

    buddyudo New Member

    Du mußt den gesamten Text markieren und dann auf Deutsch stellen. Die Einstellung bezieht sich nur auf markierte objekte und wird dann "weitervererbt" wenn du in diesem Bereich weiterschreibst. Das kannst Du an dem roten Pfeil des Stils sehen. Das blöde ist, Englisch ist voreingestellt, und wenn Du den wieder anwendest, wird der Text wieder auf Englisch gestellt. Experimentier mal. Ich schätze mal, daß wir uns die Stile auf Deutsch selbst basteln und als Vorlage speichern müssen ....
     
  3. buddyudo

    buddyudo New Member

    Mein System läuft auf englisch, nur schreiben tue ich in Deutsch. In Pages ist es so, daß der Spellchecker automatisch das Wörterbuch für diejenige Sprache wählt, die dem Text in dem Inspector dem zugewiesen wurde. Die Option mit den Smart Quotes (Anführungszeichen) funktioniert übrigens auch, allerdings nur auf Englisch. D.h. mit Deutsch produziert sie oben stehende Gänsekeulen.
     
  4. teorema67

    teorema67 New Member

    Danke! Ich werd's probieren. Ein weiteres Problem ist, dass ich die Stile nicht ändern will, weil es stets Docs sind, die aus WinWord kommen und die nach WinWord zurückgeschickt werden.

    Mein OS läuft auch grundsätzlich Englisch. Habe noch kein Programm, das OS X Spelling nutzt und mich nötigt, in der Systemsprache zu schreiben. Wäre auch widersinnig, spätestens bei dem Item *multilingual* im Spelling.

    Gruss und schönes Wochenende!
    Andreas
     
  5. buddyudo

    buddyudo New Member

    Danke für den Hinweis mit Multilingual. Ich hab eben bemerkt, wenn man die Language auf All stellt, dann funktionieren sowohl die deutsche Silbentrennung als auch die deutsche Rechtschreibung.
     

Diese Seite empfehlen