Word ist zäh wie Kaugummi

Dieses Thema im Forum "Software" wurde erstellt von iGelb, 16. März 2004.

  1. iGelb

    iGelb New Member

    Hi,

    ist das bei euch auch so?

    Ich habe mir Office v.X angeschafft, hauptsächlich, um mit Word zu arbeiten. Aber die Texteingabe ist unerträglich: es hakt, dann geht's wieder flüssig, dann hakt's wieder. Für jemand, der schnell tippt, ein Horror.

    Ich habe ein 500er iBook mit 384 Ram und OSX.2.8. - sollte doch eigentlich reichen, oder?
    Im Hintergrund laufen bloß Entourage und Safari.

    Ich habe alle potentiellen Bremsen ausgeschaltet (Autokorrektur, Rechtschreibeprüfung bei Eingabe, Wörter zählen bei Eingabe), aber es ist immer noch nicht flüssig.

    Ich bin auf Word angewiesen, weil ich jobmäßig die Funktion "Änderungen nachverfolgen" benutzen muss.

    Läuft Word bei euch gut?
    Oder soll ich weiter in Mellel tippen und dann den Text in Word einkopieren?
    Oder Office deinstallieren und zurück zu Cyberport schicken (geht das bei Software überhaupt?)

    Für eure Ratschläge bin ich echt dankbar!

    iGelb
     
  2. sandretto

    sandretto Gast

    Sorry, aber das war wohl die schlechteste Investition aller Zeiten. Mehr fällt mir im Moment nicht ein. Nochmals sorry.
     
  3. iGelb

    iGelb New Member

    Hi Sandretto,

    ja ich weiß, ich habe mich ja auch jetzt seit Word 6.0 (5 Jahre) erfolgreich darum gedrückt. Aber jetzt musste es sein, wegen Kompatibilität mit Kundendateien und eben dieser "Änderungen nachverfolgen"-Funktion für ein Lektorat.

    Aber wenn ich das teure Teil schon habe, würde ich gerne auch damit arbeiten - nur flüssig, wenns eben geht. Gibt's da nicht einen Trick? :crazy:
     
  4. thor

    thor New Member

    Moin,

    zieh Dir mal bei Microsoft alle Updates, dann klappts auch mit dem Schnellschreiben.

    Gruss Thor
     
  5. iGelb

    iGelb New Member

    Okay, mach ich und berichte ...
     
  6. Eduard

    Eduard New Member

    Schalte in den Voreinstellungen die Grammatik-Korrektur aus, dann läuft Word ziemlich flott, die ist sowieso Blödsinn.
    Die Rechtschreibkorrektur kann weiterlaufen, die stört nicht.
     
  7. macgee

    macgee New Member

    Hallo
    habe einen 'alten' CUBE mit 704 MB SDRAM unter
    Version 10.3.3 laufen. Word läuft absolut problemlos
    und irre schnell, evtl. hast Du bei der Installation was
    falsch gemacht
     
  8. iGelb

    iGelb New Member

    Hi nochmal,

    ich hab jetzt den Update auf Version 10.1.5 runtergeladen und ausgeführt - aber apfel-i im Finder sagt mir, dass ich immer noch Version 10.1.4 habe. Lade jetzt nochmal alle Updates ab 10.1.2 runter (obwohl ich ja eigentlich 10.1.4. schon habe) und gucke was dann läuft.

    Eigentlich kann man ja bei der Installation von CD nix verkehrt machen ... na sowas :confused:


    P.S. - Download ist ne lahme Ente: 3,6 kb - mit DSL :angry:
     
  9. iGelb

    iGelb New Member

    Also Leute,

    der Download von Microsoft's Mactopia-Seite ist das langsamste, was mir je untergekommen ist und außerdem sind die ganzen Links kaputt (zu Tipps & Tricks, Downloads etc.)

    entweder MS ist wirklich so scheiße, wie manche nicht müde werden zu behaupten ...

    Oder es ist wie bei Apple und es steht etwas Neues in den Startlöchern (Office 2004)?
     
  10. thor

    thor New Member

    Welche Updates brauchst denn noch???
    sonst lad ich die grad mal auf meinen Server

    Gruss Thor
     
  11. iGelb

    iGelb New Member

    Vielen Dank für das Angebot!

    Tja, ich lade gerade 10.1.2. (zu zwei Dritteln durch) und 10.1.4 (8 von 40 mb)

    und wie gesagt: download-speed 3.6 kb mit DSL vom rosa Riesen ...

    Wenn's dir nichts ausmacht, können wir das ja mit 10.1.4 mal probieren!
     
  12. Eduard

    Eduard New Member

    Komisch, ich hab´s mir vor kurzem mit full-speed von MS runtergeladen.
    Aber ehrlich, Word läuft flott, wenn die Grammatikprüfung aus ist, selbst auf meinem G3-Oldie.
    Das hat gar nichts mit den Updates zu tun.
     
  13. thor

    thor New Member

    hab 20 Min Gedult, dann sag ich bescheid
     
  14. faustino18

    faustino18 New Member

    Ich kann bei meinem PB (G4 500) über Geschwindigkeit nicht klagen. Habe allerdings alle Updates drauf. Word ist beträchtlich schneller geworden dadurch.
    Wenn alles nix hilft, dann installiere es einfach neu und probiere dann mal.
    Grüße
    Patrick
     
  15. iGelb

    iGelb New Member

    ... jetzt haben die Updates geklappt. 10.1.2 und 10.1.4 habe ich nicht gebraucht, wie vermutet.

    Die Installation von 10.1.5 hat nach dem fünften mal und mit zwischenzeitigem Neustart funktioniert. An der Geschwindigkeit von Word hat es nichts geändert.
    Werde morgen mal Office ganz neu installieren ... Grrrrr ....:ring:

    Danke Thor für das super-duper-Angebot! :klimper:
     

Diese Seite empfehlen