Word = Probleme

Dieses Thema im Forum "Software" wurde erstellt von Laibach, 7. März 2005.

  1. Laibach

    Laibach Gast

    Word nervt (ok, das ist nicht neu).
    Hat jemand eine Idee, wie ich Word wieder angewöhnen kann, Dokumente über die ganze Bildschirmhöhe (also bündig an der OS X-Befehlsleiste anliegend) anzuzeigen? Seit ich eine zusätzliche Word-Befehlsleiste dort eingeblendet hatte, ist da eine Lücke von ca. 5 cm und ich scroll´mir den Wolf!

    Mal so grundsätzlich (weil Word auch so oft spinnt): Kann ich da irgendwas "Preferences"-Ähnliches löschen, um das Ganze zu stabilisieren? Verliere ich dann meine mühsam erkämpften dämliche-Automatik-endlich-ganz-tot-Einstellungen, Wörterbuch oder Formatvorlagen?
     
  2. AndreasG

    AndreasG Active Member

    Das meiste, was mit Microsoft zu tunhat, liegt im Verzeichnis "Microsoft-Benutzerdaten" in Dokumente im Home-Verzeichnis. Einige weniger Dinge wie eigene Dokumentenvorlangen befinden ich dann noch irgendwo in der Ordnerstruktur von Office X selber. Des weiteren gibt es noch den Ordner "Microsoft" in den Preferences des Users, auch da kannst Du löschen.

    All diese Dinge kannst Du entweder selektiv oder gesamthaft löschen. Du kannst es vorher ja backuppen. Wenn zuviel gelöscht, einfach wieder zurück an den angestammten Platz.

    Gruss
    Andreas
     
  3. ®liver

    ®liver New Member

    Welche Version hast Du denn?

    Für Office X 2004 gibt es ein aktuelles Update, dass auch Word verbessern soll. Deutsche Version soll ab nächsten Montag verfügbar sein.

    Oliver
     
  4. Laibach

    Laibach Gast

    @ ®liver:
    Ich hab Office X (10.1.6 --> ich denke, dass ist die aktuellste Version dafür!?)

    (Grüße nach Freiburg --> da will ich auch wieder hin!!!!)
     
  5. ®liver

    ®liver New Member

    Nein, ist nicht die aktuelle Version; die 10er ist von 2001. Die aktuelle (2004) ist Version 11. Habe aber gehört, dass die ältere stabiler sei ... Nu ja, dann nützt Dir das Update nichts. Bei mir (habe auch die 10er Version) sitzen die Fenster übrigens immer oben, aber frag mich bloß nicht, wieso; bin froh, dass es läuft und ich es geschafft habe, den ganzen Auto-Ausfüll-Korrektur-Kram abzuschalten.

    Ja, ist schön hier in Freiburg. Bin seit 5 Jahren hier und will nicht mehr weg.

    Oliver
     
  6. Laibach

    Laibach Gast

    Danke... dann werde ich jetzt mal die "Word-Settings" löschen...
     
  7. Pahe

    Pahe New Member

    Hallo,

    genau die sind es. - in deinem Benutzerordner/Library/Preferences/Microsoft

    Hier ist allerdings zu beachten, dass ggf. mehrmals zu löschen ist, da ein Programm der Office Suite alle Voreinstellungen lädt.
    Habe die Erfahrung gemacht, dass erst beim 2-tem mal gewirkt hat weil noch Excel offen war.

    Gruß
    Pahe
     
  8. Laibach

    Laibach Gast

    Das hat geholfen - allerdings "automatikt" es wieder an manchen Stellen (das krieg´ich aber noch tot...)
    Dankeschön...
     
  9. Pahe

    Pahe New Member

    Hallo,

    @laibach

    Die beste Automatik ist die, die man abschalten kann, zumal bei M$-Programmen.
    Die sind einfach nur lästig.

    Gruß
    Pahe
     
  10. master_g

    master_g New Member

Diese Seite empfehlen