Word X und Excel X starten nicht

Dieses Thema im Forum "Hardware" wurde erstellt von alex.plastic, 12. Dezember 2001.

  1. alex.plastic

    alex.plastic New Member

    grade kam die vollversion von office x an, mit entourage hat alles wunderbarst geklappt, nur word und excel x lassen sich nicht öffnen, sondern werden beim starten schon unerwartet beendet...
    das selbe problem hatte ich mit der word x beta (von der liegt aber kein müll mehr rum, da zwischenzeitlich neuistallation).
    weiss hier jemand rat?
    g4 2x800, OS X 10.1.1
     
  2. alex.plastic

    alex.plastic New Member

    das problem ist wohl ein kaputter zeichensatz, gleiches problem wir auch schon bei office 2001, nur die frage.. welcher isses....
     
  3. benz

    benz New Member

    Ich habe dieses Problem auch! Heute bekommen und installiert und nun: Bei mir funktioniert nur Word. Exell und Powerpoint werden beim Start unerwartet beendet... :-(

    benz
     
  4. alex.plastic

    alex.plastic New Member

    denke es liegt echt an den fonts, ziehe mal alle aus dem (OS 9) zeichsatzkoffer, seitdem funktioniert alles prima.
    durch try and error finde nun grade die gute fonts heraus, aschenputtel hat heute leider frei.. ;)
     
  5. benz

    benz New Member

    Das mit den Fonds hat überhaupt nicht geklappt... Doch ich habe bei mir den Fehler gefunden. Schuld am Versagen des Aufstartens war die "Projektkatalog"-Funktion, die automatisch beim Programmstart gestartet wird. Ich startete einfach das Word, wählte im Katalog ein neues Exell-Dokument und das Programm wurde normal gestartet. Anschliessend startete ich im Exell den Projektkatalog und deaktivierte den Autostart für den Projektkatalog. Dies klappte auch mit Powerpoint. Nun funktionieren auch diese Programme einwandfrei... :-/

    Seltsamerweise habe ich mit dem zweiten Ti PB keine Problem, obwohl die selben Installationen drauf sind.

    Gruss benz und vielen Dank.
     
  6. Svenster

    Svenster New Member

    s one of two fixes for this:
    1. Quit all apps.
    2. Go to /Library/Quicktime and move ToastVideoCDSupport.component to your desktop.
    3. Now launch Excel or PP.
    4. In the Project Gallery window, turn off the "Show Project Gallery at Startup" option.
    5. Quit app.
    6. Move ToastVideoCDSupport.component back to original location.
    7. Now try launching Excel or PP, it should stay open now.
    8. Only problem is you cannot show Project Gallery at startup any more, but that's a minor inconvenience.
    Hope it works for you.

    Gruß
    Sven
     
  7. benz

    benz New Member

    Danke Sven, für diesen Tipp! Werde es gleich ausprobieren. Obwohl ich keine Problem mehr hatte, seit ich überall den Projektmanager deaktivierte...

    Gruss benz
     
  8. mkummer

    mkummer New Member

    Habe die gleichen Pobleme. Die Toast - Erweiterung beseitigt immerhin das Projekt - Gallery - Problem. nach der projekt Gallery - Auswahl stützt bei mir alles ab (sämtliche programme). Alle zeichensätze habe ich schon mal deaktiviert - nutzt bei mir nix. jetzt habe ich die Freeware-Rechtschreibehilfe ObjectFarmSpell im Verdacht...
    mk
     
  9. Svenster

    Svenster New Member

    s one of two fixes for this:
    1. Quit all apps.
    2. Go to /Library/Quicktime and move ToastVideoCDSupport.component to your desktop.
    3. Now launch Excel or PP.
    4. In the Project Gallery window, turn off the "Show Project Gallery at Startup" option.
    5. Quit app.
    6. Move ToastVideoCDSupport.component back to original location.
    7. Now try launching Excel or PP, it should stay open now.
    8. Only problem is you cannot show Project Gallery at startup any more, but that's a minor inconvenience.
    Hope it works for you.

    Gruß
    Sven
     
  10. benz

    benz New Member

    Danke Sven, für diesen Tipp! Werde es gleich ausprobieren. Obwohl ich keine Problem mehr hatte, seit ich überall den Projektmanager deaktivierte...

    Gruss benz
     
  11. mkummer

    mkummer New Member

    Habe die gleichen Pobleme. Die Toast - Erweiterung beseitigt immerhin das Projekt - Gallery - Problem. nach der projekt Gallery - Auswahl stützt bei mir alles ab (sämtliche programme). Alle zeichensätze habe ich schon mal deaktiviert - nutzt bei mir nix. jetzt habe ich die Freeware-Rechtschreibehilfe ObjectFarmSpell im Verdacht...
    mk
     
  12. Svenster

    Svenster New Member

    s one of two fixes for this:
    1. Quit all apps.
    2. Go to /Library/Quicktime and move ToastVideoCDSupport.component to your desktop.
    3. Now launch Excel or PP.
    4. In the Project Gallery window, turn off the "Show Project Gallery at Startup" option.
    5. Quit app.
    6. Move ToastVideoCDSupport.component back to original location.
    7. Now try launching Excel or PP, it should stay open now.
    8. Only problem is you cannot show Project Gallery at startup any more, but that's a minor inconvenience.
    Hope it works for you.

    Gruß
    Sven
     
  13. benz

    benz New Member

    Danke Sven, für diesen Tipp! Werde es gleich ausprobieren. Obwohl ich keine Problem mehr hatte, seit ich überall den Projektmanager deaktivierte...

    Gruss benz
     
  14. mkummer

    mkummer New Member

    Habe die gleichen Pobleme. Die Toast - Erweiterung beseitigt immerhin das Projekt - Gallery - Problem. nach der projekt Gallery - Auswahl stützt bei mir alles ab (sämtliche programme). Alle zeichensätze habe ich schon mal deaktiviert - nutzt bei mir nix. jetzt habe ich die Freeware-Rechtschreibehilfe ObjectFarmSpell im Verdacht...
    mk
     
  15. Svenster

    Svenster New Member

    s one of two fixes for this:
    1. Quit all apps.
    2. Go to /Library/Quicktime and move ToastVideoCDSupport.component to your desktop.
    3. Now launch Excel or PP.
    4. In the Project Gallery window, turn off the "Show Project Gallery at Startup" option.
    5. Quit app.
    6. Move ToastVideoCDSupport.component back to original location.
    7. Now try launching Excel or PP, it should stay open now.
    8. Only problem is you cannot show Project Gallery at startup any more, but that's a minor inconvenience.
    Hope it works for you.

    Gruß
    Sven
     
  16. benz

    benz New Member

    Danke Sven, für diesen Tipp! Werde es gleich ausprobieren. Obwohl ich keine Problem mehr hatte, seit ich überall den Projektmanager deaktivierte...

    Gruss benz
     
  17. mkummer

    mkummer New Member

    Habe die gleichen Pobleme. Die Toast - Erweiterung beseitigt immerhin das Projekt - Gallery - Problem. nach der projekt Gallery - Auswahl stützt bei mir alles ab (sämtliche programme). Alle zeichensätze habe ich schon mal deaktiviert - nutzt bei mir nix. jetzt habe ich die Freeware-Rechtschreibehilfe ObjectFarmSpell im Verdacht...
    mk
     

Diese Seite empfehlen