Workaround für G5-Lüfterproblem mit 10.3.8

Dieses Thema im Forum "Software" wurde erstellt von oli2000, 10. Februar 2005.

  1. oli2000

    oli2000 Rest-Optimist

    Ich habe es irgendwo gelesen und es funktioniert: Die Lüfter der G5 Dualies verhalten sich unter 10.3.8 wieder normal, wenn man in Systemeinstellungen > Energie sparen > Optionen die Prozessor-Leistung von „Automatisch“ auf „Maximal“ stellt.

    Hat da etwa bei Apple jemand den Plus- mit dem Minus-Pol vertauscht? Vorne mit hinten? Links mit rechts? Lechts mit rinks?
     
  2. gratefulmac

    gratefulmac New Member

    Bestimmt;
    sowas hatten wir schon einmal auf dem iPod als die Höhen zu Bässen wurden und die Bässe in die Höhe gingen .;-)
     
  3. Ghostuser

    Ghostuser Active Member

    Bei einem G5 sollte man ohnehin nicht zuerst ans Stromsparen denken. Da ist eigentlich die Prozessorleistung "Maximal" ohnehin die natürliche Wahl.

    Wenn's also nur das sein sollte, dann ist's ja noch nicht so schlimm. (wenn auch unschön)

    Gruss GU
     
  4. oli2000

    oli2000 Rest-Optimist

    Ich habe auch den Eindruck, dass er (die Blechbüchse) mit der Einstellung „Maximal“ freudiger reagiert als ohnehin schon, aber das bildet man sich ja auch schnell mal ein.
    :embar:
     
  5. oli2000

    oli2000 Rest-Optimist

    So, kawi hats als Erster im Hardware-Brett geschrieben, es scheint auch bei anderen zu helfen.
    :)

    Nächstes Mal gucke ich erst in den anderen Brettern nach, bevor ich was schreibe.

    Nochn :embar:
     
  6. SteSu

    SteSu New Member

    @oli2000

    Umgestellt -> alles wieder o.k.!

    Vielen für den Tipp

    :) :) :)
     
  7. SteSu

    SteSu New Member

    @kawi

    Auch Dir vielen Dank!!!
    :) :) :)
     
  8. hm

    hm New Member

    Nachdem das Forum einige Zeit scheinbar Offline war....., - ja auch ich kann bestätigen das die Einstellung >Maximal< bei >Energie Sparen< wieder für Ruhe beim G 5 sorgt. Intressanterweise regagieren nicht alle Programmen gleichermasen. Am lautesten wurde es (..wenn auch nur vorrübergehend) bei mir jeweils kurz nach dem Start vom Photoshop 7.

    Grüsse Heinz
    (2GHz Dual, 1. Modell)
     
  9. hekarl

    hekarl frisch nanophil

    Keine Probleme mit dem Update.
    Keine Probleme mit den Lüftern.

    Kein anderes Bier mehr da.:angry:

    Nach normal etwas längerem Neustart nach Update, hüpft kein Programm öfter als 1x (in Worten: ein mal) im Dock, bevor es aufgeht.


    Wie vorher auch. (oder doch schneller??:confused: )

    P.S.: Sorry, an alle evtl. Lüftergenervten…habe's jetzt erst geschnallt. Bei mir stand die Prozessorleistung noch nie woanders, als auf maximal. Wird sie auch nicht. Die Stromrechnungen sind dafür seitdem aber gepfeffert.
     

Diese Seite empfehlen