X 10.1.2-update geht nicht...

Dieses Thema im Forum "Hardware" wurde erstellt von Wolli, 11. Januar 2002.

  1. Wolli

    Wolli New Member

    yeah!, seit gestern abend steht hier neben mir ein brandneuer (occasion ;-))-G4/733. *freu*. boah ist die kiste schnell. selbst in X...!
    ich bin jetzt am installieren der software...

    jetzt wollte ich grad von 10.1 auf 10.1.2 updaten. ich weiss, dass vor dem 10.1.2-update noch zwei andere updates installiert werden müssen. wenns mir recht ist sind das "Aktualisierer Update 1.3.1" und "InstallerUpdate 1.0".
    ich habe dann erst das "Aktualisierer Update" installiert. dann das "installer-update".
    doch dann bekomm ich nur grau hinterlegte volumes zu sehen. ich kann also kein zielvolume auswählen, und somit das "installer-update" nicht installieren.

    why not?

    wenn ich direkt das 10.1.2-update installieren will, meldet er dann, dass erst das "installer update" installiert werden müsse.

    jetzt will sicher schon jemand sagen: geh doch über den software-aktualisierer...
    geht aber nicht. der sucht eine ewigkeit lang und bringt dann immer "während der aktualisierung ist ein fehler aufgetreten".

    what's up?

    thankx. wolli
     
  2. macixus

    macixus Hofrat & Traktorist

    Sagt mal, lest ihr die anderen Beiträge hier nicht?!?

    Dann schreibe ich's heute zum dritten Mal:
    Du brauchst das "Security Update" und das "Installer Update" und zwar in dieser Reihenfolge. Beide findest Du als standalone installers auf Apples OS X - sites. Dann kommt 10.1.1 und dann 10.1.2.

    Und Glückwunsch zum Neuen!
     
  3. Wolli

    Wolli New Member

    ich lese eigentlich die anderen beiträge schon, doch sowas hab ich noch nie gelesen... sorry, hätte vielleicht etwas länger suchen sollen.

    doch, das was du da schreibst geht auch nicht! auch wenn ich das "security-update" aufspielen will, erscheinen alle volumes grau hinterlegt, und ich kann somit wieder keins auswählen...!

    was nun???

    yeah, darauf hab ich gewartet... echt geil das teil...! thx.
     
  4. gratefulmac

    gratefulmac New Member

    Hast Du schon mit fsck-y versucht zu reparieren?
     
  5. macixus

    macixus Hofrat & Traktorist

    mmmmhhmm *kopfkratz*
    Du bist sicher, dass 10.1 schon drauf ist?
    Eine oder mehrere Partitionen?
    HFS+ formatiert?

    Wenn ja und da Du eh noch keine eigenen Dateien/Programme draufhast, einfach nochmal CD rein und nochmal installieren.
     
  6. Wolli

    Wolli New Member

    nein, hab ich noch nicht.

    kann mir aber nicht vorstellen, dass da schon was auf der HD sein sollte, was stören kann...
    schliesslich habe ich die HD vorhin frisch initialisiert...
     
  7. Kate

    Kate New Member

    Hm, vielleicht einfach nicht auf das kleine Schloss im Installer geklickt und das Passwort eingegeben? Dann werden auch die Volumes entgraut, wirkt wie Persil. Manchmal.
     
  8. Wolli

    Wolli New Member

    *lol*, ja 10.1 ist drauf...!

    es sind mehrere partitionen. alle HFS+

    könnte vielleicht dieses "software-aktualisierer-update", das ich vorhin installiert hab stören?

    jo, werd ich dann wohl machen müssen..., wenns nicht anders geht.

    thx. wolli
     
  9. gratefulmac

    gratefulmac New Member

    Das wär ja ein Klops.Auf sowas muß man erstmal kommen.;-)
     
  10. Wolli

    Wolli New Member

    *lol*, nein, so blöd bin ich nicht.

    ausserdem kommt man dann die volumes gar nie zu sehen...

    die erscheinen erst nach der passworteingabe... hehehe, überleg also besser, was du mir da unterstellst... ;-)
     
  11. gratefulmac

    gratefulmac New Member

    Geh doch mal in Library/receipts und schaue mal was Du an OS X pkg.`s drin zu liegen hast.Nimm die nach 10.1 hinzugekommen raus.Und installier noch mal über Softwareaktualisierung in der richtigen Reihenfolge.
     
  12. Kate

    Kate New Member

    ..ach was, hab' ich auch schon mal verpennt. Kann ja jeden treffen. ;)
     
  13. Wolli

    Wolli New Member

    bringt leider nichts...

    und die software-aktualisierung geht ja sowieso nicht... (zum mindesten bei mir). geht die bei euch im moment, oder ist da vielleicht was am server faul?
     
  14. Wolli

    Wolli New Member

    schon ok
     
  15. macixus

    macixus Hofrat & Traktorist

    Server läuft, grade probiert.

    Installier noch mal 10.1 (machst nichts kaputt) und dann die genannten Updates. Wird schon hinhauen!
     
  16. joerch

    joerch New Member

    Das selbe problem hatte ich auch - die lösung war 1. aktualisiereungs update - und dann - systemeinstellungen - softwareaktusalisierung.
    Thats all - der sucht das richtige update, ich hatte auch 1o.1 + habe mir das 1o.1.2er update so runtergezogen - geht nicht - aber über die systemeinstellungen / softwareaktualisierung hat es sofort funktioniert.
    War also bei mir "user error"

    http://62.96.227.71/cgi-bin/mac_forum/topic_show.pl?id=17658
    joerch
     
  17. Wolli

    Wolli New Member

    hat funktioniert! jetzt läuft 10.1.2!

    und jetzt geht auch die software-aktualisierung...

    thankx to all. cu
     
  18. mikropu

    mikropu New Member

    Ich habe das gleiche Problem, und werde in ein paar minuten all eure Tips hier beherzigen.
    ABER:

    Ist es nicht gar lächerlich mit einem topmodernen OS Probleme dieser Art zu erfahren?
    Das erinnert mich sehr an meine kläglichen Versuche Outlook Express zu aktualisieren., und nun schafft es selbst Apple sein eigenes OS (!) mit solchen Hürden zu versehen.
    Tststs....
    naja

    mikropu
     
  19. macixus

    macixus Hofrat & Traktorist

    @Wolli
    *mitfreu* bis jetzt haben wir noch jeden mit den Segnungen des neuen OS vertraut machen können :)
     
  20. macixus

    macixus Hofrat & Traktorist

    @mikropu
    Think different. Die Problemchen taugen meist bei denen auf, die nicht von Anfang an dabei waren und erst jetzt "aufsteigen". Außerdem hört sich das vertrackter an als es ist. Und nicht zuletzt verbiegt der eine andere User beim gehetzten Wechsel auf X auch mal das eine oder andere. Und was krummes wieder hinzubiegen ist immer schwieriger als gleich das ReadMe zu lesen oder ein wenig im Forum zu stöbern ;-)
     

Diese Seite empfehlen