X auf alten Rechnern

Dieses Thema im Forum "Hardware" wurde erstellt von JanF, 27. Oktober 2002.

  1. JanF

    JanF New Member

    Hallo, ich poste mal was zu diesem Thema, kommt ja immer mal wieder vor und es gibt viele Anregungenund Tips dazu:

    ich habe schon vor einigen Monaten entnervt aufgegeben, 10.1 auf einem 7600 mit G3/300 Karte, 176 MBram, Originallaufwerk, Acard ATA 66 Karte mit 20 GB HD, interne SCSI HD mit System 9.1, MacPicasse750 Graka zu installieren. X-post haut nicht hin, es gibt immer Kernel Panics vor dem Installieren.

    Jetzt habe ich einen letzten Anlauf gemacht: ATA-Harddisk in G4 Rechner einbauen, 10.1 installieren, HD wieder zurück in 7600, 9.1 von internem Laufwerk starten, mit Xpost das neue Startlaufwerk auswählen ( 10.1 auf ATA HD ) RebootX und Extensions anklicken, Neustart. Rechner fährt von 10.1 hoch, ich traue meinen Augen nicht....

    Läuft akzeptabel, wenn man es nicht als Hauptrechner braucht, hätte ich nicht gedacht.
    Vorher hatte ich noch die Acard und Macpicasso upgedatet.

    Alles zusammen im Netzwerk mit G4

    Trotzdem traurig: die internen seriellen Anschlüsse sind nicht mehr verfügbar, der Laserwriter ist nicht vorhanden, das Starten der Classic Umgebung hakt immer beim Laden der Localtalk-Bridge-Erweiterung. Ohne Localtalk Erweiterung geht´s.

    Weiß da jemand was? Wer bringt mir meine seriellen Anschlüsse zurück?
    ( das mir jetzt keiner antwortet : 9.1 bringt sie zurück... )

    Jan
     
  2. joerch

    joerch New Member

Diese Seite empfehlen