x aussetzer

Dieses Thema im Forum "Hardware" wurde erstellt von mordor, 13. Juni 2002.

  1. mordor

    mordor New Member

    habe nach dem login probleme ein programm zu starten. finder geht zähflüssig.
    einige programme starten normal (aber langsamer) wie explorer, itunes.
    doc terminal, systemeinstellungen und zum beispiel die console haben mehr als eine minute zum starten. platte rattert dann ewig und rädchen dreht.

    habe pram gelöscht. janniter und xopimize gemacht. schreibtisch aufgeräumt im terminal...fsck gemacht. alles hat nichts geholfen. gleiches problem tritt auch mit root und einem anderen user auf.

    im termial mit top habe ich gesehn, das pbs enorm viel prozessor last benötigt.
    jemand hat mal gesagt, dass pbs der zwischenspeicher ist??? was hat es das auf sich...in der console meldet sich dann auch manchmal (abmelden)dieser fehler:

    lookupin pbs of server "rulebookserver" failed...

    was bedeutet das..habe übrigens auch versucht system erneut zu aktualisieren(10.1.5) hat ach nichts gebracht.

    wer kann mir helfen...es ist zum verzweifeln

    mordor
     
  2. hapu

    hapu New Member

    Ist dein Netzwerk OK? - Hast du Veränderungen diesbezüglich durchgeführt?
     
  3. mordor

    mordor New Member

    wie meinst du ok?

    habe sogar ein "kein" netzwerk eingerichtet. meine damit, dass ich ein profil eingerichtet habe, wo ich alle anschlüsse daktiviert habe!!! meinst du ev das?

    gruss mordor
     
  4. hapu

    hapu New Member

    Da wollte ich tatsächlich hin - überflüssigerweise aktive Anschlüsse führen zu Kaffeepausen ...
     
  5. mordor

    mordor New Member

    ich habe alles mit dem netzwerk überprüft und deaktiviert und habe trotzdem immer noch die oben genannten probleme.

    mordor
     
  6. Mathias

    Mathias New Member

    Hallo

    Das mit den ewig langen Programmstarts hatte ich auch lange... bis ich eine Lösung dafür gefunden habe. Es gibt einen supercoolen Terminalbefehl, der (zumindest auf meiner Maschine) Programmstarts massiv beschleunigt. Das ist der Befehl:

    sudo -S update_prebinding -root /

    Der Computer braucht dann ein paar Minuten, es lohnt sich aber auf jeden Fall zu warten!

    Gruss

    Mathias
     
  7. mordor

    mordor New Member

    ja stimmt, das beschleunigt den programmstart. aber löste nicht mein problem...

    aber jetzt sag ich euch die lösung...habe es herausgefunden nachdem ich das system aktualisiert habe und nichts passiert ist.

    ich habe dann einen neuen ordner mit "application" benannt, und den alten verschoben. somit hat der computer einen neuen reinen programmordner bekommen und siehe da, alle probleme verschunden. jedes programm startete innert gaaaaanz kurzer zeit..als ging viel schneller, das login vieeeeel schneller...der start der systemeinstellungen...ein traum, so schnell.

    gut. als test habe ich dann alle meine alten programme in den neuen "application" ordner verschoben. eins prgramm ums andere...und mit jedem prgramm, das ich daszukopiert, wurde der login und der programmstart der systemeigenen apps länger und länger.

    nun habe ich einen neuen ordner gemacht für meine pers, prgramme und habe aber nur links in den ordner "applications" gelegt...und alles flutschte wieder mega schnell.

    fazit...je mehr docs und unterodner im ordner "applications" liegen, desto langsmer wird das system bezugsweise das erste starten der apps.

    mordor
     
  8. olivervs

    olivervs New Member

    ...ist bei mir nicht so.

    (PowerBook G4, 512 MB. Programmstarts eigentlich immer relativ fix, z.B. MS Word in 3-4s. Habe viele Programme und Ethernet an, aber meist Classic deaktiviert.)
     
  9. mordor

    mordor New Member

    habe nach dem login probleme ein programm zu starten. finder geht zähflüssig.
    einige programme starten normal (aber langsamer) wie explorer, itunes.
    doc terminal, systemeinstellungen und zum beispiel die console haben mehr als eine minute zum starten. platte rattert dann ewig und rädchen dreht.

    habe pram gelöscht. janniter und xopimize gemacht. schreibtisch aufgeräumt im terminal...fsck gemacht. alles hat nichts geholfen. gleiches problem tritt auch mit root und einem anderen user auf.

    im termial mit top habe ich gesehn, das pbs enorm viel prozessor last benötigt.
    jemand hat mal gesagt, dass pbs der zwischenspeicher ist??? was hat es das auf sich...in der console meldet sich dann auch manchmal (abmelden)dieser fehler:

    lookupin pbs of server "rulebookserver" failed...

    was bedeutet das..habe übrigens auch versucht system erneut zu aktualisieren(10.1.5) hat ach nichts gebracht.

    wer kann mir helfen...es ist zum verzweifeln

    mordor
     
  10. hapu

    hapu New Member

    Ist dein Netzwerk OK? - Hast du Veränderungen diesbezüglich durchgeführt?
     
  11. mordor

    mordor New Member

    wie meinst du ok?

    habe sogar ein "kein" netzwerk eingerichtet. meine damit, dass ich ein profil eingerichtet habe, wo ich alle anschlüsse daktiviert habe!!! meinst du ev das?

    gruss mordor
     
  12. hapu

    hapu New Member

    Da wollte ich tatsächlich hin - überflüssigerweise aktive Anschlüsse führen zu Kaffeepausen ...
     
  13. mordor

    mordor New Member

    ich habe alles mit dem netzwerk überprüft und deaktiviert und habe trotzdem immer noch die oben genannten probleme.

    mordor
     
  14. Mathias

    Mathias New Member

    Hallo

    Das mit den ewig langen Programmstarts hatte ich auch lange... bis ich eine Lösung dafür gefunden habe. Es gibt einen supercoolen Terminalbefehl, der (zumindest auf meiner Maschine) Programmstarts massiv beschleunigt. Das ist der Befehl:

    sudo -S update_prebinding -root /

    Der Computer braucht dann ein paar Minuten, es lohnt sich aber auf jeden Fall zu warten!

    Gruss

    Mathias
     
  15. mordor

    mordor New Member

    ja stimmt, das beschleunigt den programmstart. aber löste nicht mein problem...

    aber jetzt sag ich euch die lösung...habe es herausgefunden nachdem ich das system aktualisiert habe und nichts passiert ist.

    ich habe dann einen neuen ordner mit "application" benannt, und den alten verschoben. somit hat der computer einen neuen reinen programmordner bekommen und siehe da, alle probleme verschunden. jedes programm startete innert gaaaaanz kurzer zeit..als ging viel schneller, das login vieeeeel schneller...der start der systemeinstellungen...ein traum, so schnell.

    gut. als test habe ich dann alle meine alten programme in den neuen "application" ordner verschoben. eins prgramm ums andere...und mit jedem prgramm, das ich daszukopiert, wurde der login und der programmstart der systemeigenen apps länger und länger.

    nun habe ich einen neuen ordner gemacht für meine pers, prgramme und habe aber nur links in den ordner "applications" gelegt...und alles flutschte wieder mega schnell.

    fazit...je mehr docs und unterodner im ordner "applications" liegen, desto langsmer wird das system bezugsweise das erste starten der apps.

    mordor
     
  16. olivervs

    olivervs New Member

    ...ist bei mir nicht so.

    (PowerBook G4, 512 MB. Programmstarts eigentlich immer relativ fix, z.B. MS Word in 3-4s. Habe viele Programme und Ethernet an, aber meist Classic deaktiviert.)
     

Diese Seite empfehlen