X & iMac & iTunes & Lautsprecher = Prob

Dieses Thema im Forum "Hardware" wurde erstellt von Commander, 18. September 2001.

  1. Commander

    Commander New Member

    Hi,

    habe auf meinen iMac 500 (Blue Dalmatian, 512 MB RAM) auf eine zweite Partion X 10.0.4 installiert. Unter iTunes ist der Klang wie aus einer Tonne, ohne Bässe und Tiefen. Unter 9.1 ist der Klang einwandfrei.

    Habe X von einer G4 QuickS. CD installiert. Könnte es daran liegen?

    Gruss
     
  2. airwalk

    airwalk New Member

    warte auf os x.1 :) ... falls das eh dein einziges problem mit dem wunderschönen x ist, kannst du dich eh glücklich schätzen! :)
     
  3. gratefulmac

    gratefulmac New Member

    Also,auf 10.1 würde ich nicht warten.
    Zieh doch iTunes nochmal von http://www.apple.com/downloads/macosx
    runter.
    Da man im X`er nicht viel am klang manipulieren kann u.iTunes sowieso keine eigene Klangregelung hat,würde ich es mal so probieren.

    Wie ist eigentlich der Klang in QT ?
    Genauso schlecht oder vernünftig?
     
  4. teknomanu

    teknomanu New Member

    Hallo. habe imac 500 cdrw. mit 10.0.4 und 9.2. Bei mir klingts bestens. gehe vom kopfhöreanschluß (imac) auf cinch beim Verstärker.
    Besserer klang wie radio und cd.
     
  5. Commander

    Commander New Member

    Hallo,

    in QT ist der Klang genauso schlecht wie in iTunes. Es liegt definitiv an den internen Boxen. Wenn ich den iMac an die Anlage anschliesse, klingt´s wunderbar! Aber auch unter 9.1 ist der Klang der internen Boxen besser als bei mancher "399,-DM Kompaktanlage". Scheint wohl wirklich an der tatsache zu liegen, dass ich 10.0.4 von der G4 CD installiert habe. Letzte Hoffnung 10.1 :)

    @airwalk: Nicht das einzigste Problem, aber das einzigste was mich richtig stört.

    Gruss
     

Diese Seite empfehlen