X wählt sich grundlos in Net ! Hiilllfe

Dieses Thema im Forum "Hardware" wurde erstellt von se_wi, 10. Mai 2001.

  1. se_wi

    se_wi New Member

    Hi Leute
    Unter X kommt es manchmal vor, das plötzlich einfach eine Verbindung aufgebaut wird, obwohl Browser; Mail geschlossen, Auto Update in Systemeinstellungen aus usw
    Habe einen externen Acer ISDN T40, sehe deshalb sofort wenn er einwählt
    Wenn ich die Verbindung unterbreche, fängt er nach wenigen Minuten wieder an, sich einzuwählen - das ist ganz schön nervig
    Bitte, weiss jemand Rat
     
  2. charly68

    charly68 Gast

    schau mal unter systemeinstellung netzwerk unter optionen!!!
     
  3. se_wi

    se_wi New Member

    ja ich weiss, da kann man einstellen das automatisch eine Verbindung aufgebaut wird, wenn z.B. ICab, Mail oder Seti@home etwas abrufen, das soll ja auch so sein, aber wenn keines der Programme offen ist, muss er sich doch nicht andauernd einwählen, oder?
     
  4. Dr. Dos

    Dr. Dos New Member

    Es kann auch sein, dass die automatische Uhrzeit-Synchronisation nicht deaktiviert ist.
     
  5. zaphod

    zaphod New Member

    Bei mir genau das gleiche Problem, komischerweise auch mit Acer T40. Würde mich mal interessieren, ops mit anderen ISDN-Adaptern nicht passiert.
    Es half nur das Abstellen der automatischen Einwahl in den Netzwerk-Einstellungen.
     
  6. MACrama2

    MACrama2 New Member

    hmmm...

    1. software aktualiesierung aus..
    ist default of on...
    2. filesharing, websharing deaktievieren
    die bauen auch automatisch eine verbindung auf, um eine ipadresse zu erhalten..

    ra.ma.
     
  7. se_wi

    se_wi New Member

    ja, die automatische einwahl ist aber ne feine Sache, auf die will ich eigentlich nicht verzichten. Ich hoffe, dass es andere Möglichkeiten gibt
     
  8. triple.

    triple. Gast

    ...tja, habe T-DSL und hin und wieder das gleiche Problem. trat am Anfang häufiger auf, habe auf das inoffizelle Update in verdacht (Trojanewarnung).
    Das Problem besteht aber auch nach partitionueren und Neuinstallation des Systems. Nur weitaus weniger häufig.
    Wenn ich Mail oder einen Browser beende, kommt es öfter vor, daß sich die verbindung neu aufbaut. Auch mit Flatrate stört mich das, bei mir mehr ein Schönheitsfehler, aber ohne Flatrate würd ich abstinken.
    Hatte die Verbing unbemerkt schon mal `ne knappe Stunde...

    Und habe leider bislang keine Lösung gefunden.
     
  9. JB

    JB New Member

    Hi, ich besitze einen Vigor 2000. Beim Hochfahren von OS X kurz bevor der Login-Schirm angezeigt wird sehe ich, dass eine Verbindung aufgebaut wird. Ich habe noch keine Idee wie man herausbekommt welches Programm dies tut.
     
  10. stefanlehner

    stefanlehner New Member

    AAAAllaaadiiin,

    is mir auch schon passiert
     
  11. mau

    mau New Member

    Ein Problem ist schon angesprochen worden: die automatische Software-Aktualisierung (unter Systemeinstellungen) (an sich praktisch - sollte man aber ausschalten und hin und wieder manuell nach neuer Software suchen).
    Ebenfalls problematisch ist die TCP/IP Konfikuration über DHCP. Das sollte man lassen und auf manuelle Konfiguration des Internet-Zugangs umstellen.
    Im Detail erklären kann ich das nicht - habe aber die Info von einem Apple-Techniker, daß die geisterhafte Verbindungsaufnahme durch eine DHCP-Server-Konfiguration schon bei vielen Leuten die Telefonrechnung hochgetrieben hat.
     
  12. se_wi

    se_wi New Member

    mit dem dhcp konnte bis vor kurzem nicht sein, da noch kein netzwerk da war, und softwareaktualisierung (auch QT) mach ich eigentlich grundsätzlich auf manuell
     
  13. triple.

    triple. Gast

    Moin...

    vielleicht hilft folgendes:
    unter Systemeinstellungen/Netzwerk/PPPoE/PPPoE-Optionen/weitere Optionen
    PPP-Echopakete senden deaktivieren, sofern aktiviert...?
    Weiß nicht mehr ob´s als Standart aktiviert ist oder nicht...?
     
  14. mfs

    mfs New Member

    Wenn mich nicht alles täuscht werden die Echopakete von Providerseite her gebraucht, da der sonst die Verbindung nach relativ kurzer Zeit der Nichtbenutzung kappt (z.B. wenn man mal gerade eine Seite liest). Eigentlich sollte das senden von Echopaketen keinen Einfluss auf das unwillkürliche Einwählen haben.
    mfs
     
  15. stefanlehner

    stefanlehner New Member

    AAAAllaaadiiin,

    is mir auch schon passiert
     
  16. mau

    mau New Member

    Ein Problem ist schon angesprochen worden: die automatische Software-Aktualisierung (unter Systemeinstellungen) (an sich praktisch - sollte man aber ausschalten und hin und wieder manuell nach neuer Software suchen).
    Ebenfalls problematisch ist die TCP/IP Konfikuration über DHCP. Das sollte man lassen und auf manuelle Konfiguration des Internet-Zugangs umstellen.
    Im Detail erklären kann ich das nicht - habe aber die Info von einem Apple-Techniker, daß die geisterhafte Verbindungsaufnahme durch eine DHCP-Server-Konfiguration schon bei vielen Leuten die Telefonrechnung hochgetrieben hat.
     
  17. se_wi

    se_wi New Member

    mit dem dhcp konnte bis vor kurzem nicht sein, da noch kein netzwerk da war, und softwareaktualisierung (auch QT) mach ich eigentlich grundsätzlich auf manuell
     
  18. triple.

    triple. Gast

    Moin...

    vielleicht hilft folgendes:
    unter Systemeinstellungen/Netzwerk/PPPoE/PPPoE-Optionen/weitere Optionen
    PPP-Echopakete senden deaktivieren, sofern aktiviert...?
    Weiß nicht mehr ob´s als Standart aktiviert ist oder nicht...?
     
  19. mfs

    mfs New Member

    Wenn mich nicht alles täuscht werden die Echopakete von Providerseite her gebraucht, da der sonst die Verbindung nach relativ kurzer Zeit der Nichtbenutzung kappt (z.B. wenn man mal gerade eine Seite liest). Eigentlich sollte das senden von Echopaketen keinen Einfluss auf das unwillkürliche Einwählen haben.
    mfs
     
  20. stefanlehner

    stefanlehner New Member

    AAAAllaaadiiin,

    is mir auch schon passiert
     

Diese Seite empfehlen