X will sich nicht installieren lassen...

Dieses Thema im Forum "Hardware" wurde erstellt von uerland, 26. Oktober 2002.

  1. uerland

    uerland New Member

    Also auf meinem G4 400 AGP mit Mac OS 9.2.2 kann ich auf einmal kein X mehr installieren.
    Wenn der Rechner von der 10.0 CD startet, rödelt der erst sau lange rum (Happy-Mac mit dem bunten "Drehrad" links oben). Nach ner Weile bekomm ich dann den Fehler:
    "The Installer has unexpectedly quit. (error 1)

    Press the Return key to restart the computer..."
    und darunter werden dann allemöglichen "kmod_destroy:..." Sachen aufgelistet.

    Weiss jemand was da falsch läuft ? Ich habe schonmal X auf diesem Rechner installiert, nur weiss ich nicht mehr, ob ich damals schon den Brenner hatte (Sony CD-RW CRX185E3). Könnt es daran liegen ? Dann würd ich nämlich mal testweise das DVD-Laufwerk einbauen.
     
  2. noah666

    noah666 New Member

    Das mit dem DVD Laufwerk ist eine gute Idee. Das OS X kann man am besten in der Standartkonfg. eines Rechners installieren. Den Brenner kannst du immernoch später wieder einbauen.

    mfg Noah
     
  3. kawi

    kawi Revolution 666

    Möglicherweise wird der nachträglich eingebaute Brenner nicht als bootfähig von X aktzeptiert. Testweise das original ölaufwerk einbauen bring tsicherlich Aufschluß.
    Vielleicht ist der Brenner auch nicht korrekt als Master gejumpert.
    Allerdings sollte man sich heutzutage wirklich kein 10.0 mehr antun sondern mndestens 10.1 oder gleich 10.2 verwenden wenn man denn unbedingt ein X will.
     
  4. uerland

    uerland New Member

    So hab eben Brenner ausgewechselt, hat nix gebracht, selber Fehler. Mist.

    Ich muss nun mal 10.0 installieren, um es nachher mit der 10.1 Upgrade-CD upzudaten.

    Hiiiillllffeeeee :/
     
  5. uerland

    uerland New Member

    Weiss denn keiner ne Lösung ?
    Soweit ich das jetzt rausgefunden hab ist "error 1" normalerweise ein Bus-Fehler. Gut das mir das so viel weiterhilft :).
     
  6. uerland

    uerland New Member

    Also auf meinem G4 400 AGP mit Mac OS 9.2.2 kann ich auf einmal kein X mehr installieren.
    Wenn der Rechner von der 10.0 CD startet, rödelt der erst sau lange rum (Happy-Mac mit dem bunten "Drehrad" links oben). Nach ner Weile bekomm ich dann den Fehler:
    "The Installer has unexpectedly quit. (error 1)

    Press the Return key to restart the computer..."
    und darunter werden dann allemöglichen "kmod_destroy:..." Sachen aufgelistet.

    Weiss jemand was da falsch läuft ? Ich habe schonmal X auf diesem Rechner installiert, nur weiss ich nicht mehr, ob ich damals schon den Brenner hatte (Sony CD-RW CRX185E3). Könnt es daran liegen ? Dann würd ich nämlich mal testweise das DVD-Laufwerk einbauen.
     
  7. noah666

    noah666 New Member

    Das mit dem DVD Laufwerk ist eine gute Idee. Das OS X kann man am besten in der Standartkonfg. eines Rechners installieren. Den Brenner kannst du immernoch später wieder einbauen.

    mfg Noah
     
  8. kawi

    kawi Revolution 666

    Möglicherweise wird der nachträglich eingebaute Brenner nicht als bootfähig von X aktzeptiert. Testweise das original ölaufwerk einbauen bring tsicherlich Aufschluß.
    Vielleicht ist der Brenner auch nicht korrekt als Master gejumpert.
    Allerdings sollte man sich heutzutage wirklich kein 10.0 mehr antun sondern mndestens 10.1 oder gleich 10.2 verwenden wenn man denn unbedingt ein X will.
     
  9. uerland

    uerland New Member

    So hab eben Brenner ausgewechselt, hat nix gebracht, selber Fehler. Mist.

    Ich muss nun mal 10.0 installieren, um es nachher mit der 10.1 Upgrade-CD upzudaten.

    Hiiiillllffeeeee :/
     
  10. uerland

    uerland New Member

    Weiss denn keiner ne Lösung ?
    Soweit ich das jetzt rausgefunden hab ist "error 1" normalerweise ein Bus-Fehler. Gut das mir das so viel weiterhilft :).
     
  11. JosBert

    JosBert New Member

    Falls noch alte X-Progs und Dateien auf der Platte sind, unter OS 9 alle löschen. Dann müßte das gewünschte Volume auswählbar sein und X.2 kann installiert werden.
     
  12. uerland

    uerland New Member

    Ich wär ja froh wenn ich so weit kommen würde, ein Volume auszuwählen.
     
  13. gratefulmac

    gratefulmac New Member

    Hattest Du HFS Extended ausgewählt,wenn Du vom OS 9 auf X installieren willst ?
     
  14. Eduard

    Eduard New Member

    Von 9 aus alles löschen, was von X übrig geblieben ist, dann mit 10.2 versuchen zu installieren.
    Es wird doch wohl jemand geben mit 10.2-CD? testweise natürlich.
     
  15. uerland

    uerland New Member

    Also die Partition wo 10.1.5 mal drauf war hab ich formatiert. Sind damit noch nicht alle X-Dateien weg ?

    Jo ich hätte ne Möglichkeit an ne 10.2 CD ran zu kommen, aber erst nächste Woche. Aber meinste echt, dass es an 10.0 liegt ?
     
  16. uerland

    uerland New Member

    *nachobendamit*

    Komisch irgendwie hat mein G4 immer irgendwelche Problem die sonst keiner hat *schnief* ;)
     
  17. JosBert

    JosBert New Member

    Das liegt bestimmt am wetter.
     
  18. uerland

    uerland New Member

    Darauf bin ich noch überhaupt nicht gekommen, das wirds sein.
    Son Mist muss ich als bis zum Sommer warten mit der X-Installation ;).
     
  19. JosBert

    JosBert New Member

    Ich wollte dir nur behilflich sein, damit dein problem aktuell bleibt und vorne stehen bleibt.
     

Diese Seite empfehlen