X11 nicht installierbar - angeblich neuere Software installiert

Dieses Thema im Forum "Software" wurde erstellt von Pseudemys, 20. Juli 2009.

  1. Pseudemys

    Pseudemys Member

    Hallo,

    Ich habe die BBBike 3.17 Vorabversion für Mac OS X (Intel) heruntergeladen und nun einen über 365 MB riesengroßen Ordner mit UNIX-Dateien nach verschiedenen Städtenamen sortiert auf dem Schreibtisch.

    Klicke ich auf einer der Dateien, so öffnet sich das Terminal - aber: was ist nun da einzugeben?
    Wie gehe ich mit diesen Dateien nur um?

    Wie die Bildschirmfotos vermuten lassen, so muß ich wohl X11 installieren (hatte ich vor sehr langer Zeit mal für Gimp).

    Bei meiner System-Installation habe ich seinerzeit X11 nicht mitinstalliert (Spotlight weiß auch nichts von X11), trotzdem bekomme ich nach der Installation der Version von hier - Apple - Downloads - Mac OS X Updates - X11 for Mac OS X
    http://www.apple.com/downloads/maco...1formacosx.html - die Meldung:

    „Sie können X11 nicht auf diesem Volume installieren.
    Es ist bereits neuere Software auf Ihrem Computer installiert.“

    Was wäre zu tun?

    Dank & Gruß von der Schildkröte!

    Nachtrag:
    Apple bietet X11 nur für ältere OS X Versionen zum Download an, wie ich jetzt erfuhr.
    Die Installation von der Installations-DVD habe ich gemieden, da das DVD-Laufwerk hakelt, nun muß ich es doch darüber probieren.
     

    Anhänge:

  2. dimoe

    dimoe New Member

  3. Pseudemys

    Pseudemys Member

    Danke!
    Ich habe inzwischen X11 von der DVD installiert - im zehnten Anlauf hat das defekte DVD-Laufwerk dann die DVD gefressen (daher versuchte ich's per Download) und sogar ordentlich installiert.

    Man muß gar keinen Terminalbefehl eingeben, es genügt das Anklicken der Stadt seiner Wahl aus dem Ordner, das Terminal und X11 öffnen sich.
     
  4. Wh1tey

    Wh1tey New Member

    Mir zeigt AppFresh an, dass es ein Update für X11 gibt - wenn ich selbiges aber runterlade, kann ich es nicht installieren, da ich auch schon angeblich die neueste Version installiert habe. Scheint aber bei mir eher ein Fehler von AppFresh zu sein.
     
  5. Pseudemys

    Pseudemys Member

    Aktuell, aber nicht über Apples Software-Aktualisierung aktualisierbar:
    X112.3.3.2 – XQuartz
    http://xquartz.macosforge.org/trac/wiki/X112.3.3.2
     

Diese Seite empfehlen