X11-Problem

Dieses Thema im Forum "Software" wurde erstellt von iprecious, 27. August 2005.

  1. iprecious

    iprecious New Member

    Servus in die Apfelrunde,


    hab' ein Problem das aussieht wie folgt:

    Moechte gerne den GIMP und u.a. auch das OpenOffice unter Tiger laufen lassen. Nun sagt GIMP mir bei der Installation, dass X11 notwendig ist. Logisch. Dann gehe ich auf die apple-page, um mir X11 zu saugen, aber wenn ich es dann installieren will, sagt mir das Installationsprogramm von X11 etwas wie: "Sie koennen X11 auf diesem Volume nicht installieren. Es ist bereits neuere Software auf ihrem Computer installiert."

    Was soll ich daraus schliessen?

    Vielen Dank im voraus fuer etwaige Tips


    So long

    joh
     
  2. Pahe

    Pahe New Member

    Du must erst X11 starten und dann kannst Du erst GIMP starten.
    Ich weiß, ist etwas umständlich aber es gibt mittlerweile eine Version im Netz, das dieses vereinfacht.

    Versuch mal hier danach zu suchen

    http://www.macupdate.com/

    oder bei versionstracker.
     
  3. MacELCH

    MacELCH New Member

    Weil Dein X11 auf dem Rechner neuer ist, deswegen läßt er sich nicht downgraden. Allerdings sollte Apple wirklich die aktuelle Version auf ihrer Webpage anbieten :)

    Wenn Du gimp installiert hast, dann einfach X11 anclicken und in dem Terminal gimp & eingeben.
     
  4. macbike

    macbike ooer eister

    Du hast Tiger, kein X11 installiert und das X11 von der Apple Webseite ist nur für Panther->Du musst das X11 von der Tiger DVD nehmen :nicken:
     
  5. iprecious

    iprecious New Member

    Ser's again,


    tausend Dank für die raschen Abtworten. IC glaube, die letzte trifft es auf den Punkt, denn x11 ist definitv nicht auf dem Rechner, da es nirgendwo zu finden ist. Mein Problem ist nur, daß ich momentan im Ausland bin und die Tiger-DVD in der Heimat die Stellung hält, aber ich werd' mal das Netz nach der Tiger-Version abgrasen, die wird's bestimmt irgendwo geben.


    Viele Grüße

    joh
     
  6. iprecious

    iprecious New Member

    Das gibt's doch net: Es gibt die X11-Tigerversion nicht im Netz. Zumindest kann ich sie nirgends finden. Es gibt nur die v1.0, die halt für Panther ist. Hat einer eine Idee oder nen Link, wo ich vielleicht doch fündig werde?

    Danke im Voraus.

    joh
     
  7. MacELCH

    MacELCH New Member

    Sag Bescheid ob es geklappt hat, dann kann ich es wieder von hier wegnehmen.
     
  8. iprecious

    iprecious New Member

    Servus,

    danke erstmal für das posting. Es ist aber etwas anderes, denn der GIMP läßt sich nicht startebnn und außerdem ist diese "x11-version" meines Erachtens auch ein wenig zu klein, denn 700KB ist im Vergleich zur Vörgängerversion mit 43MB etwas spärlich bemessen.

    Ich hab' gestern nacht nochmal gesucht,. aber auch da nix gefunden. Ich verstehe nicht, warum das Ding net im Netz zu finden sein soll.

    Weiterhin Danke für alle Tips.

    Viele Grüße

    joh
     
  9. MacELCH

    MacELCH New Member

    Da könntest Du glatt recht haben - ich hab nicht auf die Größe geschaut und einfach im Programme Folder X11 kompromiert - ich schau mal später auf der DVD nach ob es als einzelnes dmg drauf ist.
     
  10. MacELCH

    MacELCH New Member

    Wenn Du meinst gimp startet icht - wie hast Du es installiert ? Mit fink oder als standalone installer ?

    Was bekommst Du im Terminal wenn Du which gimp eintippst ?

    schon mal probiert mit /sw/bin/gimp ?
     

Diese Seite empfehlen