X11

Dieses Thema im Forum "Software" wurde erstellt von mix, 15. Juni 2007.

  1. mix

    mix New Member

    Hier hab ich nun mein nagelneues MacBook und kenn mich schon nicht aus.

    Ich will openOffice installieren, das kann nicht geöffnet werden, weil X11 fehlt.
    Laut Anleitung ist das bei den "Optional Installs" auf der MacOSX Install Disc1, aber da ist nix drauf. Ich seh nur Programme, Zusätzliche Schriften, Sprachpaket und Druckertreiber, von X11 ist weit und breit nix zu sehen.

    Irgendwelche Ideen?
    Danke, mix
     
  2. Mathias

    Mathias New Member

    Wo schaust du nach: auf der DVD oder im Installerprogramm?
     
  3. pinocchio81

    pinocchio81 New Member

  4. Lila55

    Lila55 New Member

    Du könntest dir alternativ mal NeoOffice ansehen, dazu brauchst du x11 nicht.
     
  5. mix

    mix New Member

    Danke Leute für die Tipps, dann geh ich mal probieren....

    Ich hab auf der Installations Disk nachgeschaut...
     
  6. mix

    mix New Member

    Häh?
    Also irgendwie blöd ist das schon, x11 kann nicht installiert werden, weil laut mcbook schon neuere software drauf ist.

    OpenOffice kann aber auch nicht installiert werden, weil x11 nicht drauf ist. Das weiß offensichtlich noch nicht, dass es x11 nicht braucht.. oder so... :confused:

    dann eben neoOffice, aber falls man für andere programme x11 braucht ist das deppert.
     
  7. Florian

    Florian New Member

    Schau' doch mal auf Deiner Platte unter Programme/Installers nach; vielleicht findet sich dort die passende Version…

    Gruß,
    Florian
     
  8. mix

    mix New Member

    hmm, installers gibts bei mir nicht, auch nicht mit finder aufzutreiben

    ich könnt "additionalessentials" installieren, aber woher weiss ich was da drin ist...
    von x11 ist jedenfalls nirgends was zu sehen, obwohl das in der hilfe großartig beschrieben ist was ich mit dem machen kann..
     
  9. mix

    mix New Member

    neo office will er auch nicht, da sagt er aktivieren fehlgeschlagen...

    langsam hab ich das Gefühl ich bin noch nicht mac reif..
     
  10. Mathias

    Mathias New Member

  11. Giacomo Seingalt

    Giacomo Seingalt New Member

    NeoOffice kommt zwar ohne X11 aus, ist aber im Vergleich zu OpenOffice lahm. :gaehn:
     
  12. mix

    mix New Member

    Also, wenn ich das so mach wie in dem Link gehts nicht, da sagt er, er kann nicht installieren, weil unter "Programme" keine Software zum installieren vorhanden ist.

    Ich hab aber auf der Disk die 2 Dinger gefunden:

    X11SDK.pkg und X11User.pkg

    weiss jemand, ob eines davon das ist was ich brauch für openoffice?
    Computer sagt bei beiden "dieses Paket enthält ein Programm, dass bestimmt, ob die Software installiert werden kann"
    Trau mich nicht, weil ich keine ahnung hab...
     
  13. DominoXML

    DominoXML New Member

    Hi,

    hab nen Moment Zeit. Wenn Du magst können wir die Installation von NEOofficeJ bzw. X11 kurz zusammen durchgehen.

    Gruß

    Volker
     
  14. mix

    mix New Member

    ja, das wär super!!! wie mach ma das?
     
  15. DominoXML

    DominoXML New Member

    Übers Forum, eventuell über Skype.

    Erst mal ne Frage. Welchen Rechner mit welchem Betriebssystemsstand hast Du.

    Zu NeoOffice- lahm ist relativ.
     
  16. mix

    mix New Member

    übers forum, hab skype noch nicht installiert..

    rechner: 2.16 Ghz, 1Gb 667 MHz DDR2 SDRAM

    MacOS.X
     
  17. mix

    mix New Member

    hätt skype aber auf desktop, wenn das einfacher ist..
     
  18. DominoXML

    DominoXML New Member

    Tja, dann sag ich mal deine Entscheidung. Ich hatte erst die Version mit X11 drauf und nehme jetzt nur noch NeoOffice. Habe 2 Gb Speicher, ansonsten ist meiner denke ich nicht schneller.
     
  19. mix

    mix New Member

    würd gern x11 probieren, weil mich das ärgert, dass das nicht geht...
     
  20. DominoXML

    DominoXML New Member

    Für NeoOffice brauchst du folgende drei Dateien:

    - NeoOffice-2.1-Intel.dmg
    - NeoOffice-2.1-Language_Pack_German-Intel.dmg
    - NeoOffice-2.1-Patch-6-Intel.dmg

    Für X11 deine zwei Betriebssystems DVD's.
     

Diese Seite empfehlen