XP: Medienfehler und iMac fährt nicht mehr hoch

Dieses Thema im Forum "Software" wurde erstellt von OrangeKiwi, 14. März 2011.

  1. OrangeKiwi

    OrangeKiwi New Member

    Hallo,

    Vorweg: Ich weiß, das dieses Thema oft diskutiert wurde, aber für meinen "Fall" habe ich keine Lösung gefunden.
    Ich habe zum ersten mal einen Mac und wollte vorhin Win XP Professional mit SP3 installieren. Ich habe dazu BootCamp benutzt (aber nicht 32 GB für XP, sondern 250 (?)), Neustart und Partition ausgewählt (weiß nicht genau, welche es war, aber bei der einen stand sowas wie: "Kann nicht installiert werden, da bereits ein anderes Betriebssystem [...]", DAS habe ich nicht genommen, die 200 MB Partition habe ich auch nicht angerührt). Irgendwo stand auch was von FAT32 oder so.

    Jedenfalls hat es dann eine ganze Weile installiert, wieder Neustart, aber dann kam die Anzeige mit dem Medienfehler. Hab dann die Windows CD rausgenommen, wieder neu gestartet, dann war der Bildschirm kurz weiß und es kam wieder das mit dem Medienfehler, es lässt sich einfach nicht mehr hochfahren.

    Was soll ich jetzt machen? Bin echt ratlos und um jede Hilfe dankbar.

    *Edit: Alt drücken hilft nichts, dann kann ich nur "Windows" auswählen und es kommt wieder der gleiche Fehler. Hab auch mal die MAC Installations-CD reingetan, aber da tut sich auch nichts.
     
  2. MACaerer

    MACaerer Active Member

    BootCamp richtet die für Win vorgesehene Partition mit FAT32 ein. Allerdings kann Win XP nicht mit FAT32-Partitionen umgehen, die größer als 32GB ist. Daher wirst du bei der Win-Installation aufgefordert die Partition mit NTFS zu formatieren. Ich vermute sehr stark du hast dabei nicht die WIN-Partition sondern die MacOs-Partition erwischt und diese dabei gelöscht. Das ist leider schon vielen passiert.
    Falls das der Fall ist hilft nur die HD komplett löschen und neu einrichten. Am besten von einem aktuellen BackUp, sofern vorhanden.

    MACaerer
     
  3. OrangeKiwi

    OrangeKiwi New Member

    Ja, ich denke, das ist mir passiert.
    Ich habe gerade mal bei Google nach einer Anleitung dafür gesucht, aber da steht, ich solle die System-CD einlegen und den Mac von der System-CD aus starten. Aber das funktioniert bei mir ja nicht? Oder bin ich einfach zu doof und habe was falsch gemacht?
     
  4. MACaerer

    MACaerer Active Member

    Hast du beim Neustart nach einlegen der System-DVD die "c"-Taste oder "ALT"-Taste gedrückt und gedrückt gehalten? Nur einlegen der DVD bringt nichts.

    MACaerer
     
  5. OrangeKiwi

    OrangeKiwi New Member

    Hab ich beides gerade nochmal ausprobiert, funktioniert aber nicht. Die CD will er auch nicht mehr ausspucken, obwohl es vorhin öfter funktioniert hat.
     
  6. MACaerer

    MACaerer Active Member

    So ganz passt das alles nicht zusammen. Ein versehentliches Löschen der internen HD kann nicht den Start von der System-DVD blockieren. Ist das wirklich die "richtige" System-DVD zum deinem Mac? Du kannst natürlich noch versuchen den PRAM zu löschen (Start mit gedrückter Taste P + R bis der Startsound nochmals kommt), aber das dürfte kaum das Problem lösen.

    MACaerer
     
  7. OrangeKiwi

    OrangeKiwi New Member

    Naja, die war ja mit dabei. Welche genau das ist, kann ich dir leider nicht sagen, da sie der Mac ja nicht mehr hergeben will. :meckert:

    Das mit dem PRAM löschen werde ich gleich mal probieren.

    Könnte es auch sein, dass der Mac defekt ist? Als ich ihn das erste Mal angeschaltet habe, wollte er auch erstmal nicht angehen (lag nicht am Netzkabel) und war auch ziemlich langsam, was ich komisch fand.

    *Edit: Ok, geht nicht. Es ertönt kein erneuter Startsound wenn ich das mache und sonst passiert auch nichts anderes.
     
  8. MACaerer

    MACaerer Active Member

    Ist das ein BlueTooth-Tastatur oder eine mit Kabel? Wenn ersteres, kannst du dir irgendwo eine USB-(Kabel)-Tastatur besorgen? BlueTooth ist im Moment des Einschaltens noch nicht verfügbar. Um damit eine der Startoptions-Tasten zu benutzen hat man nur ein sehr kleines Zeitfenster zur Verfügung zwischen Initialisierung von BlueTooth und dem Zugriff des Mac auf den Bootsektor der HD.

    MACaerer
     
  9. OrangeKiwi

    OrangeKiwi New Member

    Nein, es ist eine USB Tastatur. Ist eine von Apple mit Nummernblock (den ich brauche), die Kabellose habe ich noch gar nicht benutzt.
     
  10. MACaerer

    MACaerer Active Member

    Aus der Ferne ist schwer zu beurteilen wodurch das Problem verursacht wird. Natürlich ist den Hardware-Defekt nicht auszuschließen. Aber das zeitliche Aufeinandertreffen mit der falschen Formatierung der HD-Partition wäre schon reichlich merkwürdig. Was du noch versuchen kannst um die DVD auszuwerfen: Neustart und beim Starten die linke Maustaste drücken und gedrückt halten.

    MACaerer
     
  11. OrangeKiwi

    OrangeKiwi New Member

    Das mit der Maustaste drücken und halten habe ich auch schon öfter versucht, es funktioniert einfach nicht. Ich werde jetzt noch ein bisschen rumprobieren, aber wenn sich nichts tut, dann werde ich ihn wohl umtauschen müssen. Und nochmal danke für die Hilfe.
     
  12. OrangeKiwi

    OrangeKiwi New Member

    Also, ich konnte meinen Mac heute umtauschen und hab nun einen neuen. Habe versucht, XP nach Anleitung richtig zu installieren, aber irgendwie funktioniert es nicht. Ich habe es so gemacht:

    1. Mac eingerichtet, Bootcamp gestartet und für XP eine 32 GB große Partition ausgewählt.
    2. Nach Aufforderung XP CD eingelegt, dann automatisch neu gestartet.
    3. Blauer Installationsbilschirm erschien, Partition ausgewählt (Bootcamp) und Installation gestartet. In der Anleitung stand, ich solle NTFS auswählen, was bei mir aber nicht ging, da die Installation sofort startete. Hinter oder vor (Bootcamp) stand FTA32.
    3. Installation war fertig, iMac startet neu, aber anstatt der Windows Installation (wo auch die neuen Möglichkeiten von XP aufgezählt werden, während es installiert), kam wieder der blaue Bildschirm, wo ich die Partition auswählen sollte.
    4. Hab dann nochmal die Partition C: mit (Bootcamp) ausgewählt und nochmal installiert, nochmal Neustart, allerdings kam dann wieder das schöne "Medienfehler" ... also nochmal Neustart, XP CD raus, MAC OS gestartet, was auch tadellos funktioniert.

    Was muss ich nun tun, um XP zu installieren, ohne wieder alles zu schrotten?
     
  13. John L.

    John L. Active Member

    Bei der Installation von XP, genauer gesagt da, wo Du die Partition auswählen kannst, kannst Du die partition auch löschen und neu anlegen und dann NTFS formatieren...

    Wenn der iMac nach der Installation von XP das erste Mal bootet, solltest Du evtl. mal die CD aus dem Laufwerk entfernen und die ALT Taste gedrückt halten um in den Bootloader zu booten und Windows auswählen zu können.
    Das mit Maustaste beim Booten gedrückt halten bis die CD rauskommt funktioniert idR. einwandfrei...

    John L.
     
  14. OrangeKiwi

    OrangeKiwi New Member

    Danke, es sollte geklappt haben - nur kommt jetzt diese (wohl altbekannte) Meldung, dass hal.dll fehlt oder beschädigt ist und das ich das Exemplar neu installieren soll. Ich habe schon nach einer Lösung gegooglet, allerdings erschließt sich mir das nicht ganz. Was muss ich jetzt machen?
     
  15. John L.

    John L. Active Member

    Ich geh mal davon aus, dass Du bisher noch nicht allzu oft ein XP installiert oder repariert hast oder Dich mit der Windows Wiederherstellungskonsole auskennst...darum meine Antwort: Neu installieren mit den Anmerkungen aus meinem letzten Post...

    John L.
     

Diese Seite empfehlen