XPress 3.32 Startproblem (OS 9.1)

Dieses Thema im Forum "Software" wurde erstellt von Gerald, 2. Februar 2001.

  1. Gerald

    Gerald New Member

    Kann auf meinem neuen G4 mit OS 9.1 XPress 3.32 nicht starten.

    Es kommt immer die Meldung "Diese QuarkXPress-Version ist auf diesem System nicht lauffähig. [4]"

    Kann mir jemand einen Tip geben?
     
  2. Wolli

    Wolli New Member

    Ich denke, da sagt doch die Meldung schon genug. XPress 3.3 ist schon recht alt. Deshalb ist es kein Wunder, dass es auf OS 9 nicht läuft.
    Es bleiben dir nur zwei Möglichkeiten:
    1. Update auf 4.x
    oder 2. Retour zu OS 8.6

    Gruss Wolli
    www.wolli.ch.vu
     
  3. Larsi

    Larsi New Member

    Hallo Leute,

    auf 9.0.4 läuft QuarkXpress 3.32 ohne Probleme (freu)

    larsi
     
  4. micmac

    micmac New Member

    ich habe einen G3/233 mit 9.1 und quark 3.32 läuft. gerade gestestet weil ich es nicht mehr benutze. aber es gibt auch verschiedene qarkversionen eine für 68er und eine für PPC, vielleicht hast du ne 68er und die läuft jetzt nicht mehr. das merkt man beim start. die ppc version hat so was wie ein kreis mit einem pfeil beim startbild

    gruss René
     
  5. Folker

    Folker New Member

    Jo, kann nur bestätigen - 3.3.2r5 läuft bei mir problemlos mit OS 9.1

    Folker
     
  6. Macsimum

    Macsimum New Member

    Hatte ein ähnliches Problem, habe mir dann auf der Quark-Site diverse Patches/Updates runtergeladen, seitdem läufts problemlos. Also, lade Dir alles runter, was Dir Update-Möglichkeiten gibt...
    Viel Glück!
     
  7. ughugh

    ughugh New Member

    *grübel*

    Wie bekommt Ihr es denn hin, das Ding überhaubt zu installieren? Ich hab hier ne Installationsdiskette rumdümpeln, die von der InstallationsCD zwingend angefordert wird ... und kein Laufwerk mehr, in das ich sie reinstopfen könnte!

    Ugh
     
  8. MACrama

    MACrama New Member

    hi...

    ahc ja diese nette fehlermeldung kenn ich nur zu gut...

    zuerst mal alle 3.er xpress versionen laufen auf 9.04 und 9.01 ohne probleme...

    ich bekomme die fehlermeldung nur wenn die ländereinstellungen nicht stimmen..
    wenn du in der menüleite eine kleine deutschland flagge siehst, öffne das KF und deaktiver alle anderen tastatur layouts, wenn die flagge weg ist sollte es ohne probleme laufen...

    ra.ma.
     
  9. Gerald

    Gerald New Member

    Leider, hilft nix. Habe nur die deutsche Tastaturbelegung aktiv; vorher hatte ich auch die österreichische, jetzt nicht mehr.

    Außerdem: Alle Patches bis 3.32r5 sind aktiviert und:
    Den Kreis mit dem Blitz sehe ich - wenn auch nur kurz - beim Start, d. h. es müßte die PowerMac-Version sein.

    Mein XPress läßt sich noch immer nicht starten (schnief)
     
  10. MACrama

    MACrama New Member

    mit nem image der diskette...
    und das image beim start des installers mounten

    *g*

    r.
     
  11. MACrama

    MACrama New Member

    *grübbel*

    hmmm...

    installiers nochmal?????

    ich werd nochmal nachschauen was xpress fehler 4 is...

    ra.ma.
     
  12. MACrama

    MACrama New Member

  13. Gerald

    Gerald New Member

    Danke, das war's.
    Habe MacOS-Systemassistenten gestartet, die vorhandenen (deutschen) Ländereinstellungen ohne Veränderungen bestätigt (!) und jetzt läuft das Ding.
     

Diese Seite empfehlen