xpress 4.1 fehlermeldung

Dieses Thema im Forum "Software" wurde erstellt von Semmelberg, 4. Juni 2003.

  1. Semmelberg

    Semmelberg New Member

    eine permanente xpress fehlermeldung nervt mich schon lange:

    beim öffnen von dokumenten kommt oft der hinweis auf fehlende schriften, die dann aufgelistet werden und das, obwohl die schriften nicht wirklich fehlen (siehe verwendung). die fehlermeldung ist also reiner unsinn.

    kann man betroffene dokumente irgendwie reparieren?

    thx, semmelberg
     
  2. Tsujoshi

    Tsujoshi New Member

    Schonmal die Prefs aus dem Quark-Ordner gelöscht? Sind die Schriften wirklich vollständig und heile?
     
  3. Semmelberg

    Semmelberg New Member

    prefs hab ich gelöscht, die verwendeten schriften sind auch ok.

    oft schreit das xpress auch nur nach schriften, die "unbekannt" heissen...
     
  4. Tsujoshi

    Tsujoshi New Member

    ...würde tippen, daß da irgendwas mit der Schriftverwaltung nicht in Ordnung ist. Nutzt Du Quark im Classic Modus oder nativ unter 9? ATM oder Suitcase? Oder ist das nur bei manchen Dokumenten? (Bei denen mit gleichen Schrifen?) Fragen über Fragen... =))
     
  5. suj arbeitet

    suj arbeitet dtp seelsorge

    hallo semmelberg,
    wir haben das auch oft. Ich glaube das sind Schriften die irgendwann mal in dem Doku verwendet wurden, jetzt aber nicht mehr, und irgendwie ist da der Verweis noch da..

    Echt lästig, aber ich habe auch noch nicht gehört, dass man das reparieren kann oder so... :(
     
  6. unterwurzacher

    unterwurzacher New Member

    Ich glaube mich erinnern zu können, dass einem das Programm auch anbietet die "fehlenden zeigen"? Ausserdem gibts unter "Hilfsmittel" den Menüpunkt "Verwendung", wo du dann die Schriften aufgelistet hast, die in deinem Dokument verwendet werden. Vielleicht hilft dir das weiter...

    Nochwas (allerdungs nur unter OS9 und früher), aber vielleicht ist dir das ja sowieso bekannt: Sobald du eine Schrift aus dem Systemordner > Zeichensätze entfernst, wird sie von xPress als "fehlend" gemeldet, eh klar.

    Reinhard
     
  7. SimDos

    SimDos New Member

    sorry, ihr liegt leider alle mehr oder weniger falsch ;-) - ich kenne dieses problem sehr gut, da ich staendig quarks von anderen dienstleistern reinbekomme, die wir dann hier bearbeiten.

    typischer ablauf:
    1. layouter erstellt dokument mit diversen fonts.
    2. layouter ist schlau, und verwendet stilvorlagen (loeblich!)
    3. artdirector sagt: dokument sieht scheisse aus, nimm man nen anderen font
    4. layouter sagt: na gut, und ersetzt im *dokument* die fonts (ueber die verwendung, oder suchen/ersetzen, oder manuell oder wie auch immer)
    5. layouter vergisst aber, die stilvorlagen auf die neuen fonts zu aendern.
    6. layouter merkt nix, weil ja trotzdem alle fonts auf seinem mac aktiv sind.
    7. dokument wird approved, und kommt zu mir. ich habe alle *im dokument verwendeten* fonts, aber die in den stilvorlagen fehlen... also beim oeffnen heisst es: "buhuhuuu, mir fehlen fonts", ich klick "jaja, nerv mich nicht", und schau dann in der verwendung nach - da ist dann alles korrekt & nix fehlt.

    loesung:
    entweder beim oeffnen die fonts ersetzen, oder nach dem oeffnen die stilvorlagen auf die neuen fonts anpassen.

    manchmal kommt quak so durcheinander, dass es nicht mal mehr den namen der fehlenden fonts weiss (-2 unbekannt oder so). das muss man sich halt anschauen & ggf. manuell ueberpruefen.
     
  8. suj arbeitet

    suj arbeitet dtp seelsorge

    ja cool, da kommt das also her!? Super, kann man denn diesen Font dann nachträglich aus den Stilvorlagen löschen oder so? Benutze die nie, deswegen weiss ich das nicht...

    Wieder was gelernt, und das 2 Tage vorm Urlaub :D :D :D
     
  9. SimDos

    SimDos New Member

    ja, das geht schon:
    1. entweder beim oeffnen die fonts ersetzen - dann haut er sie auch aus den stilvorl. raus
    2. oder die stilvorlagen einzeln bearbeiten (bearbeiten -> stilvorlagen usw.

    ersteres macht weniger arbeit, zweiteres ermoeglicht eine genauere kontrolle.

    p.s.: freut mich, helfen zu koennen - zumal quark eines meiner lieblingsprogramme ist :)
     
  10. unterwurzacher

    unterwurzacher New Member

    Wow - fetzig, man lernt nie aus!
    Danke - auch für mich ein neuer und wertvoller Tipp!

    Reinhard
     
  11. SimDos

    SimDos New Member

    also *fetzig* hat bislang noch keiner meine erlaeuterungen genannt... aber gut, irgendwann ist immer das erste mal.

    aber wie gesagt, grad bei quark blutet mir regelmaessig das herz, wenn ich sehe was manche leute so anstellen (und ich muss es dann ausbaden). daher habe ich im laufe der zeit die verschiedensten probleme kennengelernt & was man dagegen machen kann. und das gebe ich gerne weiter... fuer ein besseres morgen - oder so aehnlich ;-)
     
  12. alf

    alf New Member


    Na dann frage ich doch auch noch schnell was. Was muss ich beachten, wenn ich über "Text öffnen" einen Text aus Word in Quark importiere, damit die Silbentrennung automatisch mitläuft und ich nicht mit Apfel + - die Trennungen manuell vornehmen muss.
    Hechelhechelhoffentlichliestdudasjetztnoch
    alf
     
  13. Semmelberg

    Semmelberg New Member

    ich sag schon mal danke für eure hilfe! man lernt nie aus... :)
     
  14. SimDos

    SimDos New Member

    hi alf,

    ich gehe mal davon aus, dass du deutschen text nach der neuen rechstsreibun meinst.

    ich wuerd zunaechst mal checken, dass der text in word keine trennungen enthaelt, also keine "harten" und keine "weichen" trennungen. also dass der importierte text in quark keine aus word stammenden trennungen enthaelt...

    nachdem du es reingeladen hast...:
    1. stell einen oder am besten alle absaetze via appel-shift-f auf sprache "deutsch neue rechtschreibe". bei anderen sprachen nimm halt das passende.

    2. bearbeite die standard s&b, ggf. auch die anderen falls vorhanden (appel-alt-h) und stell vernuenftige trenneinstellungen ein, also sowas wie "nur 3 trennungen hintereinander, minimum 3 vor oder so." dazu sag ich aber nix weiter, denn sowas sollte man gelernt haben :)

    3. geh in die dokumentvorgaben (appel-y) -> reiter "absatz", und weise DER VERWENDETEN sprache - siehe oben - eine geeignete trennmethode zu. fuer DE-neue rechtschr. empfiehlt sich die "erweiterte silbentrennung". die standard war uebrigens immer schon scheisse...

    4. speicher das EINSPRACHIG ab. damit werden alle absaetze in der gewuenschten sprache getrennt.

    5. check alle trennungen auf falsche & ungewuenschte trennungen. macht arbeit, aber weniger als selber zu trennen & staendig im duden nachzuschlagen.

    ach ja, die xtensions fuer DE-neue rechtschr. sollte man installiert haben, sonst wird dat nix...
     
  15. alf

    alf New Member

    Vielen Dank!!
    Ich vermute, mein Problem bestand darin, dass in Word weiche Trennungen dabei waren. ich werde deine Tipps testen. Toll.
     

Diese Seite empfehlen