xpress 4.11 + farben

Dieses Thema im Forum "Software" wurde erstellt von 667, 4. März 2002.

  1. 667

    667 New Member

    in den voreinstellungen ist immer "rgb" und "vollton" eingestellt
    gibt es eine möglichkeit dies auf "cmyk" und "vierfarbmodus" umzustellen?
    habs schon probiert mit neuer farbe und sichern - alles beim alten
     
  2. grufti

    grufti New Member

    hab's gerade nachvollzogen:
    Keinen Job öffnen.
    Dann Einstellungen Farben auf CMYK und getrennte Farbe ändern.
    Dann sichern.
    Quark beenden.
    Nach Neustart ists in Ornung.
    Gruß grufti
     
  3. 667

    667 New Member

    hallo grufti
    hab ich probiert: menü bearbeiten > farben > dann auf neu > umstellen auf cmyk ... > sichern
    beim nächsten start hab ich wieder rgb und vollton
    :)
    667
     
  4. grufti

    grufti New Member

    hi 667,
    NICHT neu, sondern einfach nur bearbeiten!
    dann sichern.
    Dann merk'ts er sich in den Quark-Prefs.
    Sind bei den Programmvorgaben auch die beiden unteren Felder angekreuzt?
    gruß grufti
     
  5. Convenant

    Convenant Haarfestiger

    Warum eigentlich 667, 667? Neighbour of the beast?!
    :)
     
  6. gizmo

    gizmo New Member

    diesen trick würde ich auch gerne verstehen... was bearbeitest du, wenn du in der farbpalette nur die standardfarben c, m, y, k, w und passkreuze hast...?

    gruss. gizmo
     
  7. grufti

    grufti New Member

    hi gizmo,
    vermute, du meinst mich.
    Brauche ja für highend kein rgb. Um sicher bei angelieferten Daten zu sein, wandle ich rot, blau und grün immer in getrennte Farbe und Cmyk.
    Alle anderen neuen Farben bekommen ja dann ohnedies einen neuen Namen.
    Es geht ja nur um die paar Farben, die in Programmvorgaben immer auf Vollton und RGB stehen.
    grufti
     
  8. 667

    667 New Member

    667 von 667 mhz von titan von powerbook von g4
     
  9. 667

    667 New Member

    hallo grufti

    vorerst vielen dank für deine tipps
    ich habe rot, grün und blau herausgelöscht und wollte für jede neue farbe,
    die ich anlegen wollte, cmyk und getrennte farbe als standard haben
    funktioniert bei mir nicht oder ich habs nicht drauf

    danke nochmals
    667
     
  10. grufti

    grufti New Member

    ich auch leicht auf dem Schlauch.
    Also: rot, grün, blau sind RGB-Farbnamen, die zwangsläufig in den Grundeinstellungen im RGB-Modus erscheinen.
    Daß diese im Standard nun als CMYK-Farben erscheinen, hab' ich dir gezeigt.
    Eine NEUE Farbe, darf jedoch niemals rot oder grün heißen. Da mußt du einen neuen Namen vergeben.
    Sollte das z.B. genau so ein rot sein,
    Name t.B. rot2, 100% Magenta, 100% yellow
    cmyk, getrennte Farbe.
    Dann sichern, Quark beenden.
    Beim nächsten Aufruf von Quark steht dieser neue Name in deinem Farbmenue drin.
    Aber nie vorher einen Job öffnen.
    Gruß
     
  11. grufti

    grufti New Member

    maile dir schnell eine Screenshot.
    Das Feld "neue Farbe" wird jetzt mit jedem Aufruf von Quark gestartet.
    gruß grufti
     
  12. Convenant

    Convenant Haarfestiger

    Aaah, now i see... eben nich´ von 666, number of the Beast.
     
  13. gizmo

    gizmo New Member

    ich denke, um diese doofe voreinstellung zu ändern, müsste man wohl in den innereien von xpress wühlen. schade :-( - mich nervt das sinnlose "rgb" und das meist falsche "volltonfarbe" auch...

    gruss. gizmo
     
  14. MacLake

    MacLake New Member

    Kinners dat is wi'n Dampfmaschiien, ne jrosse schwarze Loch...

    Der GROSSE Trick ist ganz einfach: Es müssen alle Quark-Dokumente geschlossen werden, so dass nur noch das Programm offen ist, aber keine Datei. Dann werden alle Änderungen an den Farben für
    ACHTUNG zukünftige neue Dokumente übernommen.

    Die alten Dokumente haben immer noch die gleichen Farbeinstellungen mit denen Sie das letzt Mal gespeichert wurden. Das hat schon seinen Sinn.

    Gruß

    MacLake
     
  15. danilatore

    danilatore Moderatore Mitarbeiter

    >>>Das hat schon seinen Sinn<<<
    stimmt ;-)
     
  16. gizmo

    gizmo New Member

    ich glaube, ihr versteht das problem nicht (ohne jemandem auf die füsse treten zu wollen)... oder euer xpress verhält sich anders als meines.

    wenn ihr im farben-dialog auf "neu" klickt, dann erscheint im "farben bearbeiten"-fenster automatisch "neue farbe" mit den attributen "modell: cmyk" und nichtaktivierter volltonfarbe???
     
  17. gizmo

    gizmo New Member

    oder um es nochmal zu verdeutlichen:
    es geht nicht um existierende farben (das mit den dokument- oder programmvorgaben kenn ich), sondern darum, wenn irgendwo irgendwann eine neue farbe angelegt werden muss...
    die voreinstellungen für eine neue farbe
     
  18. pgl

    pgl New Member

    @gizmo

    Griaze, kann ja sein, dass ich was falsch verstehe, aber, in meinem XPress wird bei Farbe erstellen, immer erst das RGB-Modell angewählt, kann man so weit ich weiß auch nicht ändern, aber schlimmer noch ist wenn man aus Zeichenprogrammen (Illustrator, Freehand usw.) Farben als Vollton importiert und es meistens zu spät erkennt. Für diesen Fall habe ich eine Xtension (im XPress=> XTensions-Ordner) das da lautet: Create Process Colors 1.2 (weiß allerdings nicht ob es schon eine neuere Version gibt) funktioniert in Version 3.x und 4.x. Installiert sich unter Hilfsmittel und wandelt sämtliche Volltonfarben automatisch nach Aufruf in 4c-Farben (CMYK) um.
    Wird zwar nicht das Problem lösen, aber in manchen Bereichen ist es recht hilfreich.
    Ciao pgl
     

Diese Seite empfehlen